Salida master en estereo en el logic audio 9

  • 1
#1 por martinzalba el 17/06/2014
Hola, he estado mirando por el foro y no encuentro nada sobre el tema. El master de mi logic audio 9 está en mono y quería ponerlo en estero pero no se cómo se hace (estoy empezando con el programa) he mirado el manual y no encuentro nada, la música sólo la escucho por un solo canal ¿podeis ayudarme? muchísimas gracias y perdonad la molestia

saludos

Martín Zalba nació en 1958. Inició su formación en la Escolanía Loyola de Pamplona. Posteriormente finaliza sus estudios superiores de solfeo, piano y composición en España y Francia, ingresando en 1991 como profesor de Análisis, Contrapunto-Fuga y Compos

Subir
#2 por jovenveterano el 17/06/2014
Pulsa encima del circulito mono que esta en el master
Subir
#3 por martinzalba el 17/06/2014
es que a mí me sale esto: http://i39.servimg.com/u/f39/12/14/10/20/captur10.jpg

Tengo el resto de las piezas que sí se escuchan en estereo...

Martín Zalba nació en 1958. Inició su formación en la Escolanía Loyola de Pamplona. Posteriormente finaliza sus estudios superiores de solfeo, piano y composición en España y Francia, ingresando en 1991 como profesor de Análisis, Contrapunto-Fuga y Compos

Subir
#4 por martinzalba el 17/06/2014
Hola, compruebo que no es problema de logic sino de mi teclado (es un oxigen 88) y al tocar en él, el audio sólo sale por un canal. Va conectado al ordenador por usb (un imac) ¿Sabeis cómo hacer para que le llegue la señal en estereo? es un teclado mudo polifónico que está bien.

gracias, saludos

Martín Zalba nació en 1958. Inició su formación en la Escolanía Loyola de Pamplona. Posteriormente finaliza sus estudios superiores de solfeo, piano y composición en España y Francia, ingresando en 1991 como profesor de Análisis, Contrapunto-Fuga y Compos

Subir
mod
#5 por Jordi Torres el 17/06/2014
martizalba escribió:
compruebo que no es problema de logic sino de mi teclado (es un oxigen 88)


Tu teclado solo envía datos MIDI, por lo tanto no puede ser la causa del problema.

Los medidores de Logic te muestran señal en ambos canales o solo en uno. Si te muestra señal en ambos el problema es de la tarjeta de audio o tu sistema de monitorización.

Saludos,

J.
Subir
#6 por martinzalba el 17/06/2014
#5 Hola Jordito, gracias por tu respuesta, sólo sale señal en uno de los canales en los medidores de logic

gracias!

saludos

Martín Zalba nació en 1958. Inició su formación en la Escolanía Loyola de Pamplona. Posteriormente finaliza sus estudios superiores de solfeo, piano y composición en España y Francia, ingresando en 1991 como profesor de Análisis, Contrapunto-Fuga y Compos

Subir
mod
#7 por Jordi Torres el 17/06/2014
#6 En todos los medidores o solo en el del canal de salida? En cualquier caso, parece ser culpa del instrumento (Kontakt).
Crea una nueva pista de instrumento software y carga uno de los instrumentos de Logic...sigues teniendo el problema?

Saludos,

J.
Subir
#8 por martinzalba el 18/06/2014
#7 Hola, sigo teniendo el problema, si cargo una libreria en kontakt (pero sin logic funcionando) escucho muy bien los dos canales cuando toco en el teclado, (así que creo que no es problema del kontakt) me parece que tiene que ser la configuración del logic, he estado mirando pero no veo qué debo tener sin activar. Saludos

Martín Zalba nació en 1958. Inició su formación en la Escolanía Loyola de Pamplona. Posteriormente finaliza sus estudios superiores de solfeo, piano y composición en España y Francia, ingresando en 1991 como profesor de Análisis, Contrapunto-Fuga y Compos

Subir
mod
#9 por Jordi Torres el 18/06/2014
Hola, haz la prueba que te comenté. Crea una nueva pista y carga un instrumento de Logic ¿Sigue el problema?

martizalba escribió:
si cargo una libreria en kontakt (pero sin logic funcionando) escucho muy bien los dos canales cuando toco en el teclado, (así que creo que no es problema del kontakt)


Si es problema de Kontakt, seria problema de Kontakt dentro de Logic, como plug-in.

Si en realidad tienes el proyecto como en la imagen que pusiste en uno de tus posts, no hay nada que indique que tu audio vaya a salir por un solo canal, y tampoco existen preferencias ni ajustes de proyecto que hagan que el audio salga por un solo canal, lo que deja a Kontakt (el plug-in, y en ese proyecto en concreto) como principal sospechoso.

J.
Subir
#10 por martinzalba el 18/06/2014
Mira, cuando reproduce sale así:

http://i39.servimg.com/u/f39/12/14/10/20/2014-010.jpg

Esto es de un archivo nuevo, importando 4 pistas midi asignando a cada una su canal y con una librería de Kontakt para hacerlas funcionar. Sí, creo que es tema del Kontakt pero no se qué hay que hacer. Y en la imagen se ve que el sonido sólo sale por la izquierda, la rayita de la derecha se ve sin señal...

Gracias! saludos

Martín Zalba nació en 1958. Inició su formación en la Escolanía Loyola de Pamplona. Posteriormente finaliza sus estudios superiores de solfeo, piano y composición en España y Francia, ingresando en 1991 como profesor de Análisis, Contrapunto-Fuga y Compos

Subir
#11 por martinzalba el 18/06/2014

Martín Zalba nació en 1958. Inició su formación en la Escolanía Loyola de Pamplona. Posteriormente finaliza sus estudios superiores de solfeo, piano y composición en España y Francia, ingresando en 1991 como profesor de Análisis, Contrapunto-Fuga y Compos

Subir
mod
#12 por Jordi Torres el 18/06/2014
¿Puedes adjuntar el proyecto problemático a este hilo?

J.
Subir
#13 por martinzalba el 18/06/2014
#12 ¿a qué te refieres, a enviar el archivo de logic? saludos

Martín Zalba nació en 1958. Inició su formación en la Escolanía Loyola de Pamplona. Posteriormente finaliza sus estudios superiores de solfeo, piano y composición en España y Francia, ingresando en 1991 como profesor de Análisis, Contrapunto-Fuga y Compos

Subir
mod
#14 por Jordi Torres el 18/06/2014
Me refiero a que lo adjuntes a este hilo (puedes adjuntar archivos a tus posts haciendo click en "Adjuntar archivo") y así le echo un vistazo.

Por cierto, a qué te refieres con "importando 4 pistas midi"?

Saludos,

J.
Subir
#15 por martinzalba el 18/06/2014
Oye, el archivo de logic me sale en gris y no lo puedo adjuntar aquí ¿? si quieres te lo mando por mail. Importando pistas midi... que he hecho un archivo nuevo de logic importando midis y asignandoles a cada uno una librería de kontakt. Si no te incordio mucho te puedo llamar por teléfono.

saludos

martín

Martín Zalba nació en 1958. Inició su formación en la Escolanía Loyola de Pamplona. Posteriormente finaliza sus estudios superiores de solfeo, piano y composición en España y Francia, ingresando en 1991 como profesor de Análisis, Contrapunto-Fuga y Compos

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo