Scarlett 2i2 y Behringer C1, ayuda.

#1 por Williams Azabache Sarmiento el 17/02/2014
Hola que tal, acabo de adquirir una interface : Scarlett 2i2 porque leí que tiene muy buenos resultados. Me costo más de lo que pensé, pero valió la pena. Sólo me alcanzó para un microfo condensador behringer c1...

El microfono, no me vino con cables... por lo que tuve que comprar aparte en otro lugar unos XLR hembra y macho, no sé si a esto se deba el problema que hablaré un poquito más adelante.

Vengo de un micrófono C-1u, el de usb, y me ha dejado buenos recuerdos, sólo que ahora deseaba más calidad en las canciones así que opté por este cambio.

Ahora mi problema :
Lo que pasa, es que me genera un ruido de fondo, un SHHHH (pueden escuchar lo que grabé al final), y es muy molesto, ya que con el c1u no pasaba esto. Estoy algo preocupado, ya que no creo haber invertido tanto para esto...

He visto reviews del behringer c1 y no noto este ruido. Es cierto que se puede masterizar y quitar este ruido, pero también quitará algo de calidad...

Espero puedan ayudarme y decirme si quizá el cable es el problema de esto. Cabe resaltar que grabo en mi habitación pero sin mucho ruido.

Ya quiero comenzar a grabar mis canciones (rap) así que espero por favor puedan darme una pista. Gracias !

Audio : http://wjharil.com/escucha.mp3
Subir
#2 por Tio Harpo Molon el 17/02/2014
Activaste la alimentación Phantom?
Subir
#3 por Williams Azabache Sarmiento el 17/02/2014
Si, claro. Si no la activo el micrófono no suena.
Subir
#4 por Tio Harpo Molon el 17/02/2014
Williams Azabache Sarmiento escribió:
Si no la activo el micrófono no suena.


Algunas veces si suena, por eso lo pregunto, por que suena, pero muy despacio y con mucho ruido. Pues algo anda mal, ese ruido no es natural, no podria decirte si es el micro o la interfaz, mejor llévalos a la tienda y que te los cambien.
Subir
#5 por Williams Azabache Sarmiento el 17/02/2014
No crees que sea por el cable del micro ? Como menciono lo compre aparte y no se si es de mala calidad.... Solo lo compre para probar..
Subir
#6 por Tio Harpo Molon el 17/02/2014
Williams Azabache Sarmiento escribió:
No crees que sea por el cable del micro ? Como menciono lo compre aparte y no se si es de mala calidad.... Solo lo compre para probar..


Es probable, es cosa de probar con otro.
Subir
#7 por Williams Azabache Sarmiento el 17/02/2014
Gracias, cambiar e el cable y te cuento.
Quizá esto ayude a otra persona.
Subir
#8 por Tio Harpo Molon el 17/02/2014
Williams Azabache Sarmiento escribió:
Quizá esto ayude a otra persona.


Es la idea, los hilos quedan ahí para quien use el buscador pueda dar con cualquier hilo relacionado, de seguro tu mismo si usas el buscador te encuentres con la solución a tu problema.
Subir
#9 por Williams Azabache Sarmiento el 18/02/2014
Era el cable. Compre uno mejor y se arreglo. Tiene que ser balanceado ! Gracias.
Subir
#10 por Tio Harpo Molon el 18/02/2014
Williams Azabache Sarmiento escribió:
Tiene que ser balanceado ! Gracias.


??? con que tipo de cable lo estabas conectando? cuando uno pide un cable para microfono le pasan uno balanceado, no me lo imagino de otra forma, muy mala atención en la tienda a mi parecer, te venden algo que no sirve, pero no conozco cables XLR que no sean balanceados, raro lo encuentro.
Subir
#11 por Williams Azabache Sarmiento el 18/02/2014
Lo que me dijeron hoy es que me vendieron un cable empatado... Y que estaba mal armado... Y bueno ahora esta muy bien !
Subir
#12 por Tio Harpo Molon el 18/02/2014
Williams Azabache Sarmiento escribió:
Lo que me dijeron hoy es que me vendieron un cable empatado... Y que estaba mal armado... Y bueno ahora esta muy bien


Cable empatado? ni idea que será, pero bueno, el temas es que si estaba mal armado ni modo que fuera a funcionar.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo