Scroll de preset Lento

#1 por PedroAntonio el 26/11/2011
Hola amigos, la verdad es que la pregunta que hago la llevo sufriendo desde hace ya mucho tiempo y no se si es propia del Snow Leopard o logic , pero lo que pasa es que, en casos en los cuales un instrumento virtual tiene muchos controladores , al desplegar la lista e ir bajando con el ratón por la lista esta va muy lenta y me muero hasta que llega hasta el controlador adecuado es muy penoso tener que estar así.

Os adjunto imagen para que los que sean algo nuevos puedan ver a lo que me refiero.

scroll_Preset.jpg

"No se por que no se puede ver la imagen durante la colocación del post"

Un saludo.

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
mod
#2 por Jordi Torres el 29/11/2011
Hola PedroAntonio, ya se puede ver la imagen :grin:.

Te refieres a la lista de parámetros de automatización de pista (para Guitar Rig en este caso). Si el parámetro que buscas está ya definido y figura en la lista con su nombre (y no en formato "P057"), puedes teclear las primeras letras del nombre del parámetro y el parametró quedará sombreado sin tener que navegar toda la lista hasta llegar a él.

Otra opción (la mejor, en mi opinión) es poner el modo de automatización de pista en touch o latch, darle a play y mover el control que te interesa en el GUI de Guitar Rig. Esto te dejará el parametro ya cargado y listo para automatizarlo como quieras.

Saludos,

J.
Archivos adjuntos:
wiggle.png
BBCode:
Subir
#3 por PedroAntonio el 30/11/2011
gracias por la respuesta la verdad es que lo hacia de esa forma poniendo la pista en touch, pero quería saber el por que pasa esto y la manera de poder solucionarlo, he visto en logichelp "También te veo por alli", que alguien comenta de un comando bajo consola algo así como quarz no se que que habilita una opción gráfica que se supone que puede solucionar el problema pero a mi no me funciona.


Gracias por responder seguiré con el modo touch

Un saludo.

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
mod
#4 por Jordi Torres el 30/11/2011
OK...el porqué probablemente tenga algo que ver con el tipo de menú combinado con una enorme cantidad de parámetros....

Podrías poner el link de lo que comentas con la consola y quartz? Suena interesante :mrgreen:

Usar el modo touch es un buen "workaround".

Saludos,

J.
Subir
#5 por PedroAntonio el 30/11/2011
Marchando ese link:

El comando en concreto es:

QuartzGLEnabled

http://logicprohelp.com/viewtopic.php?p=143614&sid=860667423a7e1cbe9321dc8faecde226

Un saludo.

Equipo:
Mac pro, Logic Pro,TC Studio Konnekt 48,Monitores KRK,Korg Radias, Virus TI Desktop,Nord Lead 3 Rack,Roland JP8080,Axiom Pro 49,Euphonix MC control,Bheringer DEQ2496.

Subir
mod
#6 por Jordi Torres el 30/11/2011
Gracias por el link Pedro.

Si te fijas no tiene que ver exactamente con el menu de automatización parámetros, se quejan de navegar por Logic en general...y esto en una G5 con Logic 8.

Saludos,

J.
Subir
#7 por two brothers el 05/12/2011
A mi me ocurre exactamente lo mismo..
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo