señal audio

  • 2
#16 por narrent el 28/08/2013
ssGracias de verdad a los dos. Si quiero grabar los nsonidos directamente, con el midi no hay problema (bueno es un mundo pero gracias al foro voy aprendiendo), la cuestion es que abro la configuracion de realtek y no hay manera de activar la entrada LINE, es como si hubieran desaparecido los driver o algo así, porque todos los volumenes de entrada y salida (midi, cd, micro, ...)me daja subir/bajar y/o silenciarlos (mute) pero el line nada de nada. Y el caso es que en origen debía de estar porque he leido el manual del PC y si tiene entrada de line. Por eso estoy probando a descargar drivers actualizados y aver que pasa.
Os cuento, antes de tirar los cacharros por la ventana..
Lo demas he hecho como está en la imagemn, pero ya os digo que me graba del p... microfono incorporado del pc. Lamentable.
Sigo esperanzado .
Subir
#17 por SG-Bass el 28/08/2013

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
#18 por narrent el 28/08/2013
Si gracias he hecho lo mismo (en version xp) y en windows me salen los volumenes bien pero nada
Estoy leyendo por ahi que debe ser comun, gente que grababa sin problemas en un pc normal y en el portatil con realtek nada
Cuando descargue e instale los drivers de la tarjeta os cuento
Subir
#19 por narrent el 28/08/2013
LO LOGRÉEEEE AMIGOS. Gracias a los dos, tenía unos días chungos por cuestiones personales y esto me devuelve ciertas dosis de alegría. He reinstalado los drivers y funciona. He hecho una prueba y calidad decente, más que aceptable y eso después de pasarlo a MP3.
Subir
#20 por SG-Bass el 28/08/2013
Bueno me alegro mucho! Ya puedes grabarte, ahora a disfrutarlo :teclado:

No te fíes de las cosas correctas que se hacen por la razón equivocada. El porqué es la base.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo