Los Servicios de MIDI de Mac OS X no están disponibles!!

#1 por jofego600 el 31/08/2012
Hola, tengo un problema en mi mac book (10.7.4) con respecto a programas como Reason 4, Finale 2012 y Logic Pro 9 q siempre he utilizado.... después de haber instalado el Protools Le 8,,, estos otros programas no volvieron a abrir,, parece q el protools me ha desactivado los drivers midi... lo que si logre fue abrir reason desde protools en modo rewire, pero igual necesito trabajar también todos por aparte!!! que debo hacer!!??????... q desinstalo o instalo??? muchas Gracias amigos!!
Subir
--115167--
#2 por --115167-- el 31/08/2012
Movido al foro de Mac.
Subir
#3 por MrBlue el 02/09/2012
Hola:
Tienes un problema de incompatibilidad de los drivers de la tarjeta de audio que instala el protools le8, no son compatibles con el 10.7.4.
Desinstalalos o desinstala todo el protools y busca unos drivers que sean compatibles con el 10.7.4 y tu tarjeta de sonido (que aunque no dices
cual es supongo que será de digidesing-avid).
Bueno, aunque leyendo un poco por la página de Avid, que ahora es un follon para encontrar las cosas, parece que no hay soporte para
el pro tools 8 y el OSX Lion y Mountain Lion.
http://avid.force.com/pkb/articles/en_US/download/en393663?popup=true
http://avid.force.com/pkb/articles/en_US/download/en393651?popup=true
Una de dos, o haces ua downgrade de 10.7.4 a 10.6.8, o actualizas el pro tools a la versión 9 o 10, o pruebas a usar los drivers que hay para la tercera generación de MBox que no se si valdrán para la segunda o primera generacion de mbox.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#5 por jofego600 el 02/09/2012
Hola Mr Blue!!.. Gracias por esa info, pero mira que mi protools funciona bien con la mbox 2 y mi compu anda bien. lo que paso es q se desactivo el coremidi... y con esos drivers midi manejaba el reason, el finale y el logic.

el protools 8 esta funcionando bien.. el lio es que quiero volver a utilizar lo otro como antes.!!
Subir
#6 por MrBlue el 02/09/2012
Hola:
Mas claro el agua, aunque te funcione el audio, ya ves que el midi no.
Es un problema de incompatibilidad del driver de la tarjeta de audio y
el 10.7.4. lo dice bien claro en la web. El sistema no te va a funcionar
100%. No lo des mas vueltas. El driver no solo es para el audio, tambien
instala funciones para el midi, y como has podido comprobar te estropea
todo el sustema midi del OSX.
Soluciones las que te he comentado, y repito, no lo des mas vueltas que
aunque te funcione el audio el midi no. Hace tiempo tuve los mismos problemas
con actualizaciones anteriores y SO anteriores y la única solucion era esperar
a que sacaran una actualizacion, pero los de Avid ya no dan soporte a pro
tools Le 8 y creo que no van a sacar actualizaciones. Prueba a ver si te funciona
el driver que vale para el pro tools 9 y 10 que hay en la pagina de drivers que
te puesto.
Suerte, saludossssss

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#7 por jofego600 el 02/09/2012
Hola,,, el midi si me funciona pero solo con protools... lo abro y lo combino con rewire reason y funciona....


Igual baje la actualización y ahora ya no me abre nada!!! y ahoraaaa...!!! ???? voy buscar el protools mas nuevo-!!! el 9 o 10.. gracias!!
Subir
#8 por MrBlue el 02/09/2012
Hola:
Pues desinstala el protools y el driver y vuelve a instalar, sin instalar el
driver nuevo. El pro tools es muy puñetero con los nuevos sistemas
operativos y las actualizaciones.
Lo que tambien suele funcionar es tener el protools instalado en una version
del SO mas antigüa en la que funcione bien y luego actualizar el SO, eso
tambien me ha funcionado.
Saludos y suerte.

PD: con el pro tools es mejor no actualizar los SO hasta que los de Avid
den soporte, suelen pasar cosas de estas. Y tambien es aconsejable
mirar la tabla de compatibilidad del pro tools que vayas a usar con las
diferentes versiones y actualizaciones del sostema operativo, tanto en
mac como en windows.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#9 por jofego600 el 10/09/2012
Muchas Gracias por la info!! al final desinstale protools y todo quedo funcionando perfecto como antes, asi que me quede con logic 9!!.. no voy a molestar mas con protools por lo pronto!! Adios gracias!
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo