Sinte Vst no suena con mi controlador

#1 por Jose el 22/05/2016
Buenas, estoy en racha con problemas que hasta hace poco nunca me habían pasado y tras muchas pruebas, no he conseguido nada, por eso os pido ayuda.
A ver si me podéis dar una solución a esto, porque he llegado incluso a restaurar el sistema, y nada.
Proyecto de Cubase 5, abro un instrumento Vst (Wavestation) y se asigna la pista Midi.
Con el puntero del ratón toco el teclado del sinte virtual y suena y aparece una señal en el vúmetro de “Ws Main”, y no aparece señal en la pista Midi asignada, igual es normal. No lo recuerdo.
Con mi controlador, un Edirol Pcr800, no suena y sale la señal midi en el vúmetro de la pista Midi asignada, pero no hay señal de volumen en el vúmetro de “WS Main”.
Tengo “All Midi inputs” y “Wavestation”, aunque he probado las conbinaciones posibles, por si acaso.
El Wavestation, en Stand alone, sin Cubase, suena tocando con el Edirol.
Mas datos, si abro el Reason con Rewire de Cubase, en ese mismo proyecto, suena perfectamente tocando con el Edirol.
En control de dispositivos tengo en Roland MCR8, que se supone que es el adecuado con: Entrada MIDI (3-PCR 2) y Salida MIDI (3-PCR)
También he hecho más combinaciones, para probar.
Muchas gracias por vuestro tiempo!!!
Subir
#2 por MrBlue el 23/05/2016
Hola, sólo por curiosidad, no tendras desactivado el icono de altavoz en la pista midi, si no lo tienes activado no te va a sonar nada.
Igual antes tenías activado la grabacion en la pista y por eso sonaba el instrumento. Otrta cosa no se que podría ser.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#3 por Jose el 23/05/2016
Hola Mr. Blue, el altavoz no lo tengo activado y ya he probado en ambas posiciones por si acaso.
La cuestión es que el teclado que tiene el software de Wavestation o cualquier otro sinte virtual, si lo toco con el ratón suena. Si lo toco con el teclado del controlador no suena, y no activa las teclas del software siquiera, ya sabes, tocas el controlador y se sombrean las teclas del programa Vst.
Será una bobada, pero yo no sé qué puede pasar, ya que he probado diferentes configuraciones de entradas y salidas y nada, no hay manera.
Y encima lo que me mosquea es que funciona todo bien cuando los uso en stand alone, con Cubase no. Lo he usado sin problemas durante años, y de repente le pasa esto. Mis conocimientos son limitados, eso es verdad.

Muchas gracias!
Subir
#4 por Jose el 25/05/2016
Buenas tardes, ¿os puede dar una pista esto?. Cuando toco el controlador, el Pcr800 Edirol, una tecla mutea la pista del Vst, las demás las tocas y nada, no hacen nada.
Gracias!!!

Instalar de nuevo el Cubase puede solucionarlo? No me gustaría, pero ya no sé que hacer.
Subir
#5 por MrBlue el 25/05/2016
Hola, igual es algo de la configuracion del pcr que se haya cambiado.
Pueden ser tantas cosas.
Saludos.

nuestra música
http://www.fourhandsproject.es

http://www.fourhandsproject.com
BSO para un documental
http://www.symphonyofoneness.com

BSO nueva
http://elultimomaestroruso.com/sinopsis.html

https://soundcloud.com/four-hands-project/tracks

Subir
#6 por Jose el 25/05/2016
Hola Mr. Blue, he remapeado el Pcr800, 800 veces. Vaya lío que tengo, no me había pasado nunca.
El Pcr tiene stop, rec, play etc y funciona, pero el teclado no hace que suene el sinte Vst. Es más, una tecla mutea la pista del Vst.
Para volverse loco. En fin, paciencia.
Lo que me joroba es pensar que tengo algo mal configurado, que se desconfiguro sin darme cuenta, y que no tengo ni idea de cual es la razón.

Gracias Mr. Blue.
Subir
#7 por Jose el 26/05/2016
Perdonar, pero tengo otra pista por si os sirve y me ayudais.
Tengo un M1 de korg (el sinte real), y está conectado a la tarjeta de sonido, la Saffire Focusrite Pro24 via midi. Pues me hace lo mismo que el controlador Edirol Pcr800. No suena y una tecla mutea la pista midi del proyecto de Cubase al pulsarla.
De modo que es algo del Cubase. Aver si me echais un cable virtual.
Gracias!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo