¿Sistema operativo para iMac actual y Logic 8?

#1 por jhon.ethan1 el 09/01/2012
Hola colegas, tengo una duda, asi que perdonen mi ignorancia, voy a cimprar un imac (21.5" LED/2.7GHZ Quad-Core Intel Core i5/8GB/1T/Superdrive/AMD radeon HD 6770/512MB/AP/BT) PERO NO SE QUE SISTEMA OPERATIVO SEA EL MEJOR. es para trabajar pro tools 9 y logic 8 con una mbox 3 pro, asi que espero me aconcejen por favor, muchas gracias¡¡¡¡

Jhon Ethan
Produccion Musical
Esc. Fernando Sor

Subir
#2 por Ed_Saxman el 09/01/2012
Hola, bienvenido al foro.

Con logic 8 en principio deberías usar 10.5 (leopard) aunque hay quien lo usa con 10.6 (snow leopard) no sin ciertas complicaciones, bugs irresueltos, e incluso habiendo de instalar el 7 previamente.http://www.gearslutz.com/board/music-computers/674507-has-anyone-got-logic-8-work-snow-leopard.html

El problema es que ese procesador no funcionará con 10.5, sólo a partir de 10.6.6 http://support.apple.com/kb/ht1159

Ahora está el logic 9 bien barato, seguramente te ahorrarás lios. Con la 9.1.6 funciona en Lion perfectamente. http://support.apple.com/kb/TS2565

Protools es actualizarlo a la 9.0.5, y funciona con 10.7 (lion) también http://avid.custkb.com/avid/app/selfservice/search.jsp?DocId=353265

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#3 por melomano3000 el 02/04/2012
Hola Ed_Saxman segun lo que comentas yo tendria que tener problemas al usar mi Logic Pro 7.2 en mi iMac i5 pero al momento nada, todo bien!!!! ( y esta con Lion!!!! )
Subir
#4 por Ed_Saxman el 03/04/2012
wow! ¿como lo has hecho? Mira que me lo instalo yo también!

logicsreen.jpg

Pintaza retro :mrgreen:


En esta web tienen capturas de viejas glorias, es muy divertida: http://www.tweakheadz.com/Sequencer2.html

El Notator se sale:

NOT31.jpg

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#5 por melomano3000 el 03/04/2012
Eyy q estamos hablando del Logic 7.2, entiendo q es la primera version UB pero no es tan retro!!!!!
Subir
#6 por melomano3000 el 03/04/2012
O habra q estar con ultima version para estar en carrera???
Subir
#7 por melomano3000 el 03/04/2012
O habra q estar con ultima version para estar en carrera???
Subir
#8 por Ed_Saxman el 07/04/2012
¿El logic 7 aún podía funcionar como Slave no? Eso me interesa sobremanera. No sé porqué lo quitarían a partir del 8, que putada.

Workstations Hackintosh en AppleOSX86.com
No respondo dudas por privado. Utiliza los foros.

Subir
#9 por samplerman el 19/04/2012
Yo tengo un MBP core i7 con Lion 10.7.3 y utilizo el Logic Express 8 SIN problemas de ningún tipo... de echo lo he tenido en todos los Tigers, Leopards, Snow Leopards y ahora Lion y nunca nada de nada :D

MASTER VOLUME? WHAT'S A MASTER VOLUME?******

Subir
#10 por jhon.ethan1 el 30/05/2012
Gracias por sus aportes, pero aun tengo un problema, ya tengo recién montado mi home, pero tengo un imac con LION.... me pueden decir donde consigo el reason, y pes que pugings me sirven...?,,,soy nuevo en esto, y mi interés es poder aprender de uds mil gracias¡¡¡

Jhon Ethan
Produccion Musical
Esc. Fernando Sor

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo