Sobre compatibilidad ProTools-Snow Leopard-DIGI003 Rack+

#1 por vinachorocking el 08/04/2012
Hola gente, tengo un iMac de 24" con Mac OS Snow Leopard version 10.6.8 y tengo una tarjeta DIGI003 Rack + que viene con ProTools LE 7 version 7.4.
Tuve un problema poco después de instalar ProTools LE 7 con Mac OS Snow Leopard, un kernel panic que me supuso 140 euros de reparación que por suerte no me supuso la pérdida de los archivos que tenía en el ordenador.
El caso es que el PT LE 7.4 arrancaba con normalidad y no daba ningún fallo y un día de repente al arrancar el ordenador, después de verse la pantalla blanca con la manzana, se teñía de gris, salían unas cuantas líneas de comando y no llegaba ni enseñarme el escritorio. Me decía que apretara el botón de arranque continuadamente y volviera a arrancar el ordenador. Esto se repetía cada vez que arrancaba. No sé si tener instalado el PT LE 7.4 ha tenido que ver, pero habia leído que con Snow Leopard necesitas por lo menos ProTools LE 8 y quería saber si alguien puede confirmármelo o que versión de PT me recomendáis que no me dé problemas.

Bueno a ver si me podéis resolver la duda.

Un saludo y gracias.

PD: Antes de tener la DIGI003 Rack + tenía instalado Mac OS Leopard 10.5.x con una DIGI002 con ProTools LE 7.4 e iba de cine.

The Fourth Cloud - http://www.myspace.com/thefourthcloud

Subir
#2 por armandoespinoza el 19/04/2012
Saludos no se mucho de mac, pero a mi me paso algo parecido con win7 lo solucione actualizando los drivers yo tengo una digi003 rack+
Subir
#3 por bombita el 16/05/2012
para snow leopard debes instalar pro tools 8.0.5 yo uso en macbook pro con 10.6.8
Saludos
Subir
#4 por vinachorocking el 20/05/2012
De momento estoy en la 10.6.3 y no tengo problema. Sinceramente me faltaba valor para instalar la 10.6.8 por miedo a que tuviera problemas, pero visto que no tienes ningún problema probaré suerte.

Gracias Bombita.

The Fourth Cloud - http://www.myspace.com/thefourthcloud

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo