sobrecarga en logic, como arreglarlo?

#1 por Dj Verde! el 29/10/2010
les comento, soy usuario de logic 9, tengo una tarjeta de sonido alesis multimix 8 usb 2.0, con una macbook pro late 2009, tengo actualizado tanto la tarjeta de sonido como osx, el problema es que cuando uso logic de a momentos tengo el tipico error de sobrecarga de cpu, puede ser porque necesito mas ram? me pasa teniendo muy pocas pistas, supongamos 2 canales stereo, me resulta muy extraño, el disco duro que tengo es un wd scorpio blue de 500gb, que podra ser o como puedo solucionarlo? es algo comun?
Subir
#2 por M. ANGEL (grupslogan) el 29/10/2010
gonzaloelverde escribió:
es algo comun?


Hola, a mi también me ocurre con IMAC 24 2G RAM C 2 DUO HD externo WD FW a 800 en el que almaceno los proyectos. no creo que sea problema de tu ram pq, como bien dices, hay algún tema con pocos plug-ins y pocas pistas y sucede lo mismo, a la tercera o cuarta vez que se sobrecarga en el mismo proyecto deja ya de hacérmelo, es aleatorio porque en otros temas con mas plugíns y mas pistas a veces se comporta bien, Según he leído, ayer creo. alguien hablaba del mismo problema y con el hermano mayor (MAC PRO). un compañero mio tiene el mismo de 24 con la misma ram que yo pero el procesador de 3'algo...? y a el no le da ese problema en cambio no tiene tanta ram como el que hablaba que tenia un mac pro. He probado hacerle de todo, lo que aconsejan en los foros, que los HD no se pongan en relajación, todo tipo de actualizaciones, cargar los proyectos desde el hd interno por ir probando y nada, aleatoriamente lo mismo a la tercera o cuarta vez de darle al play deja de hacérmelo.

Siento no poderte dar una solución, pero era para que veas que no eres tu solo y que sucede en el 8 en el 9 y con diferentes modelos de mac por lo que he leído hasta ahora.

Saludos
Subir
#3 por powerstudios el 29/10/2010
de este tema ya se a hablado mucho,a mi la verdad,no me sucede nunca,
y e tenido varios macs,,algo debo hacer muy bien o algo hacéis mal``

causas que pueden crear este problema.

la falta de algún prokit de apple``
no a a ver echo una simple verificación y reparación del hdd``esto normalmente lo soluciona
tener un bufer excesivamente bajo``

y no haber echo la ultima actualización `` (a mi in la actualización nunca me a ido mal)
a qui expuesta :wink:

http://support.apple.com/kb/DL1014

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#4 por M. ANGEL (grupslogan) el 29/10/2010
Ok gracias Power, voy a ver...
El caso es que no tengo nada sin licencia pero si he observado a veces que antes de colapsarse, y repito después se subsana, me da un pico enorme es el HD, en fin... no es siempre y como he dicho antes a la tercera o cuarta se terminó el problema.

Probaré lo que comentas del bufer, aunque ya estaba resignado peeero muchas gracias.
Subir
#5 por powerstudios el 30/10/2010
una simple verificación y reparación del hdd`s
descarga la 9.1.3 y luego haz lo mencionado arriba
ya nos cuentas` :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#6 por yoquese el 10/11/2010
powerstudios escribió:
una simple verificación y reparación del hdd`s
descarga la 9.1.3 y luego haz lo mencionado arriba
ya nos cuentas` :wink:



A mi se me arreglo bastante pero no del todo. Una pregunta llevo un macbook con 2 Gb de memoria, he desinstalado el ogic 9 y he instalado el logic express 8 original. Debería de poder tirar sin problemas con 4 pistas de audio no? y con grabación de otras cuatro a la vez? y si en vez de con 4 de grabación lo uso para hacer monitores? no me quiero arriesgar a hacerlo en directo ya que con 4 pistas de audio alguna vez me ha puesto el mensajito de "disco lento", cuando usaba el logic 9.
Subir
#7 por yoquese el 16/12/2010
alguna sugerencia?
Subir
#8 por zahori el 17/12/2010
Buenas amigos!! La verdad que esto que comenta es muy extraño, yo tengo un Imac Core 2 Duo 2.66 con 4Gb de ram y la verdad le meto canela a lo loco y nunca me salio ni un solo mensaje de ningun tipo, ademas quiero aclarar que utilizo todos instrumentos virtuales y claro esta a la hora de mezclar plugins de 3º y de Logic, todo esto sin pasar las pistas midis a audio y jamas un error de ningun tipo, ni mensajes ni nada.

Podrian dar mas datos de como tienen configurado su equipo? quizas sea algo que esta mal por ese rumbo.

Saludos amigos.
Subir
#9 por Alexmx03 el 17/12/2010
A mi me empezó a pasar, vacié bastante de cosas inútiles mi hd principal y no me ha vuelto a pasar, si tienes el hd muy lleno pasa eso
Subir
#10 por zahori el 17/12/2010
Hola Alex!! Por lo que decis entiendo que el problema de sobrecarga que tnias a desaparecido, no?

Me alegro que de ser asi, ahora puedas trabajar tranquilo.

Saludos!!
Subir
#11 por M. ANGEL (grupslogan) el 01/02/2011
Hola,

Mejor tarde que nunca, al menos en mi caso,

IMAC de los humildes, 2,8_GHZ, CUORE DOS DUO, 2 GIGAS RAM Y LOS PROYECOTS ALOJADOS DE HD FW EXTERNO,

ni un solo mensaje más de sobrecarga de sistema, PORRR FINNNNNN


lo único que hago es reiniciar el imac antes de empezar a trabajar con logic, o, trabajar directamente sin meterme otras historias que no sean grabar o mezclar y todo con muchos plug-ins, revers, eq, compresores, por canal e instrumentos etc etc y sin hardware externo.

Saludos.
Subir
#12 por powerstudios el 01/02/2011
con ese 2,80 movía yo 80 pistas sin despeinarse,imagínate si tira,
y con las librerías y proyectos en el mismo hdd¡
ponle 2 gb más de ram m-angel``que para el 9,2gb es muy justa,
toma,ram a un precio de pm,yo se la e puestos siempre a imacs,macbook pros,mac pro,
y como un tiro oye,casa de fiar completamente``
un saludo amigo m-angel`` ;-)

http://www.macnificos.com/list/21/21/2/1/Memoria.htm

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#13 por M. ANGEL (grupslogan) el 01/02/2011
Un brazo power, gracias

PD. ¿aguantará mi imac el OMNISPHERE 1.5? he alucinado con ese soft, aunque me tenga que pasar la vida congelando pistas...
Subir
#14 por powerstudios el 01/02/2011
aguanta,yo lo tuve en el imac 2,80 y ni un problema,
es más,me fallaba mucho en el mac pro,justo por que para aprovechar 8 nucleos,
no esta todo optimizado,esa conclusión saque yo,en e3l mac pro petaba, y en el imac perfecto,
no era la 1,5``pero lo mismo da,o mejor ahora que esta libre de bugs que yo pille¡
pero ponle toda la memoria que puedas a tu imac,no recuerdo si se lo podían poner 8 gb a este,
:comer: coño m-angel,tu y yo nos podemos ahorrar pasta¡¡¡ mañana te llamo`` :mrgreen:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo