SPL Goldmike y SP C4 problema con Phantom : (

  • 1
#1 por fugazi el 26/04/2010
Hola amig@s!

Hoy me llegaron mi nuevo par stereo de Studio projects C4. Resulta que cuando conecto los dos a los canales del previo Goldmike parece como si se "chuparan" el Phantom y la señal de entrada de ambos se debilita muchisimo. Si conecto sólo uno perfecto. Ahora si conecto los C4 a los dos canales o un C4 y otro micro de condensador al otro canal la seña de los dos canales se atenua exageradamente.

Esto no ocurre al conectar unos akg AKG c 568 EB , con los que he estado trabajando hasta ahora, en ambos canales. Sólo con los C4 ?????? :roll:

Ah, cuando conecto los dos C4 a las entrada de la Maudio 410 directamente, saltando el golmike, funcionan perfectamente.

Alguien tiene idea de que puede ser esto?

Gracias

Saludos

El directo me encanta, el estudio me apasiona...

http://www.myspace.com/musiQUILLOvisceral

Subir
#2 por solker el 26/04/2010
Me suena que a micol, le pasaba algo parecido, se ve que no llegaba mucha alimentación. Hay micros que funcionan con un rango de 9V a 48V phantom y este según espec. acepta de 9 a 52V, por lo tanto si tiene poca chicha, con la pareja de AKG con tal de que funcionen a 9V vas que chutas.

Con los otros pues no dará ... al parecer ha habido bastantes unidades defectuosas.
C_568_EB415962a0414a6.gif

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#3 por fugazi el 26/04/2010
Pues vaya plan. :x

Y esto tendrá un arreglo sencillo?

El directo me encanta, el estudio me apasiona...

http://www.myspace.com/musiQUILLOvisceral

Subir
#4 por fugazi el 26/04/2010
:evil: :x :twisted:

El directo me encanta, el estudio me apasiona...

http://www.myspace.com/musiQUILLOvisceral

Subir
#5 por solker el 26/04/2010
Pues ni idea tio ... a las malas puedes comprar un alimentador externo ... es un engorro, pero habría que valorar que es lo que sale mas económico ...

Y si está en garantía, pues a tirar de ella.

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#6 por fugazi el 27/04/2010
Pues si, tiene un año y poco asi que habrá que gestionar lo de la garantia con thomann... cosa que supongo sera un lio y un tiempazo...En fin...

Saluditos

El directo me encanta, el estudio me apasiona...

http://www.myspace.com/musiQUILLOvisceral

Subir
--26171--
#7 por --26171-- el 27/04/2010
Efectivamente (qué memoria); a Micol le pasó,me lo mandaron a mí y yo comprobé que funcionaba; pero no reparé en el fallo y como se lo llevó a Argentina le dieron por el orto; pero por cuatro duros compras un alimentador phantom o quizás, al estar en España te lo arreglen.
Subir
#8 por micol el 27/04/2010
Hola, me paso exactamente lo mismo con mi goldmike.
En este caso con un par de 414.
Como yo estoy en Argentina, me tuve que meter la garantia en el culo, y comprar un phantom externo, ya que el problema es de ahi.
Pero haz valer tu garantia sin dudarlo.
De todas maneras, prueba con un par de dinamicos, si funciona asi, es el puto phantom :evil:
Saludos

http://www.miguelortiz.com.ar

Subir
#9 por monarca el 27/04/2010
fugazi escribió:
Pues si, tiene un año y poco asi que habrá que gestionar lo de la garantia con thomann... cosa que supongo sera un lio y un tiempazo...En fin...

Saluditos


pues no creas, yo tuve un problema con un monitor al año y medio de comprarlo, y fue llamar por telefono y a los 3 dias tenia las pegatinas para poner en la caja y llamar al transporte (todo a cargo de thomann). entre todo tardé casi un mes, pero porque coincidio con aquella huelga de transporte que hubo en media europa hace un par de años...

Vendo Gibson SG Americana Faded con 3 pickups

Subir
#10 por micol el 27/04/2010
De todas formas, con el fantom externo el previo funciona perfectamente. En el peor de los casos no seria tan grave.

http://www.miguelortiz.com.ar

Subir
#11 por solker el 27/04/2010
Yo lo que pasa que el alimentador a parte lo veo bastante engorroso ... si no queda otra pues bien, pero si puede hacer uso de la garantía es lo ideal.

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#12 por micol el 27/04/2010
solker escribió:
Yo lo que pasa que el alimentador a parte lo veo bastante engorroso ... si no queda otra pues bien, pero si puede hacer uso de la garantía es lo ideal.


Yo le saque algun provecho :(
Lo acomode en un sitio estrategico, de manera que los cables me queden mas comodos :?
En fin, de todas maneras el previo suena bien...
Abrazo

http://www.miguelortiz.com.ar

Subir
#13 por monarca el 27/04/2010
micol escribió:
solker escribió:
Yo lo que pasa que el alimentador a parte lo veo bastante engorroso ... si no queda otra pues bien, pero si puede hacer uso de la garantía es lo ideal.


Yo le saque algun provecho :(
Lo acomode en un sitio estrategico, de manera que los cables me queden mas comodos :?
En fin, de todas maneras el previo suena bien...
Abrazo


la garantia son 3 años miguel... te lo podes traer en la proxima gira, se pide por fono las etiquetas de correo 2 semanas antes, cosa que llegas y se manda... antes de irte de vuelta lo tendrias que tener arreglado...

Vendo Gibson SG Americana Faded con 3 pickups

Subir
--26171--
#14 por --26171-- el 27/04/2010
Al fin y al cabo me lo mandaron a casa, dales mis coordenadas...
Subir
#15 por micol el 27/04/2010
monarca escribió:


la garantia son 3 años miguel... te lo podes traer en la proxima gira, se pide por fono las etiquetas de correo 2 semanas antes, cosa que llegas y se manda... antes de irte de vuelta lo tendrias que tener arreglado...


:shock: :shock: :shock: :shock: :shock: :shock:

Hostia puta.
Entendía que era sólo un año.
La cagada es que intentando resolver el problema, el previo fue abierto.
Creo que eso anula la garantía, no?
Que se yo, no me fio nada de Thomann, ni de los goldmike, a esta altura.
No sea cosa que llegue un nuevo previo a Madrid, y el canal 2 no ande, o algo por el estilo.
Y yo me tenga que volver con las manos vacías.
A cagar.
O lo llevo? :shock:

http://www.miguelortiz.com.ar

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo