Steinberg UR28M y Cubase 7

#1 por DonEduardo el 14/12/2013
Tengo 2 consultas sobre dicha tarjeta y su integración con este DAW:

La primera es, utilizo un previo externo (ART PRO CHannel II) y cuando quiero entrar por la entrada de línea (entrada 3) la señal es demasiado baja . A la salida de mi previo pone que sale a -2 dbs y al entrar al mezclado de Cubase entra a unos -4 o -5. una diferencia mínima, pero cuando ya es grabada en el DAW su valor baja hasta -20 aproximadamente aproximadamente. He probado lo que dice el manual de poner la entrada a +4dbs con el configurador pero sigue siendo un volumen muy bajo y no encuentro explicación y seguro que es una chorrada tan simple que se soluciona con un Click..

La segunda es, al ser de 2º mano y haber registrado los plugins DSP el anterior usuario creo que no me deja usarlos ya que en las entradas de la tarjeta no me sale el Hardware como menciona en el manual y no me deja acceder a los DSP menos al Reverb y tampoco me sale la ventana de "Hardware" tal y como sale en el Manual ya que no me deja activar varias opciones. Cuando intento activar la reverb del dsp como una inserción normal, ajeno al Hardware de grabación, me salta una ventana que dice que hay un error en el eLicencer ¿Puede ser porque el anterior usuario registrase los DSP? ¿Hay alguna manera de que el anterior usuario me transfiera su licencia? ¿POrqué la ventana de Hardware no se me activa de la misma manera?

Un saludo y gracias por la atención

Contacto: lavenidaestudios@gmail.com /Twitter: @lavenidaestudio

Subir
#2 por DonEduardo el 14/12/2013
Como observación, si grabo con las entradas 1 y 2 de la tarjeta conectando micrófono a tarjeta, sin previo, no pasa este problema y la grabación es normal.

Contacto: lavenidaestudios@gmail.com /Twitter: @lavenidaestudio

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo