Subwoofer hace ruido raro

#1 por egleglo el 29/01/2014
Buenas,tengo un equipo de Technics que es mas o menos un home cinema con 3 altavoces pequeños y 2 cajas acústicas y el woofer hace como un ruido raro,algo como trtrtrtrtrtr mas o menos,la verdad es que se escucha bastante
Alguien sabe porque puede ser?
Subir
#2 por dave66 el 29/01/2014
Enchufalo en otras tomas (con y sin toma tierra), quita cosas que creas que puedan influenciar(otras tomas, regletas, otro tipo de aparatos...), revisa cableado, haz combinaciones..., lo que se te ocurra... Y vas descartando.
Un saludo.
Pero tb es importante que des más datos, donde lo enchufas, como...

Lady Madonna...

Subir
#3 por egleglo el 29/01/2014
Gracias,probaré cambiar los cables de los altavoces a ver que tal
Subir
#4 por egleglo el 29/01/2014
El caso es que antes no hacía ese ruido,y ha ido aumentando con el paso del tiempo,a veces solo se escucha en algunas canciones
Subir
#5 por Carlos Causa el 29/01/2014
La cosa no está para gastar mucho por lo que me compré un Home Cinema de marca Carrefour por no comprar unos buenos monitores y también hace ese tipo de ruido y a veces un pitido muy muy molesto. Lo cambié de sitio pero aún así sigue sonando

https://youtu.be/DWwwOVe9QQA ✝ ALIVE \\ CARLOS CAUSA ✝ PROD. BY CARLOS CAUSA

D.E.P Eterno Compañero.

Soundcloud: Carlos-Causa
Twitter: @CarlosCausa
Instagram: Carloscausa
⬇⬇⬇ DOWNLOAD⬇⬇⬇
https://soundcloud.com/carlos-causa/alive-carlos-causa-pro

Subir
#6 por egleglo el 29/01/2014
No se aprecia mucho pero suena asi
http://www.youtube.com/watch?v=YZHhJ0cIdIg
Subir
--501611--
#7 por --501611-- el 30/01/2014
egleglo escribió:
No se aprecia mucho pero suena asi http://www.youtube.com/watch?v=YZHhJ0cIdIg

Parece que el ruido formara parte de la música, pero de no ser así, podría indicar que el subwoofer se está malogrando, su tiempo de vida útil se está agotando.
Subir
#8 por egleglo el 30/01/2014
De ser asi,los altavoces tienen 4 cables pelados para cada altavoz(dos para los medios agudos y otros dos para los bajos).Podría sustituir esos subwoofer por algunos mas o menos iguales conectandolos con los mismos cables que tenian estos?
Subir
#9 por samush el 31/01/2014
Si, por un altavoz de misma relación potencia/impedancia.

--->Samush<---

Subir
#10 por egleglo el 01/02/2014
Con lo de la impedancia.En la parte de detrás de la caja pone que el altavoz es de 6 ohm pero no veo woofers de 6 ohm en ningun sitio,¿La impedancia es del altavoz entero o los agudos medios y graves tienen 6 ohm? ¿Si fuese el altavoz entero podria poner un woofer de 4 o 8 ohm?
¿Y si pongo un woofer que no sea de 6 ohm se podría quemar el ampli o el altavoz?
Subir
#11 por egleglo el 01/02/2014
Gracias,ya he adivinado de donde venía el ruido,resulta que al tapar los agujeros de los tornillos de la rejilla del woofer saldría aire y sonaría así...
Le he vuelto a poner la rejilla y sigue sonando un poco pero casi ni se escucha ya,y subiendo el volumen no se escucha.
Subir
#12 por egleglo el 20/03/2014
Pues esto sigue sonando pero solo pasa en un altavoz que puede ser?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo