superior drummer 2.0 en cubase AI 7

#1 por alan83 el 10/03/2014
Hola a todos, tengo un problema, me he hecho del cubase AI 7(64 bits) , y he instalado el superior drummer 2.0, al concluir la instalaciónveo que me lo ha colocado en la carpeta x86, o sea 32, bits.

conocen alguna forma de que pueda correrse vst de 32 bits (en este caso superior drummer 2.0) en cubase AI7 de 64 bits, ya que me he ido a la opcion instrumentos vst (F11) y no me aparece el superior durmmer enlistado.

alguien con alguna sugerencia

saludos
Subir
#2 por BoNoBo el 10/03/2014
Yo no se nada de Windows, lo siento, pero hay versiones del Superior Drummer 2.0 a 64 bits. La mia (2.3.0) corre a 64 bits con Logic X. Quizás si haces un upgrade... No se si esto te sirve de algo...
Subir
#3 por alan83 el 11/03/2014
#2 muchas gracias benobo, estuve checando lo que me comentas y estas en lo correcto, realice el upgrade y ya esta corriendo , gracias saludos
Subir
#4 por BoNoBo el 11/03/2014
:birras:
Subir
#5 por JAVIER el 25/08/2014
Hola a todos, yo tambien tengo el cubase A17 y tambien tengo el SUPERIOR DRUMMER 2.0 version 2.3, he intentado instalarlo para que me lo reconozca en vst instruments y no hay manera. Me puede alguien indicar como instalarla correctamente? Gracias, Un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo