System overload en logic 9.1.1

  • 1
#1 por galdson el 27/05/2010
Tengo un Macbook pro 17", core2duo a 2.8 Ghz, 4 GB de ram y Logic pro 9.1.1 funcionando en 32 bits. Al ejecutar un proyecto, principalmente con sintes AU (EXS24, Omnisphere, ....) me sale el dichoso mensaje de system overload cuando el procesador no alcanza ni el 50%. La mayoría de samples que uso están en un SSD expresscard y el disco duro interno es un 7200 rpm de 500GB, así que no creo que se trate de un problema de lectura. El sampler (EXS24) lee todas las muestras a tiempo. ¿Sólo es cosa mío o Logic tiene un serio bug con su motor de audio?
Subir
#2 por powerstudios el 27/05/2010
es algó tuyo, y de varios usuarios,cosas de la configuración muy simnples,

que bufer tienes puesto en logic?????
verficas y reparas permisos del hdd despues de cada imnstalación,update,drivers,sofware etc????
si no es a si,todos los numeros para que falle,

y verificar audiounits, a ver si todo son validos,

con eso,1 cuelgue en toda mi vida¡¡¡¡¡¡¡¡¡ =D>
:wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#3 por galdson el 27/05/2010
El buffer es de 512, los permisos están reparados, los AU son compatibles y están actualizados, trabajando con Logic 32 bits, que es más estable, sin programas de fondo que puedan entorpecer. Cuelgues no he tenido ninguno. Lo que tengo son los dichosos system overload con una carga de procesador realmente baja, lo que me hace pensar que el motor de audio no anda muy fino.
Subir
#4 por powerstudios el 27/05/2010
prueva a 64 bits que es mucho más estable,muchisimo,
no tendras el system overload cuando cargas el Omnisphere,
por que le pasa a un o nucleos con logic 8,o 9,no importa, :roll:
lo tienes todo bien la verdad,
tienes el poratil a todo rendimiento en opciones d economizador y el hdd en reposo nunca?
y hiciste la verficacacion,reparción de discos duros,no es por el hdd,es que arregla muchos problemas de terceros,
:wink: ya no se me ocure nada mas,y que lo tengas al maximo conecytado a la corriente claro,
que imagino que a si sera`` :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#5 por powerstudios el 27/05/2010
los permisos están reparados``
okkay lo vi ahora,sorry,
prueva con el logic a 64 bits, te sorprenderas,y cuidado con el omnisphere``
por ahi, pueden venir cuelgues, :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#6 por powerstudios el 27/05/2010
La mayoría de samples que uso están en un SSD expresscard,
m,interesante,te va rapido?????
cual es,me gustaria ojearlo````gracias :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
mod
#7 por faelitox el 27/05/2010
Podrías poner exactamente el mensaje que te pone, fíjate en las barras de rendimiento, a ver si es la de Hd la que esta picando y no la de sistema. No te da ningún aviso de que te estas quedando sin memoria? Vamos a ver es que dices que estas usando sintes, pero lo que estas usando son todo samplers-librerias, así que el problema vendrá por otro lado, ram, HD, esa SSD por expres card, versión de Omnisphere????



saludos
Subir
#8 por galdson el 27/05/2010
La versión de Omnisphere es la última, está completamente actualizado. Uso una expresscard verbatim donde meto los samples y sí, va estupendamente bien, lee todos a tiempo y eso que uso bastantes instancias del EXS24. La barra de lectura del disco duro prácticamente a 0 y las del procesador suelen mantenerse en zona media, aunque algunas veces una sube a zona roja, pero sigue funcionando. Sobre todo se produce el system overload cuando empieza a sonar un nuevo instrumento (Omnisphere, EXS24, etc...), aunque las barras estén medianas o bajas. Por eso me tiene mosqueado, parece más un bug que falta de recursos. He probado la versión de 64 bits y también pasa lo mismo.
Subir
#9 por powerstudios el 27/05/2010
que es, la vervatim xpress card de 64gb??????? me interesa saberlo puesto que dice que va bién,
gracias````

y prueva a quitar el omnisphere del proyecto que te falla,y ponle otro plugin,
un albino,un es2,el que tengas,veras como no te pasa,es el p omnishere que hace no se reparte por los cores bién,
y te hace subir una barrita¡¡¡¡ me petaba en el 8 cores¡¡¡¡¡¡ prueva,prueva,
y dime lo del vervatim hombre, :D

por cierto,tienes el economizador puesto para un maximo rendimiento?
un saludo :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
mod
#10 por faelitox el 27/05/2010
Eso que te pasa tiene toda la pinta de ser un plugn chupon... No se que estaras usando en el proyecto pero seguro que es alguno que no esta bien optizado...
Subir
#11 por powerstudios el 27/05/2010
es el omnisphere faelitox,
yo lo e tenido y me atrancaba mi 8 cores, :shock:
como funciona bien,es teniendo logic a modo 64 bits y 8 gb de ram``
cuando haga la prueva veremos,aún que yo estoy convencido¡¡¡¡
:wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#12 por powerstudios el 27/05/2010
esa vervatim esdta de p madre,
se puede gravar audio en ella sin problemas,
es cojonuda para llevarla en el bolsillo¡¡¡¡¡ :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#13 por galdson el 27/05/2010
Puede que sea como dices el Omnisphere, ya que lo uso intensivamente y consume muchos recursos, por lo menos memoria y sólo tengo 4 GB de ram. Si Logic 9.1.1 no le da a nadie el mismo problema entonces está claro que es algo que hago yo, la configuración, los proyectos o lo que sea.
La expresscard es la de Verbatim, la tienes de varias capacidades: 16, 32 y 64 GB. Para los samples está muy bien ya que tiene muy buena velocidad de lectura, sobre 100 mb/s, pero para grabar audio no tanto, ya que sólo graba a 30 mb/s. Yo con ella estoy muy contento y me da muy buenos resultados, además de dejar libre el disco duro para otras cosas.
Seguiré haciendo pruebas con el Logic a ver qué consigo. Gracias por los consejos.
Subir
#14 por powerstudios el 27/05/2010
Puede que sea como dices el Omnisphere``
segurisimo al 99% :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
mod
#15 por faelitox el 28/05/2010
Si te quedaras sin memoria te saldria un aviso antes de llegar al limite.

Que tienes el banco del omnisphere en la express card?, a mi que quires que te diga 130mb/s me parece un poco arriesgado para audio, en comparación con un firewire 400 y ya no digo nada un 800.

Yo tengo el omnisphere en el mac pro con 8 gb de ram, pero en 10.5.6, y no me pasa eso, pero tampoco es que lo use mucho, a lo sumo 2 o 3 partes.

No usas ningún otro plugin de terceros mas?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo