Tarjeta de audio M-audio M-track.

#1 por aliens ain't animals el 16/01/2015
Hola, ¿qué tal? Soy nuevo por estos foros, aunque no nuevo en el mundo de la música por ordenador;
pero tengo una duda muy simple: hace unos días compré un ordenador HP con un procesador AMD
A6-6310 APU con AMD Radeon R4 Graphics, 8gb de memoria RAM (6.94 utilizable) y windows de 64 bits.
El problema es que, al utilizar Cubase, el sonido comienza a cortarse después de cargar unos cuantos VSTs,
cosa que no me sucedía con mi antiguo ordenador de tan sólo 4gb de memoria RAM y un procesador
bastante anticuado, lo que me hace pensar que es cosa de la tarjeta de audio; ahora, para resolver esto,
planeo comprar una interface de audio M-audio M-track para resolver este conflicto, lo que no sé es si
esto resolverá mi problema y podré utilizar Cubase con confianza. ¿Alguno de ustedes sabe si esto ayudará
lo suficiente para poder seguir trabajando?

De antemano gracias por sus respuestas. :)

aliens ain't animals

https://soundcloud.com/alien_life

Subir
#2 por Tio Harpo Molon el 16/01/2015
Mira, compra lo que sea menos la M-Audio, no me voy a desgastar en explicaciones por que ya es un tema que en lo personal lo he hablado suficiente, pero no compres pensando en solucionar esto por que en realidad no tiene que ver con la interfaz.

Las referencias que das a mi no me dicen mucho, que el otro PC haya sido mas antiguo no quiere decir necesariamente que era mas humilde en potencia, los APU de AMD no están pensados precisamente en alto rendimiento, aunque si puede ser que tenga el rendimiento suficiente, para lo que quieres hacer, pero sin exponer que procesador exactamente tenia tu otro PC yo no puedo inferir nada.

Lo que se hace cuando tienes problemas de performance es subir el valor del buffer Asio, lo primero es saber si tienes claro como funciona eso, a lo mejor va por ahí el problema.

Puede ser que sea la cantidad de carga que soporta tu PC, es decir mas que eso no te va a aguantar (por eso señalo que es importante conocer que procesador tenias antes, por que aunque sea mas antiguo, sin saber el modelo no puedo pensar en que se trate de uno menos potente), si es la carga que soporta tu PC, pues nada que hacer, la solución pasa por optimizar tu forma de trabajo, de cuantos plugins estamos hablando? con que tamaño de buffer? es muy distinto cuando planteas esos datos por que así podemos hacernos una idea real de cual es la situación.

Lo otro es que tengas algún proceso que esté generando conflictos. Corre estos programas y nos dices que resultado te arrojan:

http://www.thesycon.de/deu/latency_check.shtml

http://www.resplendence.com/latencymon
Subir
#3 por aliens ain't animals el 16/01/2015
Bueno; pues te comento: mi antigua pc contaba con un procesador Intel Core 2 Duo, procesador de 2 núcleos; quizá este
último dato sea clave en el rendimiento (los 2 núcleos). Estamos hablando de una carga de 10 VSTs, algunos de ellos
consumen gran cantidad de recursos, pero, repito, esto no parecía ser problema anteriormente. Ahora he cambiado la
tarjeta para funcionar con el controlador ASIO4all, aunque no había querido hacer esto anteriormente ya que la calidad
del audio disminuye significativamente, y parece que todo marcha bien (después de haber aumentado el offset del buffer
a 20ms). Bien, tomaré en cuenta tu consejo acerca de la interfaz M-audio y seguiré con mi segunda opción "Avid Fast Track
Solo" que trae incluido Pro Tools Express (aunque no sé si este funcione en Windows).

¿Tienes alguna recomendación en cuanto a los ajustes del controlador ASIO4all? Creo que en este punto estaré
conforme con el rendimiento sacrificando un poco de audio (ya que ASIO4all reduce la calidad de mi audio) y veré si la
interface Avid puede ayudar un poco a mi tarjeta de audio original.

En cuanto al análisis del programa "DPC Latency" la gráfica llega hasta los 1000s, la de tonalidad amarilla.

Gracias por responder. :)

aliens ain't animals

https://soundcloud.com/alien_life

Subir
#4 por RaulMX el 16/01/2015
Seguro estabas usando el driver WDM genérico de Windows y este siempre mete ruidos raros con el audio integrado, ahora que si crees que el ASIO4All te baja la calidad (Que yo no se por que) puedes probar con otro driver genérico de Windows el MME 32.

Cualquier interfaz AVID tiene compatibilidad Windows/mac y el pro tools express funcionara pero no creas que ni es una gran interfaz en estos modelos económicos no hay gran diferencia con M-Audio, ni es un gran software el pro tools express esta muy recortado comparándolo con la versión completa, es un software para que lo pruebes y si te gusta compres la versión full, la verdad es que AVID se manda de precio en sus interfaces pequeñas como para que no traigan un software que en verdad funcione.

Yo te recomendaría mejor comprar una interfaz PreSonus, Focusrite, Motu, RME y el Pro Tools full aparte.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#5 por Tio Harpo Molon el 16/01/2015
aliens ain't animals escribió:
seguiré con mi segunda opción "Avid Fast Track
Solo"


](*,)

Hombre es lo mismo, estas fastrack te las puedes encontrar disfrazadas como Avid, pero son la misma mierda de M-Audio.

aliens ain't animals escribió:
Ahora he cambiado la
tarjeta para funcionar con el controlador ASIO4all, aunque no había querido hacer esto anteriormente ya que la calidad
del audio disminuye significativamente


Falso, de donde sacaste eso? el driver no toca la calidad de audio.

aliens ain't animals escribió:
pues te comento: mi antigua pc contaba con un procesador Intel Core 2 Duo, procesador de 2 núcleos; quizá este
último dato sea clave en el rendimiento (los 2 núcleos).


Dependiendo del modelo los core 2 duo ofrecían bastante, no por que el AMD sea mas moderno implica que ofrezca mayor rendimiento bruto.

aliens ain't animals escribió:
Estamos hablando de una carga de 10 VSTs, algunos de ellos
consumen gran cantidad de recursos, pero, repito, esto no parecía ser problema anteriormente.


Entenderás que el que tu me digas que eso no parecía ser problema antes a mi no me dice nada, yo sin ver que es lo que estas haciendo, donde lo estas haciendo y como lo estas haciendo no puedo asegurar nada. Tampoco sin saber que VST son, hay VST que consumen bastante, si tu me dices que algunos de ellos efectivamente consumen gran cantidad de recursos, pues con 10 Vst en un APU de estos la verdad es que me hace lógica que te pueda dar algunos problemas.

aliens ain't animals escribió:
En cuanto al análisis del programa "DPC Latency" la gráfica llega hasta los 1000s, la de tonalidad amarilla.


Pon nos unas capturas, y base a eso te doy algunas indicaciones.
Subir
#6 por aliens ain't animals el 20/01/2015
harpocrates escribió:
Hombre es lo mismo, estas fastrack te las puedes encontrar disfrazadas como Avid, pero son la misma mierda de M-Audio.


Corta el rollo, hombre, si supiera este tipo de cosas no estaría preguntando, ¿no te parece?

harpocrates escribió:
Falso, de donde sacaste eso? el driver no toca la calidad de audio.


Pues lo saqué de escuchar, es tan simple como escuchar la calidad que ofrece uno y la calidad que ofrece otro. El driver de ASIO disminuye la calidad y me da un sonido más opaco, ¿por qué daría datos falsos? :roll:

harpocrates escribió:
Entenderás que el que tu me digas que eso no parecía ser problema antes a mi no me dice nada, yo sin ver que es lo que estas haciendo, donde lo estas haciendo y como lo estas haciendo no puedo asegurar nada. Tampoco sin saber que VST son, hay VST que consumen bastante, si tu me dices que algunos de ellos efectivamente consumen gran cantidad de recursos, pues con 10 Vst en un APU de estos la verdad es que me hace lógica que te pueda dar algunos problemas.


Pues todo esto se resolvió aumentando el buffer a 20ms.


Gracias por las recomendaciones, Raul MX, aunque está un poco fuera de mi presupuesto una interface de más de $250 usd. Creo que optaré por algo sencillo como Behringer y algo de tratamiento acústico para el estudio. Quizá más adelante tome en cuenta tus recomendaciones. Gracias. :)

aliens ain't animals

https://soundcloud.com/alien_life

Subir
#7 por Tio Harpo Molon el 20/01/2015
aliens ain't animals escribió:
Corta el rollo, hombre, si supiera este tipo de cosas no estaría preguntando, ¿no te parece?


Cual rollo quieres que corte? el de ayudarte? lo único que he dicho es que son lo mismo, no entiendo que es lo que te molesta, te lo estoy explicando, te estoy contando que son lo mismo por que es obvio para mi que no lo sabes, que he hecho mal? no entiendo.

aliens ain't animals escribió:
Pues lo saqué de escuchar, es tan simple como escuchar la calidad que ofrece uno y la calidad que ofrece otro. El driver de ASIO disminuye la calidad y me da un sonido más opaco, ¿por qué daría datos falsos?


A lo mejor estas confundido, por que no es así, yo no estoy en tu lugar, reitero, no se lo que estas haciendo ni como lo estas haciendo, por lo que no puedo decir que me estas dando datos falsos, a lo mejor si estas escuchando diferencias, pero es por otro motivo, el driver reitero no afecta la calidad del audio.

harpocrates escribió:
Lo que se hace cuando tienes problemas de performance es subir el valor del buffer Asio


aliens ain't animals escribió:
Pues todo esto se resolvió aumentando el buffer a 20ms.


;) , de nada.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo