traktor 1.2.7 no activado internal error during activadion p

#1 por Anthony el 18/11/2011
hola hace poco tengo mi macbook y estoy intentando instalar el traktor 1.2.7 que es la ultima version de traktor poniendo el cd de los drivers de la X1,al querer activar el producto no me deja me pone (no activado internal error during activadion procedure (5) ) en el imac sigo los mismos pasos y lo conseguido activar a la primera a ver si alguien la a pasado y como puedo solucionar ya que la version dos no me gusta mucho! un saludo

BlackStudio

Subir
#2 por Diegoms el 18/11/2011
La ultima versión del traktor es la 2.1.1 descargala desde el service center

Edito: No habia leido bien, si lo que quieres es volver a instalar una anterior, creo que tenias que desintalar todo traktor y volverlo a intalar sino no creo que te deje volver a atras...

https://www.facebook.com/mmaxymm

2 Technics 1210 MKII, Allen & Heat Xone 22, Traktor S4, Sennheiser HD-25 Adidas, Kaos Quad Pad

https://soundcloud.com/maxymusic1

Subir
#3 por digitalfactor el 18/11/2011
Diegoms escribió:
La ultima versión del traktor es la 2.1.1 descargala desde el service center


eso solo si has pagado por el traktor 2, sino te quedas en la 1.2.7 que es la ultima del Traktor 1
Subir
#4 por Anthony el 26/11/2011
Muchas gracias ya lo solucionado!

BlackStudio

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo