Traktor impracticable

#1 por razieljavier el 14/08/2015
buenos dias,
os comento el caso que tengo a ver si tiene solucion, alguna tendra, espero...

tengo un portatil ya con unos años (procesador athlon x2 ql-65 2.1Mhz, 4GB RAM) que es sobre el que mezclo en los bolos esporadicos que me surgen.

antes tenia una behringer bcd2000 que apañadas con mapeados y demas me funcionaba correctamente en
traktor en su version 1.24

hace unos meses me compre una controladora Akiyama Pulsar (despues de consultaros entre todos me convencisteis de esta)

pues bien, no hay forma de hacerla funcionar correctamente en traktor con este mismo portatil.
los sintomas:

parones constantes, rasgueo de la musica, ralentizacion total
vamos que no soy capaz de lanzar una simple cancion sin nada mas, es imposible de los cortes constantes.

he probado lo siguiente:
subir el buffer de la Pulsar, si es cierto que si lo subo mejora pero aun asi con el buffer a tope (unos dos mil y algo) sigue ralentizado y pegando tirones y cortes.
tambien he probado varias versiones, la 2.8 que se supone mejoraba el rendimiento pero nada,
incluso he probado con la antigua 1.24 (que si bien la Pulsar no es compatible, solo la pongo de tarjeta de sonido) que si me funcionaba bien en este portatil pero sigue con los mismos sintomas.

la instalacion en el portatil es un WIN7 ultimate 64x, la instalacion es mas o menos limpia, no hay nada instalado en el portatil a excepcion de algun navegador y poco mas.
he probado el latencymon pero lo unico que sale mas problematico es un servicio del controlador de red de windows


no se que hacer chicos, se que el portatil es viejo, pero segun las especificaciones deberia estar justo para el traktor.

gracias a todos de antemano
Subir
--447301--
#2 por --447301-- el 14/08/2015
la pregunta del millón con que driver la haces funcionar?¿
Subir
#3 por razieljavier el 14/08/2015
cuando hablas de drivers te refieres a los de la Pulsar?
los que hay en la pagina de akiyama, solo ponen unos en su web asi que esos.
Subir
#4 por agu_cg el 14/08/2015
Hola, te voy a contar mi experiencia quizás te sirva de ayuda.
Anteriormente tenia 1 xone k2 y una mesa Akiyama MCX USB, el xone k2 también lo utlizaba como tarjeta de sonido.Tenia un portatil viejo(6 años aprox.), pero en la especificaciones de la versión de traktor en la que estaba corriendo iba de sobra, pues tenía los mismos síntomas que tú.
Más tarje cambié el xone k2 por un X1 y una audio 10 con el mismo portatil e iba a la perfección, cual es la moraleja de esto: que una controlador a otro a un siendo similar tirá del rendimiento de la CPU de manera muy distinta.
Espero haberte ayudado.
Subir
#5 por razieljavier el 14/08/2015
vamos basicamente que me vaya comprando otro portatil, justo lo ultimo que queria hacer...

el caso es que si cambio la tarjeta de salida del traktor y pongo la que lleva el portatil el traktor va bien, pero es poner la Pulsar en ASIO y crack

tanto tira esta controladora? la leche!
Subir
#6 por seco el 14/08/2015
En ajustes de traktor, desactiva la opcion multicore processor. Si sigue fncionando mal yo borraria el archivo settings de traktor y empezaria de cero.
Subir
mod
#7 por Teo Tormo el 14/08/2015
Es una cuestión de lo mejor o peor hecho que esté el driver. Si está bien hecho, se lleva bien con todos los programas y procesadores, si no está tan bien hecho, pues aparece gente que tiene problemas con según que combinaciones de procesador/software. Por otra parte a tu ordenador no le puedes pedir tampoco maravillas, el procesador tiene como seis años y en potencia es equivalente a un Core 2 Duo de 1,7ghz aproximadamente diría yo, es relativamente flojo para lo que demandan los programas actuales. Puedes pinchar con él, pero no pidas latencias ultrabajas.
Prueba lo que te han dicho en #6 , igual suena la flauta.

Recuerda, el aspirante eres tú.

Subir
#8 por razieljavier el 14/08/2015
nada, me temo que no hay flauta
con instalacion de sistema operativo nueva (win7 64x), sin ningun programa instalado (excepto driver akiyama y traktor)
y sigue igual, pero el por la controladora porque el traktor lo mueve bien, de hecho la barra de load no llega ni a la mitad.

pero es darle al play y parones constantes vamos totalmente entrecortado
los drivers de la Pulsar he puesto los ultimos que vienen como ASIO en la pagina de akiyama

asi que me parece que poco tengo que hacer con este portatil, pero por culpa de la controladora me parece a mi
Subir
#9 por shoot el 15/08/2015
Prueba con los 1° drivers de la pulsar, ha veces con losmmás actuales falla.
Subir
#10 por razieljavier el 15/08/2015
he probado los 1.0.1 y los 1.1.1 no encuentro mas y en los dos casos hace lo mismo.
Subir
#11 por WEEEICH! el 15/08/2015
Si no consigues ninguna mejoría puedes probar a instalar Windows xp y funcionar con tractor 2.6 por si el problema fuese la escasa RAM.

También es importante desconectar el WiFi y limpiar el menú inicio de todo lo prescindible.

WEEEICH!
Subir
#12 por razieljavier el 15/08/2015
el portatil tiene 4GB de ram, no creo que utilice tanto la controladora, como ultima cosa puedo probar winxp pero no creo que funcione
Subir
#13 por razieljavier el 16/08/2015
nada, mi gozo en un pozo,
con winxp si es verdad que lo hace menos, pero lo sigue haciendo y lo que tambien veo raro es que en winxp la barra de carga esta practicamente siempre en rojo (a tope) esto con win7 no me pasaba


en fin, si no hay mas soluciones que se os ocurran tendre que jubilar el portatil e ir pensando en comprar otro...
Subir
#14 por razieljavier el 04/09/2015
bueno, finalmente he podido probar la controladora con traktor 2.8 en otro portatil normalito (intel i3) y va perfectamente, con lo que es mi portatil que no soporta tanta carga.

gracias a todos.
podemos dar por cerrado el hilo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo