El traktor me hace cosas raras a veces

#1 por strikin el 20/02/2010
Pues me ha pasado alguna vez, que se me pone la reproduccion en modo relativo y no se vuelve al absoluto por mucho que le de al boton. Da igual que pare el disco y ponga la aguja al principio que no hay manera.
Tambien me ha pasado alguna vez que intento cargar un tema en un deck y no me deja(tengo activada la opcion de no dejar poner un tema encima de otro que este sonando) porque pone como si estuviera sonando cuando esta parado. Os pasa a alguno tambien?
Subir
--101232--
#2 por --101232-- el 20/02/2010
es pirata el software??
Subir
#3 por strikin el 20/02/2010
q va, oficial completamente
Subir
#4 por AGuiu el 20/02/2010
Yo empezaría revisando las agujas. En qué estado se encuentran?
Subir
#5 por AlexC el 20/02/2010
Con que ordenador rula?
Puede ser fácilmente falta de recursos.

Que buenos somos, y que poco se nos nota......
Remodelando equipo

Subir
#6 por strikin el 20/02/2010
por odrdenador no creo que se a, es un macbook pro con pocos meses. Las agujas si que deben estar bastante mal, son unas stanton 500 de hace 5 años y dben estar algo trayadas
Subir
--94509--
#7 por --94509-- el 21/02/2010
simple...

para reparar la lectura del disco dale donde pone RST que está abajo a la derecha del circulo de lectura. Es debido al mal estado de la aguja (problema muy habitual, cambialás)

y lo de que no te deja cambiar el tema es algo lógico si tienes zumbando los altavoces al lado de la aguja... aunque no este puesta, la aguja recibe la vibración y produce un error de lectura (cree que patina en algún surco)... se soluciona o bajando el volumen de tus monitores, o quitando lo de que no te deje cargar el disco cuando esta sonando....
Subir
#8 por strikin el 20/04/2010
Os pasa a alguien que el tema suene al reves con los vinilos timecode?Me pasa a veces y no se porque, le intento dar al boton de modo absoluto y no se cambia; le doy a scrcht control y me va igual. Las agujas estan nuevas asi que no se porque pasa eso. No se si sera por poner primero un vinilo convencional y luego uno timecode....
Subir
#9 por AGuiu el 20/04/2010
A mi siempre que me ha pasado lo de que funcione al revés ha sido por suciedad en el disco o agujas.

En las opciones hay una casilla que puedes marcar para que te avise cuando está perdiendo señal por este motivo poniéndose rojos los cuadraditos de modo absoluto y relativo.

La opción es "Tracking alert" dentro de "Timecode Setup"
Subir
#10 por strikin el 20/04/2010
gracias, ya pruebo a ver.....
Subir
--71277--
#11 por --71277-- el 21/04/2010
strikin escribió:
Os pasa a alguien que el tema suene al reves con los vinilos timecode?Me pasa a veces y no se porque, le intento dar al boton de modo absoluto y no se cambia; le doy a scrcht control y me va igual. Las agujas estan nuevas asi que no se porque pasa eso. No se si sera por poner primero un vinilo convencional y luego uno timecode....


Eso me pasaba hace tiempo y era por tener los rcas al reves, o el mapeo el a al b o el b al a, jejeje Estas cosas son raras de cojones, y luego suele ser la chorrada mas grande...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo