Traktor S.Duo, Suena el deck A solo en el altavoz Izquierdo

#1 por CircoMelli el 24/08/2010
Buenas estoy Usando el traktor Duo con platos y tengo un problemilla, me suena el Deck A solo en el altavos izquierdo y el Deck B en ambos altavoces,
Alguien me puede decir que hacer para que suene bien por los dos altavoces.
Gracias

Pd : Uso el traktor Duo con platos

http://www.myspace.com/circomelli85
http://www.myspace.com/soundcrossinginfo

Subir
--37953--
#2 por --37953-- el 24/08/2010
· primero asegurate que está bien configurado el output routin en preferencias
· segundo, asegurate que el sonido sale del programa (pon el deck A y mira si arriba el vumetro mueve los dos canales)
· tercero, si lo hace, revisa que se enciendan las dos salidas en la tarjeta (la 1 y la 2) ya que eso indicaria que el sonido sale de la tarjeta
· cuarto, si todo eso está bien, es de los cables, revisa las conexiones
si no, entonces en o de la aguja, o del software (actualiza en ese caso que a mi la 1.2.3 del pro me daba problemas que con la siguiente se solucionaron)

saludos
Subir
#3 por CircoMelli el 24/08/2010
me podrias decir que configuraion usas en el output routin ?
muchas gracias saludos :D

http://www.myspace.com/circomelli85
http://www.myspace.com/soundcrossinginfo

Subir
--37953--
#4 por --37953-- el 24/08/2010
pues de memoria creo que es A salidas 1 y 2 para L y R y 3 y 4 para B

si no tienes las cuatro salidas configuradas, no sale el sonido por donde debe....


saludos
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo