Tres dudas sobre home studio

#1 por whatsup el 01/02/2010
Son 3 cuestiones:

Antes de nada decir que tengo el micro es un se 2200a, un previo sp vtb1 y una tarjeta fast track pro, todo conectado con 2 cables XLR macho/hembra (por cierto, afecta la longitod del cable con la calidad?) Y lo que quiero es grabar voz (rap)

1- problema con la tarjeta, cuando abro el Winamp, fl... cualquier programa que repproduzca sonido da error, le das al play y no corre el tiempo, se queda en el 00:00, a veces sale este error "Error al crear el bufer de DirectSound. Codigo de error 88780096" Y cuando sucede esto, si borro los driver y los vuelvo a instalar funciona todo correctamente hasta que cuando sin mas vuelve a pasar el mismo error y asi sucesivamente. ¿Que puede pasar?

2-Otra desesperacion que tengo es que en los ratos que funciona la tarjeta, a la hora de grabar, no suena bien, se escucha bajito pero con subidas y bajadas, casa silaba a un nivel diferente casi. Supongo que se arreglara tocando las ruletitas y los botoncitos jaja, peor he probado todas las combinaciones habidas y por haber, aunque puede tener algo que ver con los que hay en hardware si le das a la tarjeta, que pone cosas de latencia y tal, no se...

3-Duda de principiante total...en el micro aparece 0dB y -10dB, que funcion tiene? Y la misma duda con una linea horizontal que hay o ponerlo en una linea horizontal con un extremo hacia abajo


Os agradeceria muchisimo que me pudieseis echar una manita que estoy perdidisimo jaja
Subir
#2 por tata009 el 01/02/2010
1- Nose , no use nunca esa placa pero puede ser una incompatibilidad

2- Puede que este mal configurada la tarjeta de sonido

3- Eso es justamente para que corte automaticamente 10 db de lo que entra por el mic.

Es similar a la opcion de las placas de sonido de aumentar los 20 db solo que con eso reducis 10db directamente del Mic

Solo el amor alumbra lo que perdura...

Subir
#3 por sloppy soul el 01/02/2010
whatsup escribió:

Antes de nada decir que tengo el micro es un se 2200a, un previo sp vtb1 y una tarjeta fast track pro, todo conectado con 2 cables XLR macho/hembra (por cierto, afecta la longitod del cable con la calidad?) Y lo que quiero es grabar voz (rap)


Si conectas el vtb-1 por la entrada XLR estás utilizando el previo de micro de fast track. Utiliza un cable de jack o bien un cable XLR-jack y revisa que no tengas seleccionado el nivel de instrumento en la tarjeta.

Saludos

http://www.lajauladepapel.com

Opina sobre mi temas nuevos:
http://www.hispasonic.com/foros/ofrenda-beta-1/417054
http://www.hispasonic.com/musica/ecos-v2-lim/80034

Subir
#4 por eliezer el 02/02/2010
Puede que te esté dando la lata la tarjeta de sonido integrada del PC. Prueba a desinstalarla.

El botón de -10 dB debes actuarlo si el micro te da demasiado nivel para la tarjeta. Puede pasar si le das mucha presión al micro. Por ejemplo, si lo pones en un bombo.

¡Atención. Peligro!.
¡Autodidacta opinando como si supiera!.

http://nextinge.wordpress.com/

Subir
#5 por Rowf The Beat Bender el 02/02/2010
eliezer escribió:
Puede que te esté dando la lata la tarjeta de sonido integrada del PC. Prueba a desinstalarla.

El botón de -10 dB debes actuarlo si el micro te da demasiado nivel para la tarjeta. Puede pasar si le das mucha presión al micro. Por ejemplo, si lo pones en un bombo.


Probablemente es la tarjeta integrada. Accede a la bios de tu ordenador y desactiva la tarjeta desde ahi. si no sabes hacer eso, hay mil tutoriales,si quieres mandame un privado y te oriento...

mira en propiedades de sistema en panel de control y mira en el administrador de dispositivos para ver si todos los dispositivos funcionan correctamente, y desinstala mierdas que tengas en el ordenador, que seguro que esta lleno de porno!!!xD es broma...

https://www.facebook.com/etictecnic?notif_t=page_fan

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo