Usar Previo Harware como pluging en cubase con la midas m32

#1 por catanha76 el 19/08/2015
Hola, me gustaria saber si alguien me podría orientar un poco.....muchas gracias en principio. Sou Juan Rojas de Malaga, tengo una Midas 32 y varios chanel strrips y masterizadores, la cuestion es que quiero usar los channel strip mno solo para grabar directamente sino para utilizarlo como pugling externo, lo configuro en cubase, pero no hay manera, la midas no tiene entrada de insterotos, tiene auxiliares. No se como hacerlo si alguien tiene la x32 o la m32, si me puede ayudar me hace un favor.

Mil gracias
Subir
#2 por MiHomeStudio el 19/08/2015
Hola catanha76

Si pudieras especificar un poco más cómo lo tienes conectado todo, lo mismo damos con la solución.

Un saludo.

http://www.mihomestudio.com

Subir
#3 por catanha76 el 19/08/2015
Hola, hago un esquema en una imagen y lo pongo, me acabo de levantar......me tenia ayer esto que me va a dar algo. Mil gracias!!!
Subir
#4 por catanha76 el 19/08/2015
Hola os explico un poco mas y os dejo imagenes, agradezco cualquier ayuda!!!

Utilizo Cubase 8 Pro, como tarjeta la propia de la MIDAS M32, que aparecen sus 32 entradas y salidas. Grabo un audio y lo pongo a dar vueltas para poder utilizar el UA 610MK2 como plugin de Hardware, pero no consigo que funcione.
A continuación veis una imagen que he cogido de YouTube donde lo configuro, le pongo el canal 1 de entrada y la salida el canal 1 también.

m32.jpg

c3.jpg

Posteriormente agrego al canal 1 de cubase que es una voz el plugin externo y se supone que debería de hacer efecto, pero no lo hace, os adjunto un esquema de como lo tengo todo conectado.

Pd, os dejo el link del video. Un saludo y mil gracias

https://www.youtube.com/watch?v=D0qHKAUCQMU
Subir
#5 por MiHomeStudio el 19/08/2015
No veo dónde tienes el UA 610MK2. Bueno, lo que veo es el culo de la mesa y no veo los puntos de inserción. ¿Cómo lo conectas?

Midas_M32_digital_mixing_console_rear.jpg

Tampoco veo los ruteos de la mesa, pero me imagino que si pones el canal 1, recibes y envías por el canal uno de la mesa, pero...

Es mejor que hagas pantallazos y fotos de tus ajustes.

Un saludo.

http://www.mihomestudio.com

Subir
#6 por catanha76 el 19/08/2015
Hola, YA lo he solucionado!!!!

Gracias MIHomeStudio, la midas no tiene inserciones.....si, lo que oyes, tiene auxiliares que en principio deberían de valer y asi saltarse el previo, pero eso por ahora no tengo huev... de hacerlo, lo he conseguido por la entrada de la mesa, quitando la ganancia y el volumen y dejando el previo a 0 aunque pase por el.
El problema estaba en el routing de la mesa y del cubase, es facil, pero tiene tela ajustarlo. Gracias a todos!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo