Utilizar en el PC los sonidos MIDI del teclado

  • 2
mod
#16 por искра el 21/09/2011
Hola,

¿que sistema operativo usas?
Lo primero de todo tienes que configurar el teclado y el tyros para que se envíen midi mutuamente, así, con el teclado deberías poder meter notas en una pista midi del cubase, y cualquier midi se debería reproducir en el teclado. Bájate los drivers de la web de yamaha para tu sistema operativo, lo primero, después, dependiendo del sistema operativo que tengas, tienes que seleccionar el tyros como instrumento midi predeterminado.
Vamos, que la clave efectivamente es que tengas bien configurado el midi, si eso no va, no podrás hacer nada...
Una vez configurado, el teclado te aparecerá en un desplegable dentro del cubase.
Cubase y tyros funcionan de maravilla, son de la misma empresa, en el fondo
Prueba y nos cuentas,

saludos!

En música, más que en cualquier otra cosa, menos es más.

"There is no avant-garde; only some people a bit behind."
Edgar Varèse

Subir
--390065--
#17 por --390065-- el 21/09/2011
yammy-guy escribió:
Lo primero de todo tienes que configurar el teclado y el tyros para que se envíen midi mutuamente


A eso me refiero, esa es la idea.
Subir
#18 por perebomba el 21/09/2011
Si entiendo que digáis que los dos casen a la perfección, pero a mí, instalando los drivers correctos para mi sistema operativo, no me salía el tyros en la lista de dispositivos que acepta el Cubase, por lo tanto ni se reproducían los archivos MIDI en el teclado ni, claro está, podía enviar notas desde el teclado al PC.

Lo que he hecho ha sido crear una patchname del tyros, un archivo .xml, y lo he copiado en una de las carpetas del Cubase en el disco duro. Efectivamente, de este modo al abrir la pestaña de dispositivos MIDI en el Cubase ya me ha aparecido el Tyros y, claro está, ya he podido realizar las tareas puesto que ahora sí que están bien configurados.

Mi duda no era sobre qué pasaba, sino sobre cómo configurar el aparato. Lógicamente, al no ver el tyros en los dispositivos, yo ya sabía que no lo estaba reconociendo.

Pere Bomba

"The flame still burns"

Subir
--390065--
#19 por --390065-- el 21/09/2011
perebomba escribió:
Lo que he hecho ha sido crear una patchname del tyros, un archivo .xml


¿ Y eso ha sido a partir del enlace que he colgado o no, por saberlo ?.

Entiendo que lo has solucionado entonces.. ¿ no ?.
Subir
#20 por perebomba el 21/09/2011
Sí, a través de ese enlace que has colgado, puedes llegar al definitivo, pero yo he ido antes por otro camino y he llegado al mismo punto.

Sí, está solucionado.gracias

Pere Bomba

"The flame still burns"

Subir
--390065--
#21 por --390065-- el 21/09/2011
perebomba escribió:
Sí, está solucionado.gracias


Me alegro, de nada.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo