Virus classic desktop – quitar ruido la línea de bajo

#1 por m1ch3l el 20/07/2011
Hola!

A ver si me podéis ayudar. He creado una línea de bajo en virus classic utilizando solamente 1 osc (sawtooth) para música electronica (compas 4x4 - donde cada parte pongo 1 bumbo y 3 notas de bajo 16th). El problema es que hay un ruido en el bajo (supongo tratarse de choques de fases en baja freq) que no logro sacar de ahí… si pongo mas release (tanto en el amp. como en el filtro) no cambia nada, sin embargo cuando quito un poco del mod. env. en ruido desaparece pero ritmo también… el bajo sobrepone el bombo. mas tarde subo un trecho para que veáis.

salu2

http://soundcloud.com/dharmatronic

Subir
#2 por m1ch3l el 20/07/2011
en el enlace se puede escuchar bien el problema... alguna idea?

http://soundcloud.com/dharmatronic/virus-init-kik-n-bass

http://soundcloud.com/dharmatronic

Subir
#3 por SlowSync el 21/07/2011
Si te refieres a esa especie de click que suena al inicio del bajo, creo que hay un parametro que se llama "punch" que esta en la pagina OSC de VC, por defecto esta al 50,mira de bajarlo a cero.

Otra cosa que puedes probar es bajar los tiempos de ataque tando del filtro como del amp, pero ligeramente, para no perder pegada.

Ya diras.
Saludos.
Subir
#4 por SlowSync el 21/07/2011
](*,) Bueno, por bajar, me referia a aumentar el tiempo de ataque un pelin, sorry.
Subir
#5 por m1ch3l el 03/08/2011
gracias, slow. la verdad que me ha funcionado subir un poco el ataque del amp (he puesto 8)... pero resuelta imposible sacar un bajo fuerte y con más pegada como del vst g-soniq - alien 303 (un vst tonto y barato).

mira que tal te sale en el virus c. pronto subo una muestra.

http://soundcloud.com/dharmatronic

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo