Waves 7 no corre en pro tool m-powered 7.4

#1 por ManantialRec el 21/02/2011
Hola amigos hispasonicos mi pregunta es la siguiente.
Ultimamente me hice con un paquete de plugin waves 7 pero al abrir uno de mis proyectos en pro tools MP 7 no corren los plugins a pesar de haberlos instalado correctamente me sale un mensaje de violacion de acceso o algo asi, quisiera saber las causas o es que a caso waves 7 no es compatible con PT m powred 7, que alguien me ayude por favor porque en Cubase 5 de un amigo los pluins corren a la perfeccion y hasta me han dado ganas de cambiarme de DAW solo por esto esque ustedes saben desperdiciar estos pluins son un pecado para no usarlos.
Subir
#2 por workspace el 21/02/2011
Cuando compraste los Waves, te vendría un contacto para el soporte. Seguro que ellos te lo solucionan mejor.

Los waves corren sin problemas en ProTools.

Un saludo.
Subir
#3 por ManantialRec el 21/02/2011
#2 Pero al parecer en el 7.4 no van para nada no se poreque sucede estoa caso nesecito alguna actializacion del ProTools o que, desde ya mil gracias por la ayuda
Subir
#4 por DJoe el 22/02/2011
Si claro, asegurate de tener instaladas las últimas releases, tanto de Protools como del paquete de plugins de Waves. Si así tampoco te funciona, ponte en contacto con el servicio de soporte de Protools y/o de Waves, que sabrán seguro cómo solucionarlo.

Saludos.
Subir
#5 por ManantialRec el 22/02/2011
DJoe escribió:
Si claro, asegurate de tener instaladas las últimas releases, tanto de Protools como del paquete de plugins de Waves. Si así tampoco te funciona, ponte en contacto con el servicio de soporte de Protools y/o de Waves, que sabrán seguro cómo solucionarlo.


Muy bien voy a ver si pongo el pro tools al dia y a ver que pasa saludos y mil gracias por la ayuda.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo