Windows 7 y disco duro IDE

  • 1
#1 por undercore el 28/02/2010
Hace tiempo ya abrí un hilo con esto...y no hubo forma...a ver si ahora hay mas suerte ejejeje

tengo un disco duro IDe de 200Gb con 2 particiones que me gustaría seguir usando, con XP no tenia problema pero con windows 7 si, y es que no me lo detecta, subo unas foticos a ver si alguien sabe

he intentado actualizar el controlador desde windows pero nada, estoy visitando la web de seagate a ver si hay suerte y doy con algo, juraría que cuando tenia windows vista ultimate tuve que bajarme algo, creo que una actualización del propio windows...he instalado las ultimas actualización de windows 7 pero nada de nada....también probé en su momento a instalar un driver (creo que me lo baje de la propia web de seagate si no recuerdo mal) pero no funciono del todo...detectaba las particiones y tal....pero al rato ya no podías acceder al disco duro

bueno, a ver si a alguien se le ocurre algo
Archivos adjuntos:
admin discos.PNG
BBCode:
administrador dispositivos.PNG
BBCode:
fedora.png
BBCode:

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
--16936--
#2 por --16936-- el 28/02/2010
rarisimo, pero, desde la pantalla de sistema borra ese item no reconocido y vuelve a iniciar, quizas lo reconozca, o buscar un driver de la placa madre para las controladora IDE, de vista recuerdo algo de montar unidades, pero no se el peligro de la perdida de datos, y otra cosita hay algo de microsoft que se llama power toy, puede que este bloqueada la lectura de ciertas unidades,
Subir
#3 por undercore el 28/02/2010
voy a probar...ahora cuento que tal va

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
--16936--
#4 por --16936-- el 28/02/2010
curiosidad sigues usando los puertos serial y paralelo, eso lo puede anular de la bios, ya que ellos se comen alguna IRQ, DMA, etc.. ya creo que llevo una decada o mas sin ellos
Subir
--8559--
#5 por --8559-- el 28/02/2010
¿ Has puesto en el Explorer (o Google) algo parecido a "disco duro no arranca con Windows 7 " ?
Subir
#6 por undercore el 28/02/2010
pues no ha funcionado, me salio esto despues de reiniciar
Archivos adjuntos:
despues de reiniciarlo.PNG
BBCode:

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#7 por undercore el 28/02/2010
toniterrassa escribió:
¿ Has puesto en el Explorer (o Google) algo parecido a "disco duro no arranca con Windows 7 " ?


sip, he encontrado cosas como esta...pero no me sirven de mucho

http://www.soloingenieria.net/foros/vie ... 73&start=0

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#8 por undercore el 28/02/2010
o este

http://www.forospyware.com/t264343.html

pero no son los mismos problemas...por lo menos los "síntomas" no son los mismos

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#9 por undercore el 28/02/2010
aqui estan los drivers de mi placa

http://www.giga-byte.es/products/mb/dri ... 1975x.html

pero no soportan windows 7 :? solo alguno soporta windows vista

no se si fue uno de estos los que instales la otra vez que no funcionaban del todo bien :-k

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
--16936--
#10 por --16936-- el 28/02/2010
cual instalas, supongo que los chipset, que es lo que muestra todo lo integrado en la mother, lo de raid es si lo usas, quizas debas tocar algo de raid en la bios, y recorda los de los puerto serial y paralelo, que quizas te esta robando el recuerso para la controladora IDE, aunque no creo, pero son cosas que ya no se usan para nada

y por lo que veo hay soporte para seven 32 y 64
Subir
#11 por undercore el 28/02/2010
bueno, al final me decidí a instalar esos drivers aunque no estén ni para vista...por ahora bien...estoy formateando ambas particiones...ya veré que pasa al final

se ve que la cosa no era tanto de windows 7 sino de la placa base que esta ya algo anticuada

¿tendré que ir pensado en renovar mi pentium d? :?

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#12 por undercore el 28/02/2010
Alfredo.Forte escribió:
cual instalas, supongo que los chipset, que es lo que muestra todo lo integrado en la mother, lo de raid es si lo usas, quizas debas tocar algo de raid en la bios, y recorda los de los puerto serial y paralelo, que quizas te esta robando el recuerso para la controladora IDE, aunque no creo, pero son cosas que ya no se usan para nada


¿cuando hablas de puertos serial y paralelo te refieres a eso que pone "puertos COM y LPT"?

PD: instale solo los ATA

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
--16936--
#13 por --16936-- el 28/02/2010
si los puertos com y lpt
Subir
#14 por vidalsh el 01/03/2010
desconecta el resto de discos duros...

es lo mas facil...

si no, pues te instalara el windows pero el boot te lo instala en otro disco duro por ejemplo...

hay un post similar de hace un rato...

lo mas que te puede pasar es que instales en windows y el boot te lo instale en otro disco duro, y si arrancas sin ese disco duro no va...

si ya lo has instalado, pues desconecta el disco duro que tiene el boot y reinicia con el disco de windows y le das a solucionar problemas...

te creara el boot en donde se esta iniciando ya que el otro lo tienes desconectado...

una vez hecho eso todo solucionado...
Subir
#15 por pyrrakas el 01/03/2010
yo no heprobado windows 7 pero sí recuerdo algo de los discos duros que si eran esclavos o maestros. No sé si puede ir por ahí el rollo.

oye under, y a tí con windows 7 te pitan los programas de música como cubase o el que utilices?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo