X99 CON UAD 2 PCI express (CUIDADO)

#1 por doppler el 14/11/2015
Solamente informaros que hemos tenido bastantes problemas instalando estas tarjetas en nuestros equipos que llevaban este chipset.
Sobretodo si son varias tarjetas en un solo ordenador.

Independientemente del S.O que le instales WiN 7, 8, 8.1 y 10

Sabemos que Universal Audio actualmente solo da soporte hasta WIN 7 pero sus tarjetas se estaban usando prácticamente sin problemas en sus sucesores.

El problema parece estar en la arquitectura que utiliza dicho chipset, X99 es básicamente como los chipsets C612, y sufren el mismo problema que el chipset C602 de la generación anterior.

Solamente las tarjetas Octo Core son las que no nos han dado ninguna problema con todos los slot de dichas placas, seguramente debido a que tienen un diseño mas nuevo.

Dopplermedia
http://www.dopplermedia.com

Subir
1
mod
#2 por obione el 15/11/2015
Qué difícil es afinar el DAW a veces. Thanks for the info ;)

2500K@4,4GHz - 4x4GB RAM - SSD 250GB - HDD 1TB - Yamaha HS7

Subir
1
#3 por doppler el 15/11/2015
Ya te digo Obione. A veces pienso que somos Beta-tester no remunerados de los fabricantes :-k

Dopplermedia
http://www.dopplermedia.com

Subir
#4 por Lagar el 19/01/2016
doppler escribió:
A veces pienso que somos Beta-tester no remunerados de los fabricantes
Sin duda, lo somos. Y coincido contigo, yo también "a veces pienso" :mrgreen: .
Thanks por la info, lo tendré en cuenta para cuando me actualices "la bestia" (ProAudio para los amigos) :campeon: .
Subir
1
Respuesta rápida

Regístrate o para poder postear en este hilo