yamaha 01v controladora de protools

  • 1
#1 por pitufo el 03/04/2011
Hola, queria preguntaros si alguien sabe como hacerlo (via midi), estuve investigando manuales y google y no doy con la tecla. el logic consigo hacer funcionar por lo menos el transport, pero en protools ni eso...
esa mesa no controla por mackie hui, no? habria que hacerlo por MMc, supongo.
si alguien pudiera darme un poco de norte se lo agradeceria enormemente, o redirigirme a algun link que conozca...

abstenerse el tipico "busca en google" y tal [-X

gracias de antemano a esta, nuestra comunidad que tanto nos a dado!!
:birras:
Subir
#2 por M.G.M. el 04/04/2011
SI ES LA PRIMERA VERSION DE LA 01V ES IMPOSIBLE USARLA COMO MMC.
LA SEGUNDA VERSION ES FACIL Y SEGUN SE, FUNCIONA PERFECTO, YO CON MI DM 1000 FUNCIONA MUY BIEN.
Subir
#4 por Susound el 04/04/2011
tienes q bajarte de la pagina de yamaha los drivers midi para protools y luego una vez instalada va por protocolo HUI..

Al menos a la 01v96 va así en esta no tiene q ser muy diferente


Suerte

Salu2!!!

Suso

Producciones Calle58 S.L.

http://www.calle58.com

info@calle58.com

Subir
#5 por Etnociety el 05/04/2011
Tienes que instalarte los drivers midi de otro modelo y despues configurar la 01V. La configuración es un coñazo y después lo que consigues es una autentica decepción. Solo consigues controlar 8 pistas y yo en mi caso, solo conseguí que moviendo faders en la mesa, moviera faders el PT pero no en la otra dirección luego no me valió de mucho. Sinceramente la compatibilidad entre los dos (PT-01V) es una castaña.

Si te sigue interesando, mandame un privado y te envió los manuales que utilicé yo.

Saludos

http://www.sapiensmusic.com
http://www.myspace.com/sapiensmusic
http://www.myspace.com/karstmusic

Subir
#6 por pitufo el 06/04/2011
bueno , voy adelantando, ha conseguido que al mover los fader del protools se muevan los 8 primeros canales de la mesa , no al reves, justo al contrario de lo que me comentaba Etnociety. la puse como periferico Hui , recive from 01v , send to 01v , 8 chanels.
no se si tendrá que ver con la configuracion midi del snow leopard.
bueno poco a poco...
saludos y gracias! :cuernos:
Subir
#7 por M.G.M. el 07/04/2011
yo tengo la misma 01V que tu tienes y me pase mucho tiempo queriendola enlazar con protools y nunca se pudo hacer gran cosa, por eso compre la DM1000 que trabaja perfecto, pero la 01V 2ver. tambien se puede perfectamente.
Subir
#8 por pitufo el 07/04/2011
te refieres a la 01v96 al decir 2version?
Subir
#9 por M.G.M. el 10/04/2011
asi es, se que esa tambien trabaja bien dentro de lo que cabe como controlador de protools.
Subir
#10 por elraton el 03/03/2013
Pero alguien sabe como configurar el midi en la 01v96 para controlar ProTools 10 ??
No he tenido huevo de controlarlo con mi 01v96 ... porfaaaaaa una manoooooo por dios !!!

Técnico / Conductor ( C+E ) / Montador /
Mucha Orquesta - Muchas empresas de Alquiler - Muchas Ganas
Parte de mi Trabajo : http://www.hispasonic.com/anuncios/tecnico-feelance/178939
Contratarme no es Error ... " Es un Acierto

Subir
--104025--
#11 por --104025-- el 03/03/2013
Mira, a una DM2000 la enlacé trabajando perfectamente con Cubase y con DP7.

En el panel de control de la mesa debería salir el protocolo.

Al seleccionar el tipo de DAW ya queda encadenado, y solo debes poner un esclavo y otro maestro.

Que dice tu manual?
Subir
#12 por elraton el 03/03/2013
Hola "oliro" ... Tengo una pregunta para ti que controlas el tema :

Estoy intentando controlar PT con una Yamaha_01v96 , el caso es que no he tenido exito alguno,siempre me tira error...
Te comento como lo tengo configurado y aver si puedes hecharme una mano :

En la mesa :

MIDI / HOST :

Rx = MIDI
Tx = MIDI

DAW = USB : 1 - 2

Despues en REMOTE :

Target : Protools

Y por ultimo en MIDI SETUP :

Tx = 1
Rx = 1
Program Change : Off - On - Off - Off
Control Change : Off - Off - - Off
Parameter Change : Off - On - - Of
Bulk : On
Other Commands : - - - - - - - - Off

En Protools lo pongo asi : PERIFERICOS :

Controladores Midi :

1º HUI/ YAMAHA 01V96 1 - 1
2º HUI /YAMAHA 01V96 1 -2 ( lo he cambiado de mil maneras posibles y nada,no recibo ni envio midi por ningun lado )



Si pudierais ayudarme seria genial,llevo tiempo intentandolo y nada.... es una frustracion muy grande esto ,de verdad ....

Técnico / Conductor ( C+E ) / Montador /
Mucha Orquesta - Muchas empresas de Alquiler - Muchas Ganas
Parte de mi Trabajo : http://www.hispasonic.com/anuncios/tecnico-feelance/178939
Contratarme no es Error ... " Es un Acierto

Subir
#13 por elraton el 03/03/2013
Aparto algunas imagenes para ver si alguien es capaz de orientarme un poco y decirme si voy mas o menos bien encaminado...

Muchas gracias desde ya :

Configuracion en la mesa :

1.jpg



2.jpg



3.jpg

Ahora, Configuracion en ProTools :

4.PNG

5.PNG

En esta ultima he intentado mapear el HUI de varias formas y siempre me da error de conexion,le he puesta como en la foto ( 1 - 1 ) luego lo he cambiado a 2 - 2 y tambien a 1 - 2 y nada... sigo con la misma frustacion ... :cry:

Espero que alguien pueda ayudarme... gracias de antemano !!

Técnico / Conductor ( C+E ) / Montador /
Mucha Orquesta - Muchas empresas de Alquiler - Muchas Ganas
Parte de mi Trabajo : http://www.hispasonic.com/anuncios/tecnico-feelance/178939
Contratarme no es Error ... " Es un Acierto

Subir
--104025--
#14 por --104025-- el 03/03/2013
Cuando hay problemas con algún periférico, la única solución que he encontrado para comenzar, es seguir los instrucciones y diagramas al pie de la letra para configurarlo.

Si eso no me funciona ya comenzar a meter mano cambiando parámetros, pero es difícil si no sabes exactamente que estas cambiando.

Revisa esto.
Archivos adjuntos:
01v96 Protools 1.JPG
BBCode:
Subir
--104025--
#15 por --104025-- el 03/03/2013
Y el error que estas cometiendo es que la mesa esta esperando controlar un MIDI, pero estas controlando simultaneamente via USB.

Debes dejar en USB todo.

O por MIDI todo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo