Nuevo mixer DN-X1600 de Denon DJ

15/01/2010 por Soyuz

Denon DJ ha anunciado la nueva mesa de mezclas DN-X1600 para DJs, basada en la misma tecnología implementada en el DN-X1700.

DN-X1700 ofrece controles táctiles, potenciómetros extendidos, deslizadores de 60mm con alta precisión, display VFD y medidores LED de 16 puntos. Viene equipado con V-Link para integrar audio y video con varias opciones de control disponibles, y sincronización de los efectos visuales al tempo de la música.

Dispone de un motor de audio DSP con convertidores D/A y punto flotante a 32-Bit, y componentes internos de alta calidad. Ofrece varias opciones de conexión con control MIDI integrado, interfaz de audio de ocho canales integrada, cuatro capas MIDI y varias funciones de control diferentes.

Posee también un módulo lateral para el procesamiento de efectos, con un total de 14 algoritmos de efectos digitales diferentes que pueden ser asignados de forma inmediata a cualquier canal. Los efectos incluyen delay, echo, transposición, flanger, filtro, phaser, reverb, loop, reversa, pitch shifter, y más.

Denon DJ se encuentra trabajando actualmente con Native Instruments para ofrecer soporte oficial de Traktor Scratch tanto apra el DN-X1600 y DN-X1700. Pronto habrá más detalles de ello. DN-X1600 estará disponible en Febrero de este año. Su precio aún se desconoce

0
Comentarios
  • #1 por Jeri_Jarko el 15/01/2010
    Por hacer un simil:

    DJM800 = DNX1700
    DJM700 = DNX1600

    :P
  • #2 por capfarina el 17/09/2013
    hola colegas, tengo un problema con traktor pro 2.0.1 que es muy leve pero existe, uso una sony vaio con i3 a 2,53mhz y 4gb de ram en windows 7professional a 64bit con traktor pro 2. el tema es que todo siempre bien con la denon 1600, la tengo seteada en 44.1 y uso latencia a 512, ahora la estoy probando a 256, pero en algun momento es como que se traba el audio, una cuestion de segundo, y lo puede hacer una vez cada 40 min o a la hora, que puede ser esto que me tiene bastante preocupado, la mesa es excelente, y el pc es bastante decente para lo que la uso, wireless esta desactivado, el firewall de win tambien, esta puesta a alto rendimiento, sin antivirus, sin internet, cambie el cable usb por uno de tan solo 1 metro! pero por lo menos una vez me lo hace. Lo unico que pienso y le puedo echar la culpa es a la cantidad de memoria?? pero con 4gb deberia funcionar bien, la verdad no se que puede ser. llebarla a 8 gb de ram???? espero puedan ayudarme.
    gracias!