Problemas con Logic, interfaces MIDI y Logic Control

11 de mayo, 2002 - La versión 5.1.2 de Logic corregirá unos problemas de comunicación detectados entre este secuenciador y Logic Control al utilizar interfaces MIDI USB OMS en ordenadores Mac.

583_640.jpg

584_640.jpg    Se ha encontrado un problema en los sistemas Logic Audio Platinum 5.1 con Logic Control. Si se utiliza un interface MIDI USB vía OMS, el Logic es incapaz de comunicarse con Logic Control; no lo detecta ni automáticamente ni mediante scanning, a pesar de que todo esté correctamente cableado.

    Emagic solucionará esto en la versión 5.1.2, que está al caer; Logic Platinum 5.1.2 soportará Logic Control/XT a través de interfaces OMS-MIDI. Se ha testeado esta nueva versión con diferentes interfaces MIDI; algunos, sin embargo, daban problemas -según Emagic, seguramente porque los drivers MIDI de esos modelos no estaban bien programados-. Esta primera lista contiene los interfaces que funcionaron correctamente durante las pruebas de Logic 5.1.2:

- Emagic Unitor8 (Driver OMS Unitor 1.2)
- Emagic Unitor8 MkII (Driver OMS Unitor 1.2)
- Emagic AMT8 (Driver OMS Unitor 1.2)
- Emagic MT4 (Driver OMS Unitor 1.2)
- Mark of the Unicorn MTP AV USB (MOTU OMS Driver 1.43, MOTU USB Driver 1.15)
- Midiman USB MIDISport 2x2 (misma construcción que el Steinberg USB-2-MIDI)
- Midiman USB MIDISport 8x8 (Drivers 3.0)
- Steinberg Midex8 (Drivers 1.0)
- Steinberg USB-2-MIDI (USB-2-MIDIDriver 1.1.2, USB-2-MIDILoader 1.0.0, USB-2-MIDIShim 1.0.0, USB-2-MIDI OMS Driver 1.0.6)
- Tascam US-428 (Drivers 3.0.7)
- Digidesign Digi001 (OMS driver 5.1)

    Y éstos son los interfaces que han dado problemas:

- RME Hammerfall DSP (HDSP, Digiface, Hammerfall DSP Driver 2.10, HDSP_OMSDriver 2.10)
- Roland SMPU-64 (USB UM-4 Driver 2.01, UM-4 2.0.1)
- Roland UM-4 (USB UM-4 Driver 2.01, UM-4 2.0.1)
- Creamware Pulsar

585_640.jpg
Logic Control

¿Te gustó este artículo?
0
Comentarios
  • #1 por orapronobis69 el 08/05/2003
    revisando sus comentarios sobre el logic control, mi unidad presenta un problema al iniciar el programa logic audio 5.1,la unidad presenta un error code n:1, quisiera saber como corregir este error y poder arrancar mi unidad ya que la misma no responde si pueden alludarme por favor escribanme en mi mail orapronobis69@hotmail.com se los agradecere mucho gracias