actualizacion a 11 y lio con ilok

#1 por fugazi el 15/07/2013
Hola!

Bueno, esto es un lio... Resulta que pago y descargo el crossgrade a protools 11 desde 8 MP... Lo primero que no entiendo es por que aparecen en descarga una versión 10 y una version 11. Pero bueno, descargo las dos y las instalo y ahora viene el lío con los ILoks.
Parece ser que para activar las nuevas licencias tengo que hacer algo denominado "surrender" que se supone que se carga la vieja licencia del PT 8 MP y activa las de l 10 y 11... Claro, todo ello contando con que tengo el iLok 1 antiguo y el nuevo iLok 2 necesario para el 11...

Es imposible... llevo toda la mañana y nada...

no se si, accidentalmente, he desactivado la licencia del MP8 y por eso no me hace la activación de las nuevas que aparecen en mi cuenta ilok con bandera azul...

A ver si alguien en el mismo caso o parecido puede ayudarme ...

Gracias!

El directo me encanta, el estudio me apasiona...

http://www.myspace.com/musiQUILLOvisceral

Subir
#2 por fugazi el 15/07/2013
Hola!

Me "autocontesto" por si a alguien le sirviera.
Hay mucha gente con el mismo problema de ilok, por lo que he leido...
A mi me ha funcionado desinstalar el iLok License Manager, reiniciar y reinstalar el dichoso programita.
Saludos

El directo me encanta, el estudio me apasiona...

http://www.myspace.com/musiQUILLOvisceral

Subir
1
#3 por Lucas Rei Ramos el 16/07/2013
Me alegro. Yo tuve que hacer lo mismo y no tuve problemas, pero está bien saberlo. Creo que con el nuevo programa la han liado bastante.

Pi graos
http://www.soundcloud.com/pigraos
http://www.facebook.com/pigraos

Subir
#4 por fugazi el 16/07/2013
Gracias!

No me explico como Avid no se toma mas enserio los problemas ( muchos , sólo hay que ver en Google) con iLok y como no tiene un servicio de asistencia técnica serio y competente...

Saludos!

El directo me encanta, el estudio me apasiona...

http://www.myspace.com/musiQUILLOvisceral

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo