Acutalización puerto firewire

#1 por anjosume el 11/03/2012
Hola a todos. Conecté una digi 003 rack en mi computador y el puerto firewire fue actualizado. Ahora estoy intentando utilizar mi digi 002 rack, sin embargo ya no la reconoce. Quisiera saber si alguien me puede decir como reconfigurar mi puerto firewire o si existe alguna forma de poder utilizar las dos interfaces por separado.

Gracias
Subir
#2 por DirtyTricks el 11/03/2012
Hola!
No entiendo lo que dices cuando escribes que "el puerto firewire fue actualizado". ¿No lo confundirás con el "firmware"?
Para seleccionar uno u otro interface debes ir a la ventana "Hardware setup". Allí verás los interfaces, selecciona el que quieras, aunque NO puedes escogerlos a los dos a la vez para tener más ins y outs.

Saludos
Subir
#3 por anjosume el 13/03/2012
Hola,

Gracias por tu respuesta. Sin embargo es el puerto firewire el que fue actualizado. La digi 002 se conecta via firewire 400 con el computador. Ese puerto es que el que no me reconoce la interface. Si sabes algo sobre eso lo agradecería.
Subir
mod
#4 por ((tatisound)) el 13/03/2012
#3 Muy raro... hombre windows cuando conectas algo te dice que has conectado algo al dispositivo tal y se intenta actualizar los drivers, pero esto es erróneo para instalar pro tools, debes de ignorar las indicaciones de windows e iniciar la instalación de pro tools para que se instalen los drivers correctos.


Saludos
Subir
#5 por DirtyTricks el 13/03/2012
Varias cosas.
Sigo sin entender que es "actualizar puerto firewire", ¿Te descargó algo? ?Que fue exactamente lo que te dijo?
¿Has instalado los últimos drivers de la 002? ¿El problema es con pro tools o con el sistema también?

Yo probaría también lo siguiente: Conecta la 002 a otro puerto. Si sólo dispones de uno prueba a tener el interface apagado, iniciar pro tols... lógicamente te dirá que no encuentra el hardware, entonces lo conectas y cuanto esté inicializado le das a la ventana que te aparecerá en pro tools que dice que puebes otra vez y la máquina volverá a buscar el hardware. Algunas veces que he tenido algún problema con el firewire.

Saludos.

P.D. En general, cuanta más información nos des, más probabilidades hay de que te podamos ayudar. No está nunca de más una explicación PASO A PASO de tu problema, así como qué versión de Pro tools, Mac o PC etc.
Subir
#6 por anjosume el 26/03/2012
Hola,

ya he intentado de todo pero no funciona nada. Sin embargo me recomendaron instalar el driver una vez más. Sin embargo no lo tengo. Alguien me puede decir donde descargarlo? Se que está en la página de avid pero no logro descargarlo. Si alguien me puede enviar el link lo agradecería.
Subir
mod
#7 por ((tatisound)) el 26/03/2012
Que es lo que has intentado? Que driver?
Subir
#8 por snazz el 26/03/2012
que version de protools estas usando, depende de la version debes bajarte drivers especificos que encontraras en Avid.com, tanto para apple como para windows.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo