Addictive drums en sam

#1 por +3Db Estudios el 18/11/2009
Hola compañeros,me acabo de pasar a samplitude ya que vengo de protools y aun no se como va bien del todo,espero que me ayudéis ya que hablan tan bien de este daw tendremos que probarlo,un colega me ha dejado el samplitude 10 pro y bueno ya me estoy liando de mala manera,como uno esta acostumbrado de usar tantos años el protools ahora no me entero de como va.

Bueno al grano tengo insertado el addictive drums en una pista midi,todo suena bien,pero el problema viene cuando yo quiero coger un loop del addictive y quiero pasarlo a la ventana de edición,en protools solo lo cogías arrastrabas soltabas y listo,pero en samplitud no me hace ni caso pasa de mi como de comer mi...

Que tengo que hacer estoy buscando por el foro y no encuentro nada.

Una ayudita por favor. :roll:

http://lakasadelabuelo.wix.com/3dbestudio

Subir
#2 por Great Knobs el 18/11/2009
Pues exactamente lo que estás haciendo o por lo menos en teoría.

¿La pista está marcada como MIDI?

¿La tienes en modo simple (MIDI y audio por la misma pista)?

¿El mapeado de AD está retocado?

No sé me ocurren más posibles razones, la verdad.
Subir
#3 por +3Db Estudios el 18/11/2009
Ya mirare lo que comentas ,lo del mapeado seguro que no esta retocado pero lo demás como no lo tengo por la mano el samplitude me pierdo un poco aun de como va esto.

Gracias por la respuesta ,un saludo.

http://lakasadelabuelo.wix.com/3dbestudio

Subir
#4 por +3Db Estudios el 19/11/2009
moogatu escribió:
Pues exactamente lo que estás haciendo o por lo menos en teoría.

¿La pista está marcada como MIDI?

¿La tienes en modo simple (MIDI y audio por la misma pista)?

¿El mapeado de AD está retocado?

No sé me ocurren más posibles razones, la verdad.


Hola no se pero el addictive pasa de mi,no se como montármelo pero por ejemplo con el ez drummer no hay problema funciona perfectamente,pero he estado mirando como hacer que addictive funcione y no hay manera de hacerlo.

El problema es del addictive pero no se como mirar el mapeado no se como mirar la configuración del addictive la verdad no tengo ni idea.

Me esta costando acostumbrarme a trabajar con el samplitude,pero poco a poco me iré haciendo a el,eso si con vuestra ayuda.

Un saludo y gracias :roll:

http://lakasadelabuelo.wix.com/3dbestudio

Subir
#5 por Great Knobs el 19/11/2009
Pues ni idea de qué es lo que estás haciendo mal. Yo he probado el Addictive y lo único que me echó para atrás es que no era compatible con edrum (el 1.5 parece que sí).

todo iba de miedo y la verdad es que me sorprendió lo bien que sonaba. Arrastré grooves a la misma pista MIDI y no tuvo problema alguno en reproducirlos...

No te puedo ayudar, lo siento. Deberías ponerte en contacto con la gente de XLNAudio a ver si ellos han tenido algún caso parecido.
Subir
#6 por +3Db Estudios el 19/11/2009
Muchas gracias eso haré un saludo y merci

http://lakasadelabuelo.wix.com/3dbestudio

Subir
#7 por +3Db Estudios el 20/11/2009
Hola,ya esta me he bajado la ultima actualización del addictive y todo funciona correctamente,muchísimas gracias no lo tenia actualizado al día.

Un saludo =D>

http://lakasadelabuelo.wix.com/3dbestudio

Subir
#8 por funkyman el 21/04/2010
Hola amigo! aquí desde sevilla city..

Me pasa exactamente lo mismo que ati. Siempre usaba ezdrummer con samplitude. Me he pasado a addictive drums porque suena mejor vaya! pero cuando arrastro los loops al proyecto no me echa ni puñetera cuenta..

hay que actualizar el addictive drums entonces? es esa la solucion??
Subir
#9 por +3Db Estudios el 21/04/2010
funkyman escribió:
Hola amigo! aquí desde sevilla city..

Me pasa exactamente lo mismo que ati. Siempre usaba ezdrummer con samplitude. Me he pasado a addictive drums porque suena mejor vaya! pero cuando arrastro los loops al proyecto no me echa ni puñetera cuenta..

hay que actualizar el addictive drums entonces? es esa la solucion??


Hola que tal,pues si esa es la solucion con addictive drums te bajas la ultima actualizacion y listo todo funciona como debe.

Un saludo :mrgreen:

http://lakasadelabuelo.wix.com/3dbestudio

Subir
#10 por funkyman el 22/04/2010
Bravo! probé a actualizarlo y ya rula! :D

Mil gracias amigo!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo