Agrupación de pistas, efectos y plugins

#1 por souldreams el 28/10/2016
Buenas,

Me ocurre el siguiente caso.

Tengo 2 pistas mono de guitarra GTR R (Pan derecho) GTR L (Pan Izquierdo).
Ambas pistas usan los mismos plugins... (Noise Gate, Compressor, Screamer, AMP, EQ)
¿Cómo puedo agrupar estas 2 pistas en una para cargar todos los plugins y no tener que aplicar los mismos plugins en pistas individuales?

He probado a hacerlo a través de Bus con un auxiliar.
Con esto funciona pero ocurre el problema de que el Panorama solo respeta el del auxiliar por lo que ambas guitarras se escuchan por el centro sin importarle a la pista que una esté a la derecha y otra a la izquierda.
También la monitorización de audio no funciona y no puedo grabar escuchado el sonido de amplificador.

Muchas gracias!
Subir
#2 por Chuy Nuñez el 28/10/2016
Puedes seleccionar los 2 tracks, das click derecho en "crear track stack" . Y seleccionas la opción "suma". Ahora a ese nuevo track puedes aplicar los ajustes de la forma que mencionas.

Saludos

http://www.chuynunez.com.mx
Twitter: @chuynunez

Subir
#3 por souldreams el 28/10/2016
#2 Gracias, haré un par de pruebas y os digo a ver sí me sirve está nueva forma ;)
Subir
mod
#4 por Jordi Torres el 28/10/2016
#1 Como no parece que lo que quieres es procesar en paralelo con esos plug-ins, si vas a utilizar un bus + auxiliar tienes que asignar el bus a la salida de tus canales de guitarra en vez de crear un envío. Además de ser el enrutamiento correcto en tu caso, la panoramización de tus canales de guitarra sera respetada. El método que propone Chuy Nuñez es perfectamente válido también.

Y por si algún día necesitas que la panoramización de la señal que envíes (desde un envío) sea respetada, pon el envío en modo "post-panorámica".

Saludos,

J.
Subir
#5 por souldreams el 31/10/2016
#4 No he conseguido que funcione ninguna de las 2 opciones. No obedece al panorama. Te cuento el ejemplo que he probado.

He realizado lo siguiente con el bus. He creado un auxiliar donde he cargado todos los efectos y luego he asignado ese bus a las dos pistas de guitarra para que tengan el mismo efecto. El bus con el panorama al medio y las guitarras una todo a la derecha y otra todo a la izquierda.

Para ver sí funcionaba... lo que he echo ha sido poner un delay en la guitarra izquierda... Si respetara el panorama dicho delay solo se escucharía por la izquierda y no es así... Escucho el delay por ambos altavoces...

Con el stack track me pasaba otra cosa distinta... La cadena de efectos no se estaba cargando bien... no tenían ganancia ni nada... como sí se estuviera poniendo todo POST y no PRE entonces las cosas sonaban sin ganancia y sin fuera. Con el bus me pasaba lo mismo hasta que seleccione la opción Pre-fader.

Gracias, un saludo.
Subir
mod
#6 por Jordi Torres el 31/10/2016
Hola,

souldreams escribió:
Para ver sí funcionaba... lo que he echo ha sido poner un delay en la guitarra izquierda... Si respetara el panorama dicho delay solo se escucharía por la izquierda y no es así... Escucho el delay por ambos altavoces...


Por lo que comentas tu auxiliar debe tener su entrada en mono, que es precisamente lo que ocurre cuando envías (desde un envío) desde una pista mono (el auxiliar se crea automáticamente con entrada mono)...aunque como ya había comentado antes, lo que necesitas es asignar las salidas de tus pistas a un bus con entrada estéreo y no utilizar envíos, a menos que quieras procesar en paralelo.

Para evitar darle más vueltas de las necesarias al asunto, por favor sube una captura de pantalla de tu mezclador.

Saludos,

J.
Subir
#7 por Chuy Nuñez el 31/10/2016
Tengo la ligera sospecha de que tienes lgun ajuste involuntario en tus tracks. Alguna asignación que hiciste sin querer sobre la marcha, yo sugiero que intentes desde "cero". Que hagas dos nuevos tracks vacíos y metas ahí los 2 pasajes. (Sin plugins) has cualquiera de los 2 procesos que te mencionamos y veras que todo funciona correctamente. YA sobre eso insertas tus plugs de la forma habitual.

http://www.chuynunez.com.mx
Twitter: @chuynunez

Subir
#8 por souldreams el 01/11/2016
#7 #6 Está tarde reviso los pasos. Pruebo estás últimas formas y si no logro nada os subo una captura a ver si conseguimos resolver el misterio.

Muchas gracias por la ayuda de nuevo.
Subir
#9 por souldreams el 02/11/2016
#7 #6

He conseguido resolver el problema!! aunque ahora me ha surgido otro...

El problema residia en los plugins, todo funcionaba correctamente hasta que le metia el poulin (Un plugin para cargar impulsos en la guitarra) No tenia bien configurado el plugin y por eso se escuchaba el sonido por ambos lados.

El problema que me ha surgido también es a raíz de los plugins. Estaba usando BIAS para simulador de AMPs y funcionaba guay, la guitarra de la izquierda sonaba bien por la izquierda y la de la derecha igual. Pero decidí cambiar el BIAS por el Poulin Legion que es un plugin de un AMP específico. (Supuestamente también tiene modo estéreo) pero al meter este plugin me la volvía a liar de la misma forma de antes... Y este plugin si que no tiene personalización ninguna son lo controles del AMP y tirando.

La verdad es que esto ultimo no se sí tiene solución o es problema del plugin directamente.... En caso de ser problema del plugin estoy jodido también xd.
Subir
mod
#10 por Jordi Torres el 02/11/2016
Si el plug-in no está disponible en estéreo tendrás que cargarlo en tus dos canales de guitarra. No me parece mala idea ya que puedes dar a cada guitarra un "carácter" que la distinga de la otra aunque sea ligeramente.

Saludos,

J.
Subir
#11 por souldreams el 02/11/2016
#10

Pero de esa forma es posible que la cadena de efectos no funcione correctamente no?

- Quizás me equivoque pero en tal y como lo he visto explicado... Los plugins situados arriba son los primeros en cargarse y los de abajo los últimos.

De está manera... (Noise Gate, Compressor, TS808, AMP, Lcabv2, FabFilterQ2, SSLChannel). Esto en el stackTrack.

Sí cojo y pongo el AMP en cada una de las pistas... No se rompería la cadena?

Muchas gracias Jordi, Me estás aclarando muchas cosas. ;)
Subir
mod
#12 por Jordi Torres el 02/11/2016
En el contexto de un track stack de tipo summing o bien asignando manualmente las salidas a un bus, los plugíns que cargues en los canales de guitarra procesarán la señal antes de que llegue al auxiliar (o al canal principal del track stack).

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo