ajustar "gain" motu ultralite

#1 por Juanpo el 04/09/2013
Hola!

Tengo problema con el ajuste del gain de mi Motu Ultalite y es que no me deja cambiarlo a otros valores. Si intento cambiarlo enseguida vuelve a su posición inicial de valor 0 y las entradas 5 y 6 tienen otros valores que tampoco me deja modificarlos. Alguien sabe a que es debido?
Utilizo window 7 y cubase 5, no se si será problema de los drivers de la motu o alguna configuración pero todo funciona correctamente menos eso.

una ayudita please!
Subir
#2 por Juanpo el 04/09/2013
Quizás el problema esté en mi tarjeta expresscard que no especifica que tenga el chipset texas instruments. Es este modelo http://mmuicn.en.made-in-china.com/product/CednrOVlZJRi/China-IEEE-1394-2-Ports-ExpressCard-MM-EC1394A-2I-.html

La tarjeta me ha funcionado correctamente en mi portatil (con window 7 y cubase 5) hasta hoy para producir proyectos que ya tenia grabado con anterioridad con un PC. Pero ahora que me he puesto a intentar grabar voces con el micro M-Audio Sputnik me distorsiona la señal aun teniendo el Gain de la tarjeta Motu Ultralite en valor 0.

Me pregunto si esto puede ser debido al no tener mi Expresscard el Chipset Texas Instruments, será por esto el problema que me distorsiona la señal del micro y el no poder modificar los valores del gain de la Motu?
Subir
#3 por Juanpo el 05/09/2013
solucionado mi problema, debia cambiar los voltajes del micro y del previo interiormente a 120 voltios pues los compré en España configurado a 220 v y en el pais que estoy ahora la corriente es de 110 v. Pero si creo que debiera cambiar mi tarjeta expresscard por otra con la caracteristica chipset texas instruments, aunque esta que tengo "creo" que funciona correctamente
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo