Ajustar indicadores de señal

#1 por Bartok el 08/03/2015
Buenas a tod@s!

Me gustaría cómo se pueden "unificar" los indicadores LED de los aparatos y software del Home Studio para que, a una misma señal, todos marquen la misma intensidad en dB. ¿Es posible hacerlo?

Hablamos de:

EQ DBX 131
Comp/Limit DBX 160A
Yamaha MG 10/2
ScarlettMix Software

Un abrazo!
Subir
#2 por e_mac el 08/03/2015
Hola:
Los medidores de señal ya están unificados, es decir, todos deberán marcar (en teoría) 0dBu cuando alcancen 0,775V de tensión alterna. O +4dBu cuando la tensión sea de 1,228V, +6dBu con 1,55V, etc.
Un medidor de señal (VU meter) no deja de ser un voltímetro aplicado a las necesidades del audio.
A 0dBu, no habrá realce ni atenuación sobre la corriente aplicada a la entrada.
Vamos a hacer un ejemplo de ajuste de señal con tu mesa Yamaha:
Busca una fuente de señal que pueda dar un nivel estable (un sinte o un generador de onda a 1000Hz suele ser lo normal) y llévalo a una entrada de línea de la mesa.
Mantén los faders a 0dB, tanto el de canal, como el de máster. Regulando el nivel desde el potenciómetro de GAIN, deberán encenderse todos los leds verdes y el primer led amarillo. Ahora sabes que el nivel de la señal que estás entrando en mesa es de 0dBu, todos los picos están a esa tensión (0,775V).
Con los demás cacharros es igual, el valor de salida a "0" y ajustar la entrada hasta que marque "0" en el medidor.

Esto hablando de aparatos analógicos.

En software, la señal ya es digital, y se emplean los dBFS (decibelios full scale), donde el máximo admisible es 0dBFS.

De todas maneras ignoro qué uso vas a dar a esos ajustes, ya que los decibelios son medidas de ganancia relativas, no absolutas.

Te recomiendo la lectura de estas diapos:
Archivos adjuntos:

Mirar los manuales de tus aparatos es tu función, no la mía.
Si consideras positiva mi aportación, dale al "me gusta",
justo aquí.

Subir
#3 por e_mac el 08/03/2015
Por cierto, me acabo de dar cuenta de que tienes otro hilo abierto con el mismo problema.
Cómo me gusta que mi respuesta se parezca a esta:
"To recalibrate the LEVEL display, depress the DISPLAY button to meter the INPUT LEVEL, and feed a 1kHz signal at the selected nominal operating level (the level desired for a "0dB" meter indication) to the 160A's input. Then adjust the rear panel METER CALIBRATION control unit until the meter indicates "0dB".
Ahora no puedes equivocarte.
Saludos.

Mirar los manuales de tus aparatos es tu función, no la mía.
Si consideras positiva mi aportación, dale al "me gusta",
justo aquí.

Subir
#4 por Bartok el 08/03/2015
Buenas! Muchísimas gracias por tu explicación!! Ahora me queda todo "un poquito" más claro, jejejej... ; )

Aún así, me surge el problema que comentaba en el hilo del ajuste del Vumetro del compresor: el generador de frecuencias que tengo instalado en el iPhone me da la señal a 1000Hz, pero ¿que volumen debo ajustar en el iPhone para saber que le está llegando al volumen adecuado antes de empezar a mover ninguna ganancia?

e_mac escribió:
Vamos a hacer un ejemplo de ajuste de señal con tu mesa Yamaha:
Busca una fuente de señal que pueda dar un nivel estable (un sinte o un generador de onda a 1000Hz suele ser lo normal) y llévalo a una entrada de línea de la mesa.
Mantén los faders a 0dB, tanto el de canal, como el de máster. Regulando el nivel desde el potenciómetro de GAIN, deberán encenderse todos los leds verdes y el primer led amarillo. Ahora sabes que el nivel de la señal que estás entrando en mesa es de 0dBu, todos los picos están a esa tensión (0,775V).


Si lo ajusto de esta manera, ¿no estaría ajustando correctamente sólo el canal de la mesa donde haya enchufado la señal?

Además, tengo otro problema... cuando mando esa señal a un canal de la mesa, si dejo el Fader del canal a 0, no se me encienden los leds de la mesa, independientemente de en qué posición esté el "gain" del canal, y los potenciómetros "C-R/Phones" o "ST".

Te dejo el manual de la Mesa para que le puedas echar un vistazo y entender un poco mejor lo que te comento.


Lamento las molestias ocasionadas, e_mac, pero ando un poco verde en este asunto... :roll:
Archivos adjuntos:
Subir
#5 por e_mac el 09/03/2015
Bartok escribió:
Te dejo el manual de la Mesa para que le puedas echar un vistazo y entender un poco mejor lo que te comento.

Gracias, pero tengo una mesa Yamaha MG. Todas funcionan con el mismo principio, sean de la marca que sean.
Bartok escribió:
Además, tengo otro problema... cuando mando esa señal a un canal de la mesa, si dejo el Fader del canal a 0, no se me encienden los leds de la mesa, independientemente de en qué posición esté el "gain" del canal, y los potenciómetros "C-R/Phones" o "ST".

Algo no se está haciendo bien. En condiciones normales, al entrar una señal de línea en un canal por la entrada de línea, debería encenderse algún led de la barra del VU meter, y en los picos máximos, el led de PEAK de canal. Y sonar, claro.
Bartok escribió:
Si lo ajusto de esta manera, ¿no estaría ajustando correctamente sólo el canal de la mesa donde haya enchufado la señal?

Claro. Puse el ejemplo del canal de mesa porque era lo más fácil de entender. Te dije cómo se hacía en un canal, con el resto, hay que hacer lo mismo.
Con el resto de aparatos, idem.
Saludos.

Mirar los manuales de tus aparatos es tu función, no la mía.
Si consideras positiva mi aportación, dale al "me gusta",
justo aquí.

Subir
#6 por Bartok el 15/03/2015
e_mac escribió:
Algo no se está haciendo bien. En condiciones normales, al entrar una señal de línea en un canal por la entrada de línea, debería encenderse algún led de la barra del VU meter, y en los picos máximos, el led de PEAK de canal. Y sonar, claro.

Pues no sé qué puede estar pasando, puesto que tampoco hay mucho margen de error, pero no está siendo así. Para que se iluminen los LED's al meter una señal por linea en mi mesa, debo tener el indicador LEVEL del canal correspondiente abierto, y el potenciómetro LEVEL ST también.

De esa manera, puedo ajustarlo a 0dB, pero es algo totalmente inexacto, puesto que me estoy metiendo en una cadena de "volúmenes en serie" donde ajustando cualquiera de los tres (GAIN, LEVEL o LEVEL ST) la posición de los LED's varía. Así me resulta muy difícil calibrar correctamente los aparatos...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo