Altavoz cerca de enchufe=interferencia. Como quitar?

  • 1
#1 por kiket el 15/06/2011
Bueno, creo que pocos títulos habrán más descriptivos que este. Uno de mis krk rp5g2 está pegado a una regleta de enchufes. El altavoz no va enchufado a esa regleta, sino a otra, pero esa es que está a unos 5 cm del altavoz, y me hace un ruidito eléctrico intermitente pero constante.

Al darle algo de volumen ya no lo noto, pero cuando están a bajo volumen es algo molesto. Lógicamente de momento no puedo ni mover el altavoz (por falta de espacio) ni mover la regleta de enchufes (por la misma razón). Así que he aquí mis preguntas:

- ¿Puedo poner algo entre el altavoz y la regleta para que desaparezca ese ruido?
- ¿Es dañino para el altavoz esa interferencia? Me han comentado que no tiene porqué, pero si alguien ha tenido problemas por esto es algo a considerar.

PD: No seáis mamones y me digáis que lo apague para no escuchar la interferencia, que no cuela... jajaja :silbar:

Saludos!!!

Soy todo lo que me pasa...

Subir
#2 por chance16v el 15/06/2011
Ese ruido es algo parecido a un silbido muy subido de tono que viene y se va a veces? No es que sea muy alto,tiende a oírse muy bajito pero si es ese a mi también me pasa, te hago un up.
:cascos:
Subir
#3 por Kaleid el 15/06/2011
Abre la regleta y comprueba que la toma de tierra este bien, a veces algun hilo se afloja. Comprueba tambien los cables del monitor.
Subir
#4 por kiket el 16/06/2011
Chance, no es como un silbido alto, es como una interferencia. No sé muy bien como explicarlo, es algo parecido (perdonarme por la rayada...) a las espadas láser de star wars.:D

Kaleid, los cables ya los revisé, los cambié con el del otro monitor, y seguía pasando. Lo de abrir la regleta no lo he probado.

Anoche me di cuenta que al pasar la mano por el cable de luz del monitor el ruido disminuía bastante...

Gracias por contestar!

Soy todo lo que me pasa...

Subir
#5 por chance16v el 16/06/2011
Es posible que tengas un loop de tierra, donde tienes las regletas enchufadas tiene toma de tierra? Es posible que donde lo estés enchufando no tenga toma de tierra y entonces de ahí provenga el ruido
Subir
#6 por kiket el 16/06/2011
No tener toma de tierra? Pensaba que cuando se genera un ruido es precisamente por tener toma de tierra, en muchos post se comenta el quitar la toma de tierra de las regletas para que no haga el ruido.

Además, el problema claramente es de proximidad a la regleta, porque en el otro altavoz no pasa. ¿No puedo poner ningún material entre el altavoz y la regleta que haga de filtro para estas interferencias?

Soy todo lo que me pasa...

Subir
#7 por chance16v el 16/06/2011
Bueno hasta donde llegan mis conocimientos, yo creo que la toma de tierra sirve para aislar las pequeñas fugas eléctricas que pueda haber, en este caso, aislando de posibles interferencias como las que tu comentas. Intenta recubrir con cinta aislante la zona próxima de los cables de potencia a la regleta, hay casos en los que ha funcionado. También puede ser que los cables tengas parásitos eléctricos porque estén mal construidos o algo. Usas cables balanceados o sin balancear? Si usas sin balancear compra cables balanceados y si usas balanceados prueba con unos de más calidad con doble apantallado y cuéntanos que tal :campeon:

Salu2!
Subir
#8 por Kane6One el 16/06/2011
Yo tambien lo tengo y lo prefiero sinceramente. Cuando no hago nada se que partes trabajan de mi pc por el tipo de ruido. He solucionado problemas de overclock gracias a esas interferencias aunque suene a coña. Produciendo apenas se notan porque a nada que oigas lo que sea ni se aprecian.

TWITTER @Kane6One

Subir
#9 por kiket el 17/06/2011
Los cables de luz son los que venían con los altavoces. Los de audio compré unos buenos, jack balanceados con conectores Neutrik, me costaron casi 20€ cada uno. Probaré lo de la cinta aislante en los cables de luz, a ver que pasa.

Pregunta: cambiar esa regleta por un sai en condiciones solucionaría el problema?

Soy todo lo que me pasa...

Subir
#10 por chance16v el 17/06/2011
kiket escribió:
Pregunta: cambiar esa regleta por un sai en condiciones solucionaría el problema?


Es posible, aunque en caso negativo ya te ahorras un posible disgusto :D/
Subir
#11 por japyboy el 18/06/2011
Hola, yo me volví loco con algo similar, y con ésta tonteria lo solucioné al instante:

https://picasaweb.google.com/103557162973318996328/18062011?authkey=Gv1sRgCKDf092sveW_MQ#5619516746099745314


A ver si te puede ayudar en algo. Ya me contaras !!!!
Subir
#12 por chuss el 30/03/2013
¿Como se llama esa `tonteria` ?el enlace ya no va
Subir
#13 por ElodeS el 01/04/2013
yo estoy igual con esa tontería¡¡¡¡¡ Alguien podria darnos una pista'''
Subir
#14 por benur_judea el 03/09/2013
circuito anti parásitos o un filtro de ferrita?
Subir
#15 por benur_judea el 03/09/2013
separación del circuito cuando se utiliza la misma fase
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo