Altavoz cono 20mm no funciona

#1 por exabyte el 14/04/2012
Buenas, estoy empezando en este mundillo y la verdad es que soy bastante novato (la mentira tambien).
Cuando decidi empezar lo primero que pense que necesitaba eran unos monitores, tenia en el punto de mira los krk6, un presupuesto de 400€ aprox. ahora creo que me son mas convenientes unos PA.
Por ahi tenía unos altavoces viejos que pense que podian servir (son unos muy parecidos a estos SONY%203WAY%20SPEAKER%20SET%20SS-V715AV.jpg
Tienen su amplificador y ecualizador de su epoca y con un cable trs adaptador puedo conectarlos al Mac Hosa_Technology_-_3.5mm_TRS-to-Dual_RCA_Cable__79241_zoom.jpg
El caso es que poniendo un volume considerable y pegando la oreja al cono pequeño de 20mm no se escucha nada en absoluto.
46248037670786582791316.jpg
En mi opinion el sonido solo mejora con respecto al del portatil en los bajos y el volumen.

¿Que hago?
1 Los tiro a la basura y me compro unos nuevos
2 Arreglo el agudo y me gasto el dinero en una mesa por ejemplo.
3 Me olvido de todo esto, soy muy noob. xD

Tengo un teclado Roland fp5, el logic y algunos intentos de composición.
Tambien tengo pensado el día que sepa algo montar alguna fiestilla.

Gracias a todos, sigo mucho este foro.
Subir
#2 por exabyte el 18/04/2012
No los tires, este sistema te vale para empezar. Si tienes un poco de maña puedes cambiarle los tweeter, nosotros te ayudaremos.
No tengas vergüenza todos empezamos sin saber y aun no sabemos muchas cosas...
Si realmente lo que quieres es producir te recomendariamos unos monitores pues el sonido es mas plano y te muestra el sonido real que estas produciendo.
Mirate este cacharro www.cacharro.com y este otro www.yesteotro.com asi te vas haciendo una idea.

Bienvenido al foro ;.)
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo