Caida Altavoz No funciona! HELP!

#1 por BreakXpressioN el 05/08/2013
Buenas tardas.

Hace unas semanas, mientras hacia un trabajillo, tenia mi altavoz autoamplificado sonando, en su soporte, y sin querer... tropeze con el cable, pero no me di cuenta hasta que veia el altavoz cayendo en seco, con la parte de delante, contra el suelo PLAFF!!

Lo levante y sequia sonando.. pero a la media hora... se apago, y ya esta! no volvio a sonar. Me fije que en la parte de atras, donde se enchufa y tiene todos los controles de volumen, las rejillas para que se enfrie supongo, estaba suuuper caliente, bastante. Y no enciende... aveces si, pero se apaga... pero no suena.

El caso es que.. tengo dos.. pero este se me ha roto.. pero tiene solucion?? que es?? como podria arreglarlo??

Os ha pasado algo asi??

Technics MK2 - M3D
KORG KM 202
Traktor Audio 6
Traktor Kontrol X1
Sony Vaio 17" i5 8Gb Ram

Subir
#2 por marc_pro27 el 05/08/2013
a mi me pasó algo similar con un altavoz pasivo: en mi instituto tenemos una sala de actos con 4 cajas pasivas colgadas no muy altas; el caso es que un día el conserge me viene y me dice que una se cayó, (lógicamente la tiraró al suelo algun gamberrilo...). A partir de entonces solo suena el tweeter y los graves como si no estuvieran...

>> es importante aclarar que ya estaba un poco mal en el sentido de que los forzaban en sonido y se percibía distorsión (prrrrrrr) en el cono.

¿alguna recomiendación para mi caso también? ¿qué le puede haber pasado en su interior?


Gracias de antemano.........

Desde pequeño con el sonido y siempre con ganas de aprender....

Subir
#3 por miscoes el 05/08/2013
El primer caso, el del amplificado, es posible que se deba a una placa de circuito rota por el golpe. Habría que abrirlo y ver que es lo que está sucediendo. La subidad e temperatura puede ser normal o bien debia a cortos, un transistor cruzado, una polarización mal hecha por un corte en una pista. Mejor abrir y mirar a ver que se encuentra.

Con respecto al altavoz que se ha quedado sin graves puede ser que con el golpe se haya despegado el iman del motor y al descentrarse no deje mover el cono correctamente. Se puede comprobar empujando el cono con la mano para ver si se mueve libremente.
Subir
#4 por BreakXpressioN el 05/08/2013
Entonces... en mi caso, el primero, tendria solucion no?? Solo es ver lo que se a soltado, dañado y repararlo no??

Como podria saber al abrirlo el que esta dañado?? ya lo abri, pero lo vi todo bien.

Cuando lo levante, lo puse a sonar y seguia.. osea que una placa rota no creo.. sera algun fusible o algo roto mal conectado...

O eso espero....

Technics MK2 - M3D
KORG KM 202
Traktor Audio 6
Traktor Kontrol X1
Sony Vaio 17" i5 8Gb Ram

Subir
#5 por marc_pro27 el 06/08/2013
ya lo probaré de mover cuando vuelva. .....si estuviese bien, ¿al hacer la prueba de la pila se tiene que mover bastante o casi nada?

Desde pequeño con el sonido y siempre con ganas de aprender....

Subir
#6 por papacharly el 06/08/2013
BreakXpressioN escribió:
El caso es que.. tengo dos.. pero este se me ha roto.. pero tiene solucion?? que es?? como podria arreglarlo??


Chicos, sin acritud.El problema pueden ser mil cosas. Esto es un foro de tecnicos,creo que por aqui no hay adivinos.
Llevalo a un Sat a reparar.
Subir
1
#7 por papitu el 06/08/2013
BreakXpressioN escribió:
Hace unas semanas, mientras hacia un trabajillo, tenia mi altavoz autoamplificado sonando, en su soporte, y sin querer... tropeze con el cable, pero no me di cuenta hasta que veia el altavoz cayendo en seco, con la parte de delante, contra el suelo PLAFF!!

Lo levante y sequia sonando.. pero a la media hora... se apago, y ya esta! no volvio a sonar. Me fije que en la parte de atras, donde se enchufa y tiene todos los controles de volumen, las rejillas para que se enfrie supongo, estaba suuuper caliente, bastante. Y no enciende... aveces si, pero se apaga... pero no suena.

Haciendo un diagnostico asi sin ver el altavoz, se pdría decir que:
Por experiencia como reparador...
El altavoz estaba sonando y cayó desde una altura considerable.
La membrana del altavoz, se mueve hacia delante y hacia atras con la señal que le llega y se mueve entre una ranura del iman a una distancia milimetrica de las paredes del iman.
Con el golpe puede haberse desplazado la membrana (filamento) o el iman y la membrana vaya rozando las paredes del iman hasta pelarse la resina del hilo de cobre y empezar a cruzarse el filamento hasta provocar un cortocircuito en el propio altavoz y hiciese saltar los transistores finales de potencia,
de ahi que al caer siguiera sonando pero al rato dejase de sonar y estuviese tan caliente el refrigerador.
Lo mejor es llevarlo a un servicio tecnico por que puede tener varias averias, altavoz roto, transistores finales mal, etc,etc como ya te han dicho mas arriba.

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
--66541--
#8 por --66541-- el 06/08/2013
Hombre, si montan equipos sin ser técnicos y que han comprado casi a ciegas, utilizan mesas sin saber qué tocan... ¿cómo esperas que ahora vayan a un SAT?
Subir
#9 por thewho el 06/08/2013
#8
por poner un ejemplo.
Subir
#10 por miscoes el 06/08/2013
Alguien escribió:
¿cómo esperas que ahora vayan a un SAT?


Es que ir al SAT es de cobardes. Además ir a un técnico a reparar un equipo que cuesta tanto como dos horas de taller es un suicidio económico.

Ahora, hablando medio en serio medio en broma, las pruebas que le propongo son muy fáciles de hacer (por lo menos la de la pila) y él mismo puede buscar un altavoz similar y montarlo en la pantalla si está averiado. Nunca sonará igual pero hay que tener en cuenta el nivel de equipos del que hablamos.

Una placa de circuito rota la suelda cualquiera. Despues la enchufas con un alargador de corriente a cierta distancia para que te pille de lejos la explosión y todos felices. A lo mejor no explota y funciona...

Yo me dedico a dar servicio tecnico como ingeniero (en otro area, no en esta) y la inmensa mayoría de mis conocimientos los he adquirido metiéndole mano a equipos y sistemas. La formación oficial ( BUP y COU técnicos en la rama de electrónica, FP, ingeniería, ... ) me ha aportado muy poco sobre lo que ya había aprendido por mi cuenta. Y estamos hablando de cuando no había internet ni datasheets ni "schematics download" ni teníamos varios osciloscopios en el taller ni generadores de señal ni... Bueno, que tampoco hace tanto.

En conclusión, que es bueno intentar saber como funcionan los equipos e incluso probar a hacer pequeñas reparaciones. Un cono descentrado se puede diagnosticar fácilmente, una bobina abierta tambien, una placa de circuito rota por una caída sólo da un poco mas de trabajo. Luego cada uno es reponsable de ver hasta donde llegan sus conocimientos y su valor a la hora de probar cosas.

( observará el atento lector que en ningún momento salvo en la broma de hace un momentito animo a nadie a toquetear equipos bajo tensión, es más, hay unos cuantos mensajes mios en el foro tirándole de las orejas a la gente por levantar la toma de tierra con cualquier excusa peregrina )
Subir
--66541--
#11 por --66541-- el 06/08/2013
Miscoes, totalmente de acuerdo... pero la actitud de aquí poco tiene que ver con la de allí. No es un mensaje cifrado, sino complicado :P
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo