APC40 no mapea automaticamente VSTS -Live 8.2.1

#1 por OKTEK el 01/05/2011
Mi APC40 no automapea mis sintes VST con la apc40, pero los programas de efectos si que los mapea perfectamente.

Estoy usando la version 8.2.1.

Me ha dicho un buen amigo que tengo que cargar los vsts como instrumentos de live y mapear los knobs del device propio no directamente en el vst. Pero no entiendo que quiere decir, ni como se hace.

A ver si alguien tiene un ratito y me echa un cable.

Muchas gracias.

‎"Vivimos en un mundo donde nos escondemos para hacer el amor, mientras la violencia se practica a plena luz del día"

Subir
#2 por _zr_DarkSider el 01/05/2011
Carga un instrument rack y mete en èl el vst.Despues dale a configure en tu vst y añade los parametros que quieras controlar para despues mapearlos a los 8 macros del instrument rack y estos se autoasignaràn a los 8 knows de la apc.Saludos
Subir
#3 por OKTEK el 01/05/2011
Pero como se hace de forma automatica??En los rack de efectos sale por defecto una coniguracion, quiero que los VST hagan lo mismo.

Muchas gracias raul!

‎"Vivimos en un mundo donde nos escondemos para hacer el amor, mientras la violencia se practica a plena luz del día"

Subir
#4 por OKTEK el 03/05/2011
nadie??

‎"Vivimos en un mundo donde nos escondemos para hacer el amor, mientras la violencia se practica a plena luz del día"

Subir
#5 por macki el 03/05/2011
La apc no te va a mapear automaticamente los paramettros de vst porque es otro soft del dedicado y el script de la apc no viene preparado para cualquier vts.
Configuralo tu mismo que está tirado.

Macki

Subir
#6 por OKTEK el 04/05/2011
A ver ...

Tenia en mi portatil el live con la APC40, siempre me mapeo los VST, ahora tengo otro ordenador con una version superior de live y no me pilla los Vst , pero si los racks de efectos (y estos si que no son nativos, son de la focusrite).

A si que...Sigo sin aclararme.

gracias.

‎"Vivimos en un mundo donde nos escondemos para hacer el amor, mientras la violencia se practica a plena luz del día"

Subir
#7 por OKTEK el 12/05/2011
Dos semanas y nadie me da la solucion, como mola!!!

Gracias.

‎"Vivimos en un mundo donde nos escondemos para hacer el amor, mientras la violencia se practica a plena luz del día"

Subir
#8 por OKTEK el 19/05/2011
Por aqui sigo... :juas:

‎"Vivimos en un mundo donde nos escondemos para hacer el amor, mientras la violencia se practica a plena luz del día"

Subir
#9 por OKTEK el 25/05/2011
Tanta informacion acaba conmigo :juas:

‎"Vivimos en un mundo donde nos escondemos para hacer el amor, mientras la violencia se practica a plena luz del día"

Subir
#10 por Rubén Maestro DAL el 21/05/2013
Es tan simple como que Live mapea ciertos plugins automáticamente y otros no XD
Por ponerte un ejemplo: El "Sausage Fattener" se automapea (son solo 3 parámetros jajajaja), pero el "Massive" tienes que mapearle a mano...
Espero haberte sido útil, pero vamos que no tiene más miga el asunto :P

Próximamente: Fuera De Serie (Rubén Maestro DAL & Ángel Hitch) - La Mixtape... Vol.3

Subir
#11 por Rubén Maestro DAL el 21/05/2013
Ya que he pasado por aquí y he resubido el hilo aprovecho para preguntar a ver si alguien sabe del asunto...
Hace tiempo encontré a alguien por el foro con la misma duda, pero no logro dar con el hilo...
La cosa es que los Vst que yo añado les puedo mapear completamente a mi gusto, pero el problema comienza cuando lo intento hacer con los que son nativos de Live... no me sale el botoncito "configure" y si modifico los parametros asignados por defecto no me deja asignar nada más que ese parámetro a ese knob, es decir, no puedo mapear un parametro para esa ruleta y otro track, ni siquiera para otra de las capas... alguien me ayuda por favor!!?

Un saludo!

Próximamente: Fuera De Serie (Rubén Maestro DAL & Ángel Hitch) - La Mixtape... Vol.3

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo