Apollo + ARC2

#1 por francesco k el 07/08/2014
Buenas, escribo para ver si alguien me puede echar un cable, por fin ayer me pille mi Apollo y hoy al configurar mi ARC2 (plugin que corrige los defectos de la sala) junto con Apollo, de repente, me provoca una caída espectacular sobre 400-700 Hz que al corregir vuelve inútil la corrección, ya que ese problema no existe, aparte de que también hay un aumento en todas las frecuencias agudas.

Con mi anterior Tarjeta no me ocurría y no he cambiado nada del estudio, detectaba fallos pero eran muy concretos y ligeros y no como ahora que se ha vuelto inútil...he revisado todo y no hay nada fuera de lugar ni molestando a los monitores. No se que puede ser pero ahora, o usa mi UAD o uso mi ARC2 por que los dos a la vez no se puede( se puede pero escuchando algo que no existe).

Os dejo una screen:

Alguien más ha tenido un problema así o sabe de que puede ser?


Un saludo.
Archivos adjuntos:
Captura de pantalla 2014-08-07 a la(s) 17.06.30.png
BBCode:

¿Que queremos?!
¡Quitar el autocorrector del Iphone!!
¿Y cuando lo queremos?
Ahorca!
Ahorro!
Aborda!
Alborda!
Su puta madre!!!!

Subir
#2 por DonEduardo el 07/08/2014
¿Has probado a hacer alguna grabación con sus previos? Una caída así debe de ser notoria a la hora de grabar.

Contacto: lavenidaestudios@gmail.com /Twitter: @lavenidaestudio

Subir
#3 por francesco k el 07/08/2014
Si , es lo primero que hice después de la segunda prueba...suena de puta madre...Además, el cambio de los previos de mi antigua Presonus a esta Apollo es muy bestia...No se si puede haber un conflicto interno entre el software de Ik multimedia y el Console de UAD o algo....Es la hostia de raro. Gracias por tu respuesta.

PD: Quiero decir que antes de escribir el hilo he hecho pruebas desde las 9 de la mañana...

¿Que queremos?!
¡Quitar el autocorrector del Iphone!!
¿Y cuando lo queremos?
Ahorca!
Ahorro!
Aborda!
Alborda!
Su puta madre!!!!

Subir
#4 por DonEduardo el 07/08/2014
Pues es muy extraño que suceda eso...

Yo también soy usuario del ARC2 aunque he de decir que nunca me ha logrado convencer al 100% pero uso una Steinberg UR28M y nunca he tenido ese tipo de problemas a la hora de realizar calibraciones, y tampoco había visto que pasara.

Contacto: lavenidaestudios@gmail.com /Twitter: @lavenidaestudio

Subir
#5 por francesco k el 07/08/2014
Yo tengo el Arc2 desde hace bastante tiempo, cada vez que he hecho un cambio he vuelto a 'testear' pero esta es la primera vez que me ocurre, y no se arregla.

He buscado por internet y es posible que pueda ser del cable, si no será del micro...y si no es de la Apollo (no queda otra jajaja).

¿Que queremos?!
¡Quitar el autocorrector del Iphone!!
¿Y cuando lo queremos?
Ahorca!
Ahorro!
Aborda!
Alborda!
Su puta madre!!!!

Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo