archivo corrupto

#1 por JROM3RO el 10/12/2009
Hola buenas,como ven despues de estar trabajando horas y horas en un proyecto,un dia al abrirlo da el error en el que dice que el archivo esta corrupto y que puede ser causado por un plugin,lo primero esque creo que no abrí ningun plugin vst,se trataba de una batería currada y montada con un sample muy tocado y elaborado...antes de preguntar aqui estuve mirando por google a ver que encontraba sobre este tema y en esta pagina tambien se ha tratado algunas veces este problema,bien saqué varias conclusiones 1-reinstalacion de FL 9 y sigue igual,2- diagnostic de FL en busca del plugin que ai en el archivo que no me deja abrir el proyecto y lo daña,pues hice el diagnostico y no encuentra plugin en el proyecto o eso parece,la verdad esque ya no se que hacer :( y necesitaba ese archivo...bueno si pudieseis ayudarme o orientarme un poco con mas ideas os lo agradecería mucho.un saludoo y gracias por vuestra atención. :wink:

http://www.soundcloud.com/jrom3ro

Subir
#2 por DryWet el 11/12/2009
hola, debes abrir un post en el technical support del foro oficial. Allí te ayudarán mejor ;)

http://forum.image-line.com/viewforum.php?f=200

Escúchame en SoundCloud!

Subir
#3 por Liquid Proj3ct el 11/12/2009
Si, a mi me recuperaron uno entero, con perdidas minimas. Bueno, fue por alla cuando FL5 pero no creo que haya cambiado mucho ;)

Nora 2 - Arpeggiador para EDM, Trance, etc (Foro aqui)

Subir
#4 por Real_Kcan el 11/12/2009
a mi nunca se me a jodido un archivo, a que se debe q se dañen? :?

salu2

-Lo peor de la ignorancia..es que.. a medida que se prolonga, adquiere confianza-

Subir
#5 por Liquid Proj3ct el 11/12/2009
Por ejemplo a que se te vaya la luz mientras se este guardando... digo yo, aunque lo mio fue totalmente casual. La mayoria de las veces suele ser por vsts malos, que se soluciona facil con el programa de soporte de IL.

Nora 2 - Arpeggiador para EDM, Trance, etc (Foro aqui)

Subir
#6 por JROM3RO el 11/12/2009
Gracias a todos por contestar,eche un hojeo a la pag y lei mas o menos lo que ya habia leido,primero le hice un diagnostico en el archivo del proyecto que esta jodido en busca de los vst plugins que puedan joderlos,no me dio ninguno ya que asta ahora solo habia trabajado con muestras de samples supongo que sera por eso y weno intente hacerle un diagnostico al FL que me paró un par de veces la primera debido a que me faltaba este archivo "CommonVCPh.dll" y otra ves con un codigo de plugin error "3e971f41-..." y al terminar el diagnostico me lo presentan y nose si abra algo raro yo os lo dejo aqui por si entendeis algo mas que yo.voi a ver como lo adjunto gracias :wink:

http://www.soundcloud.com/jrom3ro

Subir
#7 por JROM3RO el 11/12/2009
SUMMARY
This is the summary. The details for each test can be found further down.
# FL Studio 9.0 was installed in "C:\Program Files\Image-Line\FL Studio 9\"
No other instances were found
You have 14 registered FL plugins or tools
# You are running Microsoft Windows Vista
# 2 ASIO devices were found
# You have DirectX 9.0
3 DirectSound devices were found
You have 2 DXi softsynths and 24 DX effects installed
# FL Studio will look for VST plugins in the following locations:
"C:\Program Files\Image-Line\FL Studio 9\Plugins\VST\"
"C:\Program Files\VstPlugins\"
The program didn't look for VST plugins
# No 3rd party applications that may interfere with FL were found
# 1 ReWire devices were found
# 0 MIDI inputs and 1 MIDI output were found
# The Ogg Vorbis codec is installed and enabled
# SoftVoice is installed

SUPPORT
If you need help with any aspect of FL Studio, try the following links:
FL website: http://www.flstudio.com
Technical issues (bugs): TechSupport forum
Fruityloops community: Looptalk forum
Frequently asked questions: Knowledgebase
Registration problems: Support request

FL test results
1 installation of FL was found
1. FL Studio 9.0
Location: "C:\Program Files\Image-Line\FL Studio 9\"
Username: "6D7662713E66"
VST plugins will be searched in:
"C:\Program Files\Image-Line\FL Studio 9\Plugins\VST\"
"C:\Program Files\VstPlugins\"
Audio device:
Audio buffer size: 1000ms
Audio sample rate: -1Hz
Interpolation method: Linear

FL will use the slicer tool located at "C:\Program Files\Image-Line\FL Studio 9\System\Tools\BeatSlicer\zx_bs_d.exe"
You have 14 registered FL plugins or tools
[31020] FL Studio Producer Edition
[33000] DrumSynth Live
[33110] SimSynth Live
[33300] WASP
[37020] DX10
[37021] DX10 VSTi/DXi
[37030] SoundFont Player
[37040] Sytrus FM Synth
[37041] Sytrus FM Synth VSTi/DXi
[37050] VideoPlayer
[37060] FL Studio XXL Box v6.0
[37061] DirectWave
[37110] SimSynth Live VSTi
[37310] Wasp VSTi

System test results
You are running Microsoft Windows Vista, version 6.1 (32bit)
You don't have a servicepack installed
Windows is installed in "C:\Windows\"
The program files location is "C:\Program Files\"
The default browser appears to be "C:\Program Files\Mozilla Firefox\firefox.exe"
Your system has 2 processors
The cpu is a Intel(R) Core(TM)2 Duo CPU T5450 @ 1.66GHz running at 755MHz
Instruction support: FPU CMOV SSE SSE2 SSE3 x64 DAZ
You have 2046MB physical and 2048MB virtual memory
You have 1 monitor set to 32bit color for a desktop resolution of 1280x800 pixels
The video card is "ATI Mobility Radeon HD 2300 (Microsoft Corporation WDDM 1.1) "
You have administrator privileges

3rd party software
No 3rd party applications that may interfere with FL were found

DirectX test results
You have DirectX 9.0 installed
DirectX reported version 4.09.00.0904
You have 3 DirectSound devices
Controlador primario de sonido
Altavoces (Dispositivo de High Definition Audio)
Audio digital (S/PDIF) (Dispositivo de High Definition Audio)
You have 2 DXi softsynths and 24 DX effects installed
Name
Kind

I/O
IL FL Studio DXi
synth (DXi)

IL Multi FL Studio DXi
synth (DXi)

Sonic Foundry Amplitude Modulation
effect

1/1
Sonic Foundry Chorus
effect

1/1
Sonic Foundry Distortion
effect

1/1
Sonic Foundry Dither
effect

1/1
Sonic Foundry Flange/Wah-wah
effect

1/1
Sonic Foundry Gapper/Snipper
effect

1/1
Sonic Foundry Graphic Dynamics
effect

1/1
Sonic Foundry Graphic EQ
effect

1/1
Sonic Foundry Multi-Band Dynamics
effect

1/1
Sonic Foundry Multi-Tap Delay
effect

1/1
Sonic Foundry Noise Gate
effect

1/1
Sonic Foundry Paragraphic EQ
effect

1/1
Sonic Foundry Parametric EQ
effect

1/1
Sonic Foundry Pitch Shift
effect

1/1
Sonic Foundry Resonant Filter
effect

1/1
Sonic Foundry Reverb
effect

1/1
Sonic Foundry Simple Delay
effect

1/1
Sonic Foundry Smooth/Enhance
effect

1/1
Sonic Foundry Time Stretch
effect

1/1
Sonic Foundry Track Compressor
effect

1/1
Sonic Foundry Track EQ
effect

1/1
Sonic Foundry Track Noise Gate
effect

1/1
Sonic Foundry Vibrato
effect

1/1
Wavelab EQ-1
effect

1/1

ASIO test results
2 ASIO devices were found
1. ASIO4ALL v2
It has 0 input channels and 0 output channels
The following samplerates are supported:
2. M-Audio USB ASIO
It has 0 input channels and 0 output channels
The following samplerates are supported:

VST test results
Global VST path: C:\Program Files\VstPlugins
The program didn't look for VST plugins

ReWire test results
ReWire uses ReWire.dll with version 1.5.2.89
1 ReWire device was found
1. FL Studio

MIDI test results
0 MIDI inputs and 1 MIDI output were found

http://www.soundcloud.com/jrom3ro

Subir
#8 por DryWet el 12/12/2009
DryWet escribió:
hola, debes abrir un post en el technical support del foro oficial. Allí te ayudarán mejor ;)

http://forum.image-line.com/viewforum.php?f=200

Escúchame en SoundCloud!

Subir
#9 por Xaos el 12/12/2009
Dentro de la carpeta de FLStudio tienes otra carpeta nombrada como Trash Bin. Cada vez que guardas un proyecto, sobrescribiendolo, la copia antigua se guarda en esta carpeta.

Hechale un vistazo a ver que tienes ahí. Si tienes suerte deberías tener la penultima copia, suponiendo que estuviste trabajando en este fichero varias veces.

Pero no está de más que consultes en el foro de IL.

También te recomiendo instalar los 2 últimos Service Packs para Windows Vista, la versión original era bastante inestable, y quizás te ha provocado este problema. El informe dice que no tienes instalado ni uno #-o (Con el SP2, Vista funciona bastante bien)

Antes AcousticXaos | Desde 02/11/2005

Subir
#10 por Galaxius. el 24/11/2013
Gracias Drywet,,..fui al Soporte de Image-Line y segui los consejos aportados alli por el Soporte Tecnico,..y a demas de un programa para diagnosticar el Fl,..te dan instrucciones q,.ha mi me sirvio tanto que pude salver el archivo,..y era un tema ya terminado,..imaginense,..Q SUSTO¡¡¡
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo