Arpegiador del Nord lead 2x

#1 por Superspunk el 21/11/2009
Hola a todos. Como puedo hacer q el arpegiador del Nord lead 2x me vaya al tempo de mi secuenciador (logic)? No consigo nada con la funcion especial "Arpeggiator sync", y la velocidad del arpegio viene dada por el "Rate" del arpegiador
Subir
#2 por puntxo el 21/11/2009
Pues la velocidad no la puedes sincronizar, pero puedes ajustar el inicio al intervalo más pequeño (función especial 2 al 7) y poner el knob de Rate a un valor pequeño. Con esto la velocidad te la marcaría el Logic. Recuerda que el ajuste del arpeggiator sync puede ser diferente para cada banco y que cuando el arpegiador está en modo echo no sirve.

Saludos
Subir
#3 por Superspunk el 21/11/2009
No lo consigo, seguire probando...
Subir
#4 por klein el 21/11/2009
bonito y ácido avatar,superspunk... :loco:
Subir
#5 por Superspunk el 22/11/2009
Je, je ya veo q los conoces...(Oye q tal con el G2) Sigo con el problema del arpegiador del 2X. Si alguien me puede ayudar...Me sigue yendo a su p... bola y no consigo dominarlo.
Subir
#6 por puntxo el 22/11/2009
Superspunk, lo que te he comentado funciona, aunque con algunas limitaciones. Mira, aquí también lo explican igual, pero en inglés: http://electro-music.com/forum/post-258 ... highlight=
Subir
#7 por Superspunk el 22/11/2009
Lo intentare de nuevo esta tarde. Acababa de encontrar ese enlace q m dices, y queria probarlo hoy, aunq no es tan sencillo como dices creo. Tu personalmente lo has conseguido? A mi me hace locuras el arpegiador. Mañana te contare los progresos. Muchas gracias
Subir
#8 por puntxo el 22/11/2009
Haz esta prueba:
-Pon en el banco A un programa sencillito como por ejemplo el número 80 de los de fábrica.
-En el arpegiador, ponle el rate al mínimo, el tipo a Up & Down y el Arp Range entre el 3 y el 4
-Pulsa Shift + Special 2 veces y luego con las flechas eliges el valor 7 y Shift otra vez para salir.
-En el Logic, escribe una secuencia de tres notas en un bucle (B1,E2,D2, por ejemplo). Usa un tempo de 120 y lo vas subiendo y bajando
-En Ajustes, Sincronización, Midi, asegúrate que tienes marcado lo de Transmitir MIDI Clock y que el puerto MIDI del Nord está entre los destinos.

A mi con esto me funciona perfectamente. Otra opción que se me ocurre es que utilices el arpegiador de Logic, aunque ahí no te puedo ayudar demasiado.
Subir
#9 por klein el 22/11/2009
Superspunk escribió:
Je, je ya veo q los conoces...(Oye q tal con el G2)

si ke los konozko..ayyy ke tiempos!!!! :mrgreen: :mrgreen:
kon el g2 pokito a poko. tampoko he tenido mucho tiempo para ponerme kon el...ni kon nada....entre el kurro y el niño no hay manera... ke enkuentres pronto una solucion para el problema kon el rojito.

un abrazako,tio.
Subir
#10 por Superspunk el 23/11/2009
Ahora si!!! Muchas gracias Puntxo, no se que estaria haciendo mal.
Al rico arpegio trancero oiga!!!
Subir
#11 por sonicstar el 21/03/2014
Gracias Puntxo, me estaba volviendo loco con eso ;)
Subir
#12 por malatao el 27/03/2014
Tengo que probar eso que dices más arriba Puntxo, me he comido el coco mucho intentando sincronizar Cubase y Nord Lead 2X, sin conseguirlo.
Voy a ver...
Subir
#13 por malatao el 27/03/2014
De todas formas, los de Clavia se podían haber enrollado un poco, habilitando la opción de SLAVE en el Nord, los muy jodidos
Subir
1

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo