Audio 10 DJ me salta

#1 por Xavi Lazaro el 29/09/2011
Buenas! Tengo un problema bastante grave. Hara un mes me compre el traktor scratch pro 2, y lo he podido instalar perfectamente junto con sus drivers. Pero me surge un problema bastante inusual con la tarjeta Audio 10 Dj.

Tanto quando estoy pinchando como escuchando musica en el pc al cabo de un rato, el audio "salta", se va. La unica forma de que vuelva es desconectando la tarjeta i volviendola a conectar.

Pense que seria el sistema operativo (Vista 64 bits) Pero no! He instalado el windows XP y 7 y mas de lo mismo.

La unica solucion que he visto ha sido instalandolo en otro PC con windows 7. Pero preferiria que en el mio funcinase.

Alguien sabe que puede estar pasando?

ME HARIAIS UN FAVOR ENORME! MUCHAS GRACIAS.
Subir
#2 por Cata el 29/09/2011
Latencia quizás ?? en cuanto la tienes ?
Subir
#3 por Iernesto el 29/09/2011
Hola, prueba a desinstalar y reinstalar de nuevo, si el problema continua ponte en contacto con el soporte tecnico de NI que suelen ser bastante rapidos en contestar. Un saludo
Subir
#4 por Xavi Lazaro el 29/09/2011
CATA, no entiendo mucho de latencia, pero he probado mil convinaciones y sigue saltando! :(
Iernesto probare con NI, aunque mi ingles no es muy perfecto probare con un traductor. Gracias
Subir
#5 por Cata el 29/09/2011
Pues por ahí va el asunto, te conviene darle un repaso al manual, está en español y se instala cuando instalas el programa, esta indexado, busca latencia y verás...
Subir
#6 por Iernesto el 29/09/2011
Te mande un privi Xavi suerte!!!...y a Cata tambien;-)
Subir
#7 por Xavi Lazaro el 30/09/2011
Me han contestado los de NI que puede que sea problema de la latencia. Me han explicado como configurarla mas o menos. He realizado los pasos y nada, sigue sin funcionar! con 256 samples y 4 ms de USB buffer sigue habiendo una maxima latencia y se me para el sonido. He llegado a ponerlo a 128 samples, y sigue =! me estoy volviendo loco...
Subir
#8 por Iernesto el 30/09/2011
Prueba usar el interface con otra aplicacion a ver que tal...baja alguna demo de Ableton Live, Reason y haz algunas pruebas, conecta el interface a otro PC y rula una demo de Traktor a ver. Quizas el problema este en tu PC...animo!
Subir
#9 por Xavi Lazaro el 30/09/2011
Si si, He utilizado varios programas de audio (Ableton, Adobe audition, Soundforge) y se cuelga igual! Si esque ni el reproductor de windows ni videos del youtube! Quizas dura un rato, pero cuando menos te lo esperas... el audio salta!

Creo que si es cosa del pc, porque en otro no pasaba, o almenos no le habia dado tiempo... Pero aunque sea mi pc que puede ser que no tenga solucion?
Subir
#10 por Iernesto el 01/10/2011
Mmmmmm raro, raro....pero por ahi debe andar la cosa creo yo...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo