Ayuda con configuración Logic Pro x

  • 1
#1 por Josué Callau el 03/09/2014
Hola, recientemente he dado el salto a logc x y estoy teniendo algunos problemas con la configuración midi. Dispongo de un teclado m-audio axiom 49 de la primera generación y no consigo hacerlo funcionar... Tampoco consigo que funcione mi virus conectado a mi interface midi emagic amt8. Imagino que será algún problema de configuración pero el manual tampoco me está ayudando mucho la verdad. Espero vuestra ayuda, gracias.
Subir
mod
#2 por Jordi Torres el 03/09/2014
Hola,

Jay Cee escribió:
Dispongo de un teclado m-audio axiom 49 de la primera generación y no consigo hacerlo funcionar


Has visitado la ventana MIDI de la utilidad de configuración de Audio y MIDI de OSX(Aplicaciones/Utilidades/)? Todo el equipo MIDI al que Logic puede acceder se gestiona y configura allí.

Jay Cee escribió:
Tampoco consigo que funcione mi virus conectado a mi interface midi emagic amt8.


Lo mismo, Configuración Audio/MIDI de OSX.

No has dicho que versión de OSX utilizas, también puede ser un tema de incompatibilidad y no de configuración.

Saludos,

J.
Subir
#3 por korg27 el 03/09/2014
Subir
#4 por Josué Callau el 04/09/2014
Hola, en el apartado audio midi de mac parece que esta todo correcto, sale perfectamente tanto el axiom como el emagic... mi sistema operativo es el 10.9.4.

De todas maneras mañana adjunto unas capturas de pantalla para verificar que todo este correcto, ya que soy nuevo en mac.
Subir
#5 por Josué Callau el 04/09/2014
Esto es lo que me sale en las configuraciones midi, no he llegado a tocar nada solo conecte el teclado y ya está. Pero no funciona.
Archivos adjuntos:
Captura de pantalla 2014-09-04 a la(s) 09.46.49.png
BBCode:
Captura de pantalla 2014-09-04 a la(s) 09.48.16.png
BBCode:
Subir
mod
#6 por Jordi Torres el 04/09/2014
Hola,

Abre la ventana del entorno MIDI (Comando-0 o yendo al menu Ventana en Logic). Luego ve a la capa "Click & Ports" pinchando en el menu de capas que está en la parte superior derecha en el inspector. Una vez allí, toca unas cuantas notas y haz un pantallazo y súbelo aquí.

Saludos,

J.
Archivos adjuntos:
Screen Shot 2014-09-04 at 09.56.58.png
BBCode:
Subir
#7 por Josué Callau el 04/09/2014
Esto es...
Archivos adjuntos:
Captura de pantalla 2014-09-04 a la(s) 09.59.42.png
BBCode:
Subir
mod
#8 por Jordi Torres el 04/09/2014
Gracias.

Pues según tu imagen todos los puertos de entrada (los del Axiom y los del AMT8) están siendo reconocidos por Logic. Si has tocado las teclas del Axiom, deberías ver mensajes de nota en el monitor que hay entre el objeto de teclado ("Introducir Notas") y el objeto "Entrada secuenciador". Sin embargo, lo único que se ve en él son mensajes Sysex que seguramente vienen del AMT8. Por lo menos sabemos que entran datos del AMT8.

En cuanto al Axiom, debe ser problema de compatibilidad con Mavericks. Haz otra prueba más para estar completamente seguros descargando este Monitor MIDI gratuito (herramienta esencial para localizar problemas MIDI en OSX):

http://www.snoize.com/MIDIMonitor/

Luego de descárgarlo ábrelo y toma un pantallazo como este, que se vean los puertos de entrada ("MIDI sources").

Saludos,

J.
Archivos adjuntos:
Screen Shot 2014-09-04 at 10.30.40.png
BBCode:
Subir
#9 por Josué Callau el 04/09/2014
Esto es lo que me sale, parece que da un error...
Archivos adjuntos:
Captura de pantalla 2014-09-04 a la(s) 10.39.27.png
BBCode:
Captura de pantalla 2014-09-04 a la(s) 10.39.53.png
BBCode:
Subir
mod
#10 por Jordi Torres el 04/09/2014
Haz lo que pone el mensaje. Cierra Logic y cualquier otro programa que trabaje con MIDI antes de abrir MIDI Monitor por primera vez. De todas formas, esto no te impedirá hacer la prueba que he comentado en mi post anterior. Haz click en el triángulo "MIDI sources" para ver los puertos de entrada y luego toca las teclas del Axiom.

J.
Subir
#11 por Josué Callau el 04/09/2014
Me dice exactamente los mismo...
Subir
mod
#12 por Jordi Torres el 04/09/2014
Tienes que cerrar todos los programas que trabajan con MIDI (incluyendo MIDI Monitor), pero como dije antes:


Alguien escribió:
De todas formas, esto no te impedirá hacer la prueba que he comentado en mi post anterior. Haz click en el triángulo "MIDI sources" para ver los puertos de entrada y luego toca las teclas del Axiom


J.
Subir
#13 por Josué Callau el 04/09/2014
Incluso con el midi monitor cerrado me da el mismo error... Pero sigo con la prueba y esto es lo que sale..... No hay movimiento de nada.
Archivos adjuntos:
Captura de pantalla 2014-09-04 a la(s) 10.52.57.png
BBCode:
Subir
#14 por Josué Callau el 04/09/2014
esta es la pantalla extendida
Archivos adjuntos:
Captura de pantalla 2014-09-04 a la(s) 10.56.01.png
BBCode:
Subir
mod
#15 por Jordi Torres el 04/09/2014
Jay Cee escribió:
Incluso con el midi monitor cerrado me da el mismo error


El "error" lo da MIDI Monitor así que si está cerrado es imposible que te lo dé.

Jay Cee escribió:
No hay movimiento de nada.


OK. Esto confirma la sospecha. Hay problemas de compatibilidad entre el Axiom y Mavericks. Otra cosa que veo es que los puertos del AMT8 no figuran en MIDI Monitor pero sí figuraban en Logic. Jay Cee, te están pasando cosas rarísimas. Reinicia el ordenador a ver si se estabiliza un poco la cosa.

Te iba a sugerir que ya que parece que va a ser dificil que funcione el Axiom por USB, que lo conectases con un cable MIDI al AMT8.

J.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo