Ayuda!!! DIGI002 se desconecta sola

#1 por martos el 03/07/2013
Buenas tardes a todos.

Un amigo y yo tenemos un problema con la dichosa DIGI 002.

Tras varios años intentando convencer a mi amigo para que se pasará a Mac porque Windows le estaba dando muchos problemas, hace cosa de un mes se compra un iMac de los últimos, los finitos.

Hemos instalado ProTools 8.0.5 con el sistema operativo OSX 10.8.4.

El Mac reconoce la tarjeta en las preferencias de sonido y en la Configuración de audio y Midi.

Cuando lanzamos ProTools, la tarjeta se enciende con la lucecita correspondiente de Firewire.

El programa funciona perfectamente hasta que después de un rato variable, unas veces más y otras menos, sale un mensaje en el que viene a decir en inglés que la tarjeta se ha desconectado y te da dos opciones: salvar la sesión o quitar el programa. A ver si puedo subir después una captura de pantalla.

Una vez cerrado, te diriges a las preferencias de sonido y configuración audio/midi y se puede observar que ha cambiado la selección de DIGI002 Firewire por DigiCore Audio.

El problema este nos está desesperando, en especial a mi amigo, que ya ha dicho de deshacerse de todo el material si no se soluciona. Ya tuvo que enviar al servicio técnico la tarjeta en una ocasión para que le cambiarán la fuente de alimentación, creo. En 8 años que lleva con la tarjeta, no le está dando nada más que problemas.

A alguien le ha ocurrido algo parecido o puede echar una mano?

Saludos.

Mi último tema: Crossing frontiers.
http://www.hispasonic.com/musica/crossing-frontiers/34195

Subir
#2 por arkallatas el 03/07/2013
Bueno mira primero en las preferencias las opciones de ahorro de energia , si estan bien y no es eso , desconecta todo menos raton y teclado y hazle un reseteo de pram

http://support.apple.com/kb/HT1379?viewlocale=es_ES

http://www.hispasonic.com/musica/historia-cualquier-lugar-version-final/74120
http://www.hispasonic.com/musica/tiempo-tiempo-version-final/74121
http://www.hispasonic.com/musica/dame-sueno-version-definitiva/74119

cuanto mas estrecha la mente mas gra

Subir
#3 por martos el 03/07/2013
arkallatas escribió:
mira primero en las preferencias las opciones de ahorro de energia , si estan bien y no es eso


Hola arkallatas. Gracias antes de nada por tu tiempo

Cómo se suponen que tienen que estar los ajustes de ahorro de energía. No veo nada que afecte a la tarjeta. El reposo está inactivo. Voy a probar el reseteo de PRAM.

Mi último tema: Crossing frontiers.
http://www.hispasonic.com/musica/crossing-frontiers/34195

Subir
#4 por martos el 03/07/2013
Nada, ni reseteando la PRAM

Adjunto una captura de pantalla.
Archivos adjuntos:

Mi último tema: Crossing frontiers.
http://www.hispasonic.com/musica/crossing-frontiers/34195

Subir
#5 por martos el 03/07/2013
[img][/img]
Archivos adjuntos:
Captura pantalla.jpg
BBCode:

Mi último tema: Crossing frontiers.
http://www.hispasonic.com/musica/crossing-frontiers/34195

Subir
#6 por martos el 03/07/2013
Y esto es lo que dice la página de AVID acerca del mensaje de error:

Pro Tools no puede comunicarse con el Digi 002. Por favor, conecte la unidad y pulse Aceptar.
No conecte o desconecte el suministro de energía a la computadora portátil durante el uso de Pro Tools. De lo contrario, los mensajes de error FireWire podrían ocurrir y reproducción Pro Tools se podría detener. Desde el Léame para Pro Tools LE v 5.3.2"

http://avid.force.com/pkb/articles/en_US/error_message/en321969?popup=true&NewLang=en&DocType=1081

Pero si no se toca el suministro de corriente y salta dicho mensaje, qué puede ser el fallo? La alimentación de la tarjeta? El cable Firewire? El adaptador Thunderbolt?

Un poco de luz, por favor!!!

Mi último tema: Crossing frontiers.
http://www.hispasonic.com/musica/crossing-frontiers/34195

Subir
#7 por Aqueronte el 03/07/2013
Eso es un problema frecuente de las 002, creo recordar.
Si escribes al soporte de Avid te envían un componente para que se lo cambies a tu interface para solucionar el problema.

Yo recuerdo haberlo hecho hace años con una 002 a la que le pasaba eso.
Subir
#8 por LELESISTERNES el 23/07/2013
Creo que la compatibilidad de la 003 ya es jodida para los nuevos sistemas operativos de apple, imagina una 002.
Yo tuve dos problemas parecidos con la 003. Uno fue del adaptado firewire 800 a 400 que no alimentaba bien la tarjeta y otro con la version de protools, con la 8.0.5 se salia del programa con la 8.0.3 en powerpc se solucionó.
apple no tiene muy afinados los nuevos sistemas operativos con protools y no se si sabes que avid ofrece desde hace tiempo a sus cliente bumbles o adaptaciones del sistema operativo de apple para que no actualices en la página de apple si no en la de avid. Esto hace que protool no tenga esas fallas que aparecen en muchas ocasiones. Cualquier cosa que actualices, itunes, java, etc. puede afectar a protools.
Según he leido hay problemas de alimentación con los adaptadores Thunderbolt.
Pregunta:
esa versión de protools ha trabajado alguna vez con esa tarjeta?
Has buscado en avid la compatibilidad de la 002 y el sistema operativo que utilizas?
Has probado la tarjeta con el mismo sistema operativo y versión de protools en otro ordenador?
Has probado instalar logic o cubase y probar la tarjeta?
Creo que nadie te va a dar una solución concreta pues cada configuración en cada ordedanor al final es diferente , yo siempre el problema lo he solucionado probando y probando hasta dar con la solución.
Subir
#9 por martos el 23/07/2013
Gracias Lele!!!
La tarjeta no era mía. Pero ha acabado siendo porque su dueño la ha cambiado por una Mbox nueva.
Haré lo que dices, la utilizaré con Logic y la Mbox con protools 8.
Está muy bien cuidada y es una pena que diera tantos problemas. Mi iMac es más antiguo y supongo que se entenderán mejor. Yo sigo teniendo dos puertos de Firewire 800 y 400.

Por el pueblo andamos. Si quieres te la llevo un día.

Un abrazo!! Gracias a todos por vuestra ayuda. Iré informando.

Mi último tema: Crossing frontiers.
http://www.hispasonic.com/musica/crossing-frontiers/34195

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo