Ayuda etapa behringer ep1500 limita constantemente

#1 por sietch el 29/09/2011
Buenas!

Necesito ayuda para reparar una etapa behringer ep1500.
El problema es que el canal 1 de la etapa limita constantemente (led rojo de clip siempre encendido) y por lo tanto no saca señal.
El canal 2 a volumenes bajos (-40db) alterna señal limitada con señal limpia y al pasar un cierto umbral aprox. -20db el limitador deja de actuar y empieza a pasar la señal limpia ( cada 45 seg aprox. Limita 3 seg y vuelve a dejar pasar la señal limpia)

Mis posibles soluciones han pasado por:
1.- poner fusibles nuevos--> mismo problema
2.- sustituir el condensador del circuito de proteccion--> el canal 2 limita como antes a volumenes bajos pero a volumenes altos ya no limita cada 45 segundos.

? A alguien se le ocurre otra solución? Tdv me quedaria cambiar los 8 condensadores (4x canal) de salida a ver si es que han petado. O no? Ayuda please!!

P.D: a etapa se conecta a una mackie de 4 canales y a unas cajas peavey st15 de 300w rms a 4Ohm. Y siempre habia ido bien hasta que evidentemente llevamos la etapa al límite.
Muchas gracias a todos por vuestros consejos!
Subir
#2 por Arnold Salgado el 01/10/2011
mmm....yo no se mucho de electronica, pero una vez me paso algo similar con el primer canal de mi etapa, una qsc que usaba para monitores de stage, lo lleve a un tecnico y me dijo que se habia quemado interiormente algo asi como una resistencia o algo......
Tal vez no sea tu caso, pero te podria servir de idea a encontrar el posible problema y solucion.....

Suert...

Sound Systems Engineer (FOH)
.Acoustics - Support and Logistics
.
http://www.arnoldsalgado.blogspot.com/
Smaart v7.5.2
EASERA v1.2
Audix TM1-plus

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo