Ayuda con NI KORE 2 Hardware/Software

#1 por santosnobal el 09/09/2009
Buenas, abro este posta haber si alguien puede ayudarme.
Resulta ser que me hice de un KORE 2 pack, el Soft con sus respectivas librerias y el Hardware.
Instale todo tal como lo indica, cuando abro el KORE player, dos de los potenciometros del KORE (hard), empieza a titilar como si los estuviera moviendo, y en la pantalla del KORE player pasa exactamente lo mismo, los parametros no dejan de moverse todo el tiempo.
Pense que era falta de actualizacion asi que me baje todos los respectivos patch y updates desde el Service Center de NI, provisto con el KORE player.
Ahora bien, pasa exactamente lo mismo. Supuse que fue un error mio abrir primero el KORE player sin haber actualizado, asi que comenze nuevamente con la instalacion del paquete (Pero habiendo comenzado desde cero con mi sistema operativo, es decir formateado e instalado), hice todos los pasos pertinente, y wala!. Tampoco funciona, pasa exactamente lo mismo.
Ahora, alguien le sucedio lo mismo?, es error de harware o software?, debere pedir reclamos por esta unidad?.
Gracias realmente por su tiempo. Saluda Atte. Santiago.

Equipamiento:
Macbook (White) 2,0Mhz, 1GB, 80GB HD y 250 Ext HD
Emagic AMT8
KORE 2 Soft/Hard
Roland JUNO-D
Kawai CA130
Propellerhead Reason 4
Logic Studio 8
Subir
#2 por Etnociety el 11/09/2009
Tiene mala pinta desde luego y yo me atrevería a decir que es fallo del Hard

http://www.sapiensmusic.com
http://www.myspace.com/sapiensmusic
http://www.myspace.com/karstmusic

Subir
--27435--
#3 por --27435-- el 11/09/2009
Exactamente lo mismo me sucedió hace tiempo, pero en mi caso se veía claramente que la perilla se había salido de su sitio. Los resultados eran exactamente los que describes. La tuve que llevar al SAT.

Saludos y suerte,

Usi.
Subir
#4 por melchor66 el 30/08/2012
Alguien me puede ayudar con el n de serie del kore 2, no puedo activarlo....Gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo