Ayuda con reparación amplificador Hi-FI

  • 1
#1 por tumithak el 08/09/2016
Buenas!
Tengo por casa un amplificador Technics SU-V707 al que, al parecer, le falla el potenciometro del balance. El canal izquierdo no se escuchaba. Le di un poco de lubri-limp a ver si mejoraba. Ahora se escucha, pero más bajo que el derecho. La idea es cambiar el potenciometro, pero solo he visto un sitio en ebay que venda este tipo de pote. Es 100K según el manual de servicio, y es de los que tienen un tope en centro del recorrido. Es de tres patillas.

La cuestión es que no sé muy bien como buscar, ya desconozco como se llaman este tipo de potenciometros, y no sé si este de ebay es el correcto:
http://www.ebay.es/itm/120773954710?_trksid=p2055119.m1438.l2649&var=420044099982&ssPageName=STRK%3AMEBIDX%3AIT

Tengo otro amplificador, un harman kardon pm645, al que le pasa lo mismo. Este es doble, de 6 patillas y 50K:
http://www.ebay.es/itm/121155542903?_trksid=p2055119.m1438.l2649&var=420939811799&ssPageName=STRK%3AMEBIDX%3AIT

¿Alguien puede confirmarme que son los correctos? si conoceis de algún sitio donde los vendan aquí en España...

Un saludo y muchas gracias!

Dunas negras agrupadas de dos en dos. De tres en tres se alzan a tu alrededor

Subir
#2 por djatari el 08/09/2016
Según la descripción de ebay el de 3 patillas debería ser correcto. Pide con el valor del original.

DJATARI

"Parece obvio que en un corto periodo de tiempo los japoneses habran desarrollado la tecnologia y bajado el precio de tal forma que podras realizar todo el proceso en casa." The Timelords - The manual, how to have a number one the easy way.

Subir
#3 por tumithak el 08/09/2016
Muchas gracias djatari!. En cuanto lo cambie comentaré el resultado.

Un saludo!

Dunas negras agrupadas de dos en dos. De tres en tres se alzan a tu alrededor

Subir
#4 por Sergef el 12/09/2016
Hola Tumithak el primero de los potenciómetros parece ser un potenciómetro normal de película de carbono. El segundo de ellos es un potenciómetro stereo (son dos potenciómetros "pegados" que se actúan con un único eje)

Con lo que debes tener cuidado es con ver si son lineales o logarítmicos. ¿El segundo potenciómetro también es del control del balance? Porque este tipo de potenciómetros dobles suelen ser para control de volumen y, en vez de lineales como suelen ser los de balance, estos suelen ser logarítmicos.

Otra cosa que no entiendo es lo que dices del "tope en el centro del recorrido" ¿podrías explicármelo un poco mejor?

Cuando tengas claras las características de los potenciómetros, puedes comprarlos en esta tienda online:

http://es.rs-online.com/web/

Tienen muchísimas cosas de electrónica.

Si necesitas más ayuda, no dudes en preguntar. A ver si conseguimos poner fino ese ampli ;-)

Un saludo!!!!
Subir
#5 por Sergef el 12/09/2016
Hola de nuevo,

he estado echando un vistazo y sí, el potenciómetro que pones en el primer enlace parece ser el que necesitas. Lineal, de 100K y con enclavamiento central, el ideal para control de balance.

El del Harman Kardon habría que verlo con más detalle ;-)

Saludos!!!! :-)
Subir
#6 por tumithak el 13/09/2016
Muchas gracias Sergef! ;) De momento el Technics va primero, que es el que tengo destripado. Una vez acabe éste, le meteré mano al harman. Antes pasaré fotos y enlace del harman.

Un saludo!!

Dunas negras agrupadas de dos en dos. De tres en tres se alzan a tu alrededor

Subir
#7 por papitu el 13/09/2016
tumithak escribió:
Tengo por casa un amplificador Technics SU-V707 al que, al parecer, le falla el potenciometro del balance. El canal izquierdo no se escuchaba. Le di un poco de lubri-limp a ver si mejoraba. Ahora se escucha, pero más bajo que el derecho.

Si falla un potenciometro de balance, el sintoma no es que deje de sonar un canal u otro, sino todo lo contrario.
Es decir:
Un potenciometro de balance, lo que hace es atenuar la señal si giramos a la izquierda el canal L y si giramos a la derecha atenua el canal R.
Si falla el sintoma es que nunca atenua la señal y siempre escucharemos los dos canales.
Si tu amplificador suena mas flojo un canal que otro o a veces falla del todo, lo que esta fallando son los selectores (conmutadores de funciones) TAPE, TUNER,PHONO, CD, tec,etc. y conmutoadores, interruptores varios que lleve.
Lubrica todos los conmutadores y veras que se arregla todo.
Olvidate del balance.

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
#8 por tumithak el 14/09/2016
Gracias por la explicación, papitu. Como ya lo tengo desmontado y desoldado, probaré el nuevo a ver. Espero que me llegue esta semana. Ya comentaré los resultados.

Dunas negras agrupadas de dos en dos. De tres en tres se alzan a tu alrededor

Subir
#9 por papitu el 15/09/2016
Con el potenciometro sacado, deberian de sonar los dos canales por igual. Si con el potenciometro sacado sigue fallando es que no es del potenciometro.
Pruebalo sin el potenciometro, deberian sonar los dos canales.

Mi canal YouTube
https://www.youtube.com/user/pivotao

Subir
#10 por tumithak el 19/09/2016
Buenas de nuevo.
Gracias papitu por las indicaciones. Lo he probado sin el pote. Creo que tienes razón. Parece que el problema viene por otro lado. Los selectores, tal y como comentabas, fallan. Tienen sintomas de que ya lo han lubricado. Les daré una buena limpieza, ya que yo lo compre en 1991, y desde entonces nadie ha metido la mano en el ampli.
Por otro lado, he comprobado con el tester el pote. En el centro da 100K, su valor, y 50K en derecha e izquierda, lo que me lleva a pensar, junto con los demás sintomas, que el problema viene de otro lado.

En fin, conforme le vaya metiendo mano iré comentando los resultados.

Un saludo.

Dunas negras agrupadas de dos en dos. De tres en tres se alzan a tu alrededor

Subir
#11 por djatari el 19/09/2016
A mi me desbanlancea el amplificador, el boton que activa y desactiva los altavoces. Lo que yo hago es darle varias veces, se ve que debe estar sucio por dentro.

DJATARI

"Parece obvio que en un corto periodo de tiempo los japoneses habran desarrollado la tecnologia y bajado el precio de tal forma que podras realizar todo el proceso en casa." The Timelords - The manual, how to have a number one the easy way.

Subir
#12 por tumithak el 22/09/2016
#11 Si, tiene toda la pinta.

pues el Technics ya esta operativo :flores: Le hice una buena limpieza los selectores , y ya que tenía el pote nuevo y el viejo desoldado, pues le coloqué el nuevo. Tuve que hacerle una pequeña modificación, ya que el eje es algo más largo, pero nada que la dremmel no pudiese solucionar :-D

El harman creo que está un poco más hecho polvo. En principio lo que fallaba era el selector. Así que le hice una limpieza general, pero parece ser que no le ha sentado muy bien. No hay manera de que se escuche el canal derecho. Me he dado cuenta de que hay dos transistores con una pinta muy mala. Van envueltos en un mini disipador, y se nota que por alrededor esa zona se calienta de lo llindo. Fijandome mejor me di cuanta de que las soldaduras se habian soltado, así que he decidido sustituirlos. No creo que esto sea el problema, pero bueno. Si al final no se soluciona lo llevaré a un técnico a ver si le puede sacar punta.

Adjunto un par de fotos de ambos.
p1080112.jpg

p1080110.jpg

p1080111.jpg

p1080113.jpg

Un saludo y gracias!

Dunas negras agrupadas de dos en dos. De tres en tres se alzan a tu alrededor

Subir
#13 por elpatxi_bcn el 24/09/2016
Hooolaquetal!!

Si la vista no me engaña, también hay unas ¿resistencias? quemadas al lado de los transistores recalentado.

En cuanto al éstos, lo suyo sería sustituirlos por unos nuevos algo más potentes.
Por su situación diría que son una fuente simétrica auxiliar. Algo como los BD139-BD140 podría ir mejor que los que tiene.

Saludos!!!
Subir
#14 por tumithak el 24/09/2016
Buenas!
Gracias elpatxi_bcn. En las fotos se ven peor de lo que realmente están. Más que las resistencias, lo que peor aspecto tiene, son un par de transistores que hay junto a los que llevan el dispador.
Ya los tengo pedidos. Según el manual uno es 2SA817Y o lo mismo, pero acabado en O. El otro es 2SC1627Y o también acabado en O.
En cuanto a sustituirlos por otros...ahí ya me pierdo :oops: :oops:

Adjunto el manual de servicio, por si alguien tiene curiosidad ;)

Un saludo!
Archivos adjuntos:

Dunas negras agrupadas de dos en dos. De tres en tres se alzan a tu alrededor

Subir
#15 por elpatxi_bcn el 25/09/2016
Hooolaquetal!!!

La letra final determina el HFE del transistor. Al ser de una fuente estabilizada simétrica es interesante ponerlos iguales.

En cuanto a los demás parámetros, los BD139/BD140 encajan perfectamente, incluso el pinout: ECB

Es altamente recomendable sustituir todos los componentes que han sufrido calentamientos, así como los condensadores que están en el camino de la señal, sobre todo si ha tenido uso intenso.

Saludos!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo