ayuda!! sistema operativo roland eg-101

#1 por jarre fan el 05/06/2013
1-pues os cuento hace poco que tengo un roland eg-101 el cual su antiguo propietario me comento que le cambio la pila y se borraron todos los -datos internos.total que necesito update o sistema operativo de este keyboard para instalarlo.tambien os comento que en la pantalla del roland me salen las letras UPD al encenderlo.he buscado en la pagina oficial de roland y no encuentro el update y he llamado unos cuantos tlf de servicio tecnico y tampoco me saben decir.
2-tambien me gustaria que me expliqueis como se instala un update a traves del pc ecuenciador porque en el manual viene en ingles y entiendo solo la mitad.

un saludo
espero vuestra respuesta.
Subir
#2 por PETZOO el 05/06/2013
Segun el manual podrias inicializarlo.

Apaga el eg 101.
Manten pulsada la tecla write y lo enciendes, sigue dejandola pulsada.
Aparecera en la pantalla FCT y cuando haya terminado aparecera 11.

Prueba esto, sino funciona comenta.

http://www.petzoo.es NUEVOS TEMAS.

SI TE VALE MI RESPUESTA DALE A LAS FLECHITAS DE AQUI ABAJO.

Subir
#3 por jarre fan el 06/06/2013
Lo he intentado unas cuantas veces y no responde el teclado.siguen las letras upd en la pantalla.
K podemos hacer.?
Gracias Por responder compañero.
Subir
#4 por PETZOO el 06/06/2013
Prueba a encenderlo asi:

Power on while holding DANCE/2

a ver si te da la version del sistema.

http://www.petzoo.es NUEVOS TEMAS.

SI TE VALE MI RESPUESTA DALE A LAS FLECHITAS DE AQUI ABAJO.

Subir
#5 por PETZOO el 06/06/2013
Toma el sistema operativo y los estilos y samples, bajado de la pagina alemana.

http://www.petzoo.es NUEVOS TEMAS.

SI TE VALE MI RESPUESTA DALE A LAS FLECHITAS DE AQUI ABAJO.

Subir
#6 por jarre fan el 06/06/2013
buenas ya me he bajado los archivos
ahora tengo otro problema ableton live no me lee la pista midi o sea que la arrastro al secuenciador y no aparece,voy de mal en peor jijijij.
otra cosa antes de que me respondieras desmonte el teclado y lo estuve limpiado de polvo,en un par de ocasiones se encendieron las luces y desaparecio de la pantalla las palabras upd,y se quedo en blanco,parece como si quisiera resucitar.
he pulsado tambien el boton dance 2 y no me dice el sistema operativo.
bueno pues el siguiente paso es como hacer para que ableton me lea la pista midi y que pasos tengo que hacer para que llegue hasta el roland eg.
espero tu respuesta y mil gracias ya que tu me estas ayudando mas que el servicio tecnico de roland los cuales no me daban solucion.deberias mandarle un curriculum jijiji..
Subir
#7 por jarre fan el 06/06/2013
traduciendo el txt que venia con el update habla sobre un softwere que se llama update 2 que esta en la pagina alemana que sirve para esto,me lo he descargado y le estoy enviando datos,la pantallla sigue en upd.
te seguire contando.
Subir
#8 por jarre fan el 06/06/2013
bueno es que no tenia los cables midi conectados jajajajja.
ahora si recibe datos ha empezado a salir letras y se ha quedado en er6
todavia esta cargando,que emocion!!!
Subir
#9 por jarre fan el 06/06/2013
despues cambio a er2 estas palabras me suenan a chino.despues de finalizar apague el teclado y volvi a encender y sigue apareciendo upd.
fiasco.
Subir
#10 por jarre fan el 06/06/2013
También he intentado cargar los samples y parece que iva todo bien hasta que también sale las palabras er2 y er6 .esto significa que hay un error tipo 2 o 6 por lo que habría que encontrar que significan estas siglas.en el manual no he encontrado este tipo de error.el que sí he encontrado es el er9.
Subir
#11 por PETZOO el 07/06/2013
Aparte podrias intentar mandar el SO desde otro secuenciador (ableton no vale porq no lee sysex), por ejemplo cubase.
Configuralo y le pones el tempo lento, para que los mensajes entren despacio en el EG.
Aunq sinceramente no creo q esto solucione nada.

Me da a mi que tu eg 101 esta chungo.

Mandale un correo a Roland de alemania o de inglaterra o de EEUU, o mejor a los 3.

http://www.petzoo.es NUEVOS TEMAS.

SI TE VALE MI RESPUESTA DALE A LAS FLECHITAS DE AQUI ABAJO.

Subir
#12 por TEExpress el 08/06/2013
La forma correcta de restaurar el estado inicial de este equipo es la que dice Petzoo en el post 2. Así lo he hecho yo decenas de veces.

No tengo constancia de que el EG-101 tenga una batería para fines de almacenamiento ya que su tecnología es de 1998 y ya no se necesitaba.

Sex and drugs and tecno-pop

Subir
#13 por jarre fan el 08/06/2013
Tiene una pila interna,k segun decia Su antiguo dueño la cambio y se borraron los datos.Gracias Por la ayuda.
Al final estoy desguazando el aparato para venderlo Por piezas,es la mejor solucion.Por lo menos no m costo mucho.
Saludos y Gracias Por responder.
Subir

Hilos similares

Respuesta rápida

Regístrate o para poder postear en este hilo