Ayuda - Tascam US-1641 se entrecorta audio

#1 por polougo el 07/06/2012
Buenas Hispasonicos!.

Desde hace unos días comenzó mi calvario, al aparecer un problema bastante molestoso en el estudio que me impide trabajar.
Se entrecorta el audio. Tengo una Tascam US 1641 y ya probe de todo!.
Reinstale Windows 7, cambie el puerto usb al que estaba conectado, actualice controlador, actualice firmwire... ya no se que mas hacer.
Lo raro es que hasta hace días estaba trabajando sin ningún problema, y con los driver asio que trae la tarjeta.
Alguien tiene alguna otra posible solución?. Esto me esta dejando sin poder trabajar!.

Esto me pasa con cualquier programa, Sonar, Soundforge y hasta con videos de youtube.
Subir
--383713--
#2 por --383713-- el 07/06/2012
que tal polougo, la Tascam US 1641 ya no se fabrica y ha sido reemplazada por la US 1800, supongo que lo has leido en la web de Tascam.
Me pasó lo mismo con la US 122 hace tiempo ya.
el último driver lo encuentras aquí :
http://tascam.com/product/us-1641/downloads/

si siguen tus problemas, podrías volver a instalar el XP SP3, a la desesperada :-(
saludos.
Subir
#3 por miscoes el 07/06/2012
A la US 1641 no le gusta compartir hubs USB con otros dispositivos, así que podrías probar a conectarlo en otro puerto USB en el que no comparta el ancho de banda con nadie.

¿ la conectas en el mismo puerto que antes?
¿ has instalado algún otro dispositivo en el PC ?
¿ puedes probarla en otro ordenador, para confirmar que no esta averiada ?

Lo digo porque a la mía el cambio de XP a Windows 7 le ha sentado fenomenal. Un bajón de latencia y el sistema perfectamente estable.
Subir
#4 por polougo el 07/06/2012
Hace mucho tiempo que no agrego otro dispositivo, salvo la tarjeta wifi. Y tengo los ultimos drivers.
El problema surgio desde que tengo internet en esa maquina... no se porque, pero ahora estoy probando reinstalar windows y sin internet.. a ver q pasa..
Subir
--383713--
#5 por --383713-- el 07/06/2012
¿Que tarjeta de red tienes?
te lo digo porque tuve un problema con la Realtek, no estaba actualizada y no me iba nada en condiciones...
luego la controladora Via del concentrador USB me ha dado guerra también.
Subir
#6 por polougo el 09/07/2012
le tuve que quitar de vuelta la placa wifi q utilizaba para el internet y problema resuelto. no se que tiene que ver pero volvi a trabajar. Eso si, son muy molestosos los bugs del Sonar. me encantaria probar con mac y protools pero no tengo tanta pasta, lana, plata....
Subir
#7 por Bohemio_28 el 09/07/2012
Si mal no recuerdo, la trasmisión de datos de Internet crea interferencias y/o clicks. Para trabajar con audio conviene no tener conexión a internet

Saludos!

www.myspace.com/endervlc
www.soundcloud.com/enderrap

Subir
#8 por polougo el 09/07/2012
En una Mac no creo q ocurra eso
Subir
#9 por miscoes el 10/07/2012
A menos que el equipo tenga alguna avería la transmisión de datos de internet no crea ningun tipo de interferencia.

Yo uso el mismo interface con varios equipos y no los desconecto de internet. Es mas, alguno de ellos lo controlo en remoto con VNC.

El problema del que te avisan con este tipo de interfaces es que necesitan todo el ancho de banda del adaptador USB, así que es necesario que no comparta adaptador con ningún otro dispositivo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo